Allgemeines 21.899 Themen, 147.020 Beiträge

An alle User mit AMD K6-2D 350 MHz und Win 98

Michael Hey / 4 Antworten / Baumansicht Nickles

Hallo,
einige Bekannte und ich haben unter Win 98 mit der 350er AMD-CPU Systemabstürze und andere merkwürdige Fehlermeldungen. Alle Versuche (z.B. Spannung auf 2,4 V, SDRAM tausch, e.t.c.) die CPU stabil zum laufen zu bringen waren erfolglos. Nach Anmelden als 333er (83x4) läuft alles prima. Ich suche nun LEIDENSGENOSSEN die ähnliches erlebt haben. Falls Du zu diesen Thema etwas beizusteuern hast, bitte ich um folgende Infos per e-mail:
- Motherboardhersteller + Typ
- SDRAM (??? MB + ? ns)
- CPU-Typ 26050 oder 26351 (steht auf dem Keramikrand)
- Fehlermeldungen? Falls ja, wie behoben?
Mit Dank im voraus Gruß von Michael (Michael Hey)

Antwort:
Patch installlieren(zu finden unter www.amd.com)
(B@C )

Antwort:
Gruß an Michael
Hatte ähnliches Problem mit AMD K6 380, aber in Zusammenhang mit Win95
Nachdem die richtigen Treiber, USB, installiert waren funktionierte es besser. Hab aber dann das gesamte System auf Win98 umgestellt ohne
Probleme.
Eine Fehlerquelle könnte außerdem sein: Die PCI und ISA Karten könnten nicht richtig gesteckt sein. Besonders bei AGP Karte aufpassen.
Die Spannung der CPU muß aber wohl auf jeden Fall 2.2 V betragen!
Meine Fehlermeldung bei Win95 war: IOS Schreibschutzfehler Windows neu starten.
Ich hatte aber auch Probleme mit WinNT40, was aber ausschließlich an den Treiber liegt!
Viele Grueße
Jan
(Jan)

Antwort:
Gruß zurück...moin moin Jan,
AGP-Kartenproblem scheidet aus, da AGP on Bord ist (so´n Quatsch wie USB hab ich gleich weggelassen), ansonsten hab ich noch ne 16er SoundBaster und meine ISDN-Karte als ISA´s sowie die SCSI-Karte als PCI.
Habe seinerzeit alle außer SCSI rausgelassen...gleiche Fehlercodes.
Aber trotzdem Danke für Deinen Rat.
So long...
Gruß
Michael
(Michael Hey)

Antwort:
Moin moin Frau oder Herr B@C
ich kenne leider nur den Win 95 Patch, von dessen Einspielen unter Win 98 laut AMD-Techniker dringend abzusehen ist (evntl. Totalabsturz). Soltest Du aber einen anderen Patch (für Win 98) kennen, wo ist er zu finden?
Gruß Michael
(Michael Hey)

Antwort:
Prozessor umtauschen.
Es gab eine Charge die nicht mit 100mhz Bus geht.
(Joachim Rath)

Antwort:
Hallo Jachim,
wo hast Du die Info her? Wo bekomme ich diesbezüglich weitere Infos, b.z.w. wo sollen die CPU´s getauscht werden (laut AMD-Hotline sind alle CPU´s O.K.). Für weitere Infos bin ich sehr dankbar, da sich bei mir noch weiter User mit dem selben Problem gemeldet haben.
Gruß
Michael Hey
(Michael Hey)

Antwort:
Hi Joachim!
Ich habe das gleiche Problem!
Wo hast du die Infos her?
Welche Prozessoren sind davon betroffen?
Danke!
(thomas)

bei Antwort benachrichtigen
B@C Michael Hey „An alle User mit AMD K6-2D 350 MHz und Win 98“
Optionen

Patch installlieren(zu finden unter www.amd.com)
(B@C )

bei Antwort benachrichtigen
Michael Hey B@C „An alle User mit AMD K6-2D 350 MHz und Win 98“
Optionen

Moin moin Frau oder Herr B@C
ich kenne leider nur den Win 95 Patch, von dessen Einspielen unter Win 98 laut AMD-Techniker dringend abzusehen ist (evntl. Totalabsturz). Soltest Du aber einen anderen Patch (für Win 98) kennen, wo ist er zu finden?
Gruß Michael
(Michael Hey)

bei Antwort benachrichtigen
Jan Michael Hey „An alle User mit AMD K6-2D 350 MHz und Win 98“
Optionen

Gruß an Michael
Hatte ähnliches Problem mit AMD K6 380, aber in Zusammenhang mit Win95
Nachdem die richtigen Treiber, USB, installiert waren funktionierte es besser. Hab aber dann das gesamte System auf Win98 umgestellt ohne
Probleme.
Eine Fehlerquelle könnte außerdem sein: Die PCI und ISA Karten könnten nicht richtig gesteckt sein. Besonders bei AGP Karte aufpassen.
Die Spannung der CPU muß aber wohl auf jeden Fall 2.2 V betragen!
Meine Fehlermeldung bei Win95 war: IOS Schreibschutzfehler Windows neu starten.
Ich hatte aber auch Probleme mit WinNT40, was aber ausschließlich an den Treiber liegt!
Viele Grueße
Jan
(Jan)

bei Antwort benachrichtigen
Michael Hey Jan „An alle User mit AMD K6-2D 350 MHz und Win 98“
Optionen

Gruß zurück...moin moin Jan,
AGP-Kartenproblem scheidet aus, da AGP on Bord ist (so´n Quatsch wie USB hab ich gleich weggelassen), ansonsten hab ich noch ne 16er SoundBaster und meine ISDN-Karte als ISA´s sowie die SCSI-Karte als PCI.
Habe seinerzeit alle außer SCSI rausgelassen...gleiche Fehlercodes.
Aber trotzdem Danke für Deinen Rat.
So long...
Gruß
Michael
(Michael Hey)

bei Antwort benachrichtigen