Allgemeines 21.742 Themen, 143.681 Beiträge

An alle elektrisch begabten Leute !! Pletierproblem !!

Andreas Schnitzer / 0 Antworten / Baumansicht Nickles

Hab ein 250 Watt Netzteil was laut Aufschrift bei + 12 Volt ( gelbe Ader ) mit 8 bis 10 Ampere arbeitet.
Nun hab ich ein Pletier angeschlossen ( mit Kühlung usw. ).
Dieses wird aber nicht so kalt wie es sein müßte ( ist schon kalt, benötige aber mehr Temp. nach unten ).
Laut Bepackzettel hat das Pletier eine Ampereaufnahme von max. 3 AMP..
Hab natürlich 4 EIDE Geräte und 4 Steckkarten im Rechner.
Kann es sein, das das Pletierelement zu wenig Ampere bekommt.
Wäre für ne Antwort ( vieleicht mit Formel ) superdankbar.
Gruß
Andreas Schnitzer (Andreas Schnitzer)

Antwort:
Also mit meiner begrenzten elektrischen Ahnung,
bekommt ein Gerät keine A,
ES "zieht" sie.
Angegeben ist der Strom in der Nennlast des Gerätes.
Bleibt die SPannung konstant am Netzgerät,
oder geht sie nach Einschalten in die Knie?
Wie hast du den Strom gemessen ?
Über einen Wandler?
Wie war der eingestellt?
Als Formel kannst Du natürlich die alseits bekannte Formel benutzten: I=U/R
Tschau
Jochen
(Jochen)

Antwort:
Die angegebene max. Temperaturdifferenz bei Peltier-Elementen gilt immer nur für den Fall 'Peltier-Element frei in der Luft gehalten'. Wenn das Peltier-Element irgendwo eingebaut ist, und es wirklich Wärme 'abpumpen' soll, dann ist die Temperaturdifferenz grundsätzlich geringer.
Vor der Benutzung eines Peltier-Elementes zum Kühlen von Prozessoren kann man aber nur warnen, da sich an der kalten Seite leicht Kondenswasser bilden kann, und dann vergammeln die Kontakte des ZIFF-Sockels.
(Die Kryotech-Kühlsysteme sind u. a. wegen der Umgehung dieses Problems viel teurer als handelsübliche Kühlschränke...)
(Peltier)

Antwort:
Reagier mal auf meinen Beitrag auf Deine Frage
auf einem anderen Brett. Dann kann man auch helfen.
Gruß Jay
Ps: ...Bitte nur in einem Forum posten...
(jaypeck)

bei Antwort benachrichtigen