Allgemeines 21.724 Themen, 143.345 Beiträge

Rechner bootet erst nach mehrmaligem Aus/Einschalten und Bios ve

Jens / 5 Antworten / Baumansicht Nickles

Bei einem Pentium 200MMX-Rechner, habe ich plötzlich (ohne irgendetwas
umgebaut zu haben)Probleme beim hochbooten. Erst nach mehrmaligem Ein-
und Ausschalten bootet er richtig hoch, desweiteren ist nach
längerer Zeit das Bios plötzlich verstellt, zumindestens jedoch die
Systemuhrzeit. Eingebaut ist im übrigen Ein Soyo-Motherboard.
Alle Steckverbindungen und Kartenplätze habe ich überprüft.
Wer weiß Rat??? (Jens)

Antwort:
Wow, das hört sich ja wirklich vertrakt an. Irgendwie läuft da was
gewaltig falsch.
Schwer zu sagen was, aber probier mal folgendes:
- BIOS-update
- Treiber-update für Mainboard/Chipsatz
- ID´s für die einzelnen Geräte überprüfen
- Kontrolle des Gerätemanagers (gelbe Ausrufezeichen=Konflikte)
Eventuell hat auch irgend ein Programm eine wichtige Datei von
Windows zerschossen.(-> Dateien mit denen auf der CD vergleichen)
Sieh Dir auch mal die Datei MSDOS.SYS an. Vielleicht steht hier was
seltsames drin. (Vgl. Nickles-Report)
Ansonsten solltest Du den Fehler näher beschreiben bzw. eingrenzen.
(Hast Du z.B. zwei Festplatten, extra Controller-Karte, etc.?)
Viel Glück !
(Siggi Richter)

Antwort:
Hi Jens,
das hört sich aber gar nicht nach einem Software-Problem an. Ich vermute, daß das Mainboard irgendwo mit dem Gehäuse in Kontakt liegt und damit einen Kurzen verursacht. Kann schon mal sein, daß du zu große Schrauben genommen hast, um das MB zu befestigen. Die scheuern dann bis auf die Leiterbahnen durch und ZACK! Prüf mal (wenn das überhaupt geht), was in dieser Hinsicht Sache ist.
CiTay
(CiTay)

Antwort:
Hi Jens,
Wie CiTay bereits sagte, liegt hier warscheinlich ein Kurzschluß durch
die Schrauben vor, doch kann es auch sein das deine Batterie in der
die BIOS-Daten gespeichert werden ebenfalls hinüber ist. Ach ja, falls
du testen willst ob dein Board einen Kontakt mit dem Gehäuse hat,
kannst du nur das Board ausbauen und auf eine antistatische, nicht
leitende Unterlage legen. Wenn du das Ding dann einschaltest und
alles einwandfrei läuft, dann weißt du ja woran es liegt.
Olli
P.S. Aber Board nicht im eingeschatenem Zustand anfassen! ;)
(Olli )

Antwort:
Ich hatte ein ähnliches Problem. Nachdem ich erfolglos die Batterie getauscht hatte, stellte ich einfach samtliches Powermanagement im Bios ab. Von da an keine Probleme mehr gehabt. Mittlerweile bietet aber mein MB-Hersteller ein Bios-Update an, um diesen Fehler zu beseitigen. Hab ich aber nicht nötig, denn NEVER CHANGE A RUNNING SYSTEM !!!!!!!
(Wicky)

Antwort:
Die Batterie (Akku ) auf deinem Board ist leer oder locker!
Löten ist angesagt.
(Einstein)

bei Antwort benachrichtigen
Siggi Richter Jens

„Rechner bootet erst nach mehrmaligem Aus/Einschalten und Bios ve“

Optionen

Wow, das hört sich ja wirklich vertrakt an. Irgendwie läuft da was
gewaltig falsch.
Schwer zu sagen was, aber probier mal folgendes:
- BIOS-update
- Treiber-update für Mainboard/Chipsatz
- ID´s für die einzelnen Geräte überprüfen
- Kontrolle des Gerätemanagers (gelbe Ausrufezeichen=Konflikte)
Eventuell hat auch irgend ein Programm eine wichtige Datei von
Windows zerschossen.(-> Dateien mit denen auf der CD vergleichen)
Sieh Dir auch mal die Datei MSDOS.SYS an. Vielleicht steht hier was
seltsames drin. (Vgl. Nickles-Report)
Ansonsten solltest Du den Fehler näher beschreiben bzw. eingrenzen.
(Hast Du z.B. zwei Festplatten, extra Controller-Karte, etc.?)
Viel Glück !
(Siggi Richter)

bei Antwort benachrichtigen
Einstein Siggi Richter

„Rechner bootet erst nach mehrmaligem Aus/Einschalten und Bios ve“

Optionen

Die Batterie (Akku ) auf deinem Board ist leer oder locker!
Löten ist angesagt.
(Einstein)

bei Antwort benachrichtigen
CiTay Jens

„Rechner bootet erst nach mehrmaligem Aus/Einschalten und Bios ve“

Optionen

Hi Jens,
das hört sich aber gar nicht nach einem Software-Problem an. Ich vermute, daß das Mainboard irgendwo mit dem Gehäuse in Kontakt liegt und damit einen Kurzen verursacht. Kann schon mal sein, daß du zu große Schrauben genommen hast, um das MB zu befestigen. Die scheuern dann bis auf die Leiterbahnen durch und ZACK! Prüf mal (wenn das überhaupt geht), was in dieser Hinsicht Sache ist.
CiTay
(CiTay)

bei Antwort benachrichtigen
Olli Jens

„Rechner bootet erst nach mehrmaligem Aus/Einschalten und Bios ve“

Optionen

Hi Jens,
Wie CiTay bereits sagte, liegt hier warscheinlich ein Kurzschluß durch
die Schrauben vor, doch kann es auch sein das deine Batterie in der
die BIOS-Daten gespeichert werden ebenfalls hinüber ist. Ach ja, falls
du testen willst ob dein Board einen Kontakt mit dem Gehäuse hat,
kannst du nur das Board ausbauen und auf eine antistatische, nicht
leitende Unterlage legen. Wenn du das Ding dann einschaltest und
alles einwandfrei läuft, dann weißt du ja woran es liegt.
Olli
P.S. Aber Board nicht im eingeschatenem Zustand anfassen! ;)
(Olli )

bei Antwort benachrichtigen
Wicky Jens

„Rechner bootet erst nach mehrmaligem Aus/Einschalten und Bios ve“

Optionen

Ich hatte ein ähnliches Problem. Nachdem ich erfolglos die Batterie getauscht hatte, stellte ich einfach samtliches Powermanagement im Bios ab. Von da an keine Probleme mehr gehabt. Mittlerweile bietet aber mein MB-Hersteller ein Bios-Update an, um diesen Fehler zu beseitigen. Hab ich aber nicht nötig, denn NEVER CHANGE A RUNNING SYSTEM !!!!!!!
(Wicky)

bei Antwort benachrichtigen