Allgemeines 21.702 Themen, 142.821 Beiträge

Ein Hilfeschrei in dunkler Nacht...

Frank Artur / 12 Antworten / Baumansicht Nickles

Mein PC gibt, stets ca.5 Sekunden nach dem Einschalten, den Geist auf.
Er kommt nicht einmal soweit, irgendetwas auf dem Bildschirm anzuzei-
gen. An der Grafikkarte, dem RAM und allen sonstigen Komponenten liegt
es definitiv nicht! Die Frage ist also, ob die CPU oder das Motherbo-
ard der Übeltäter ist. Die CPU ist übrigens ein P2-350 und das Board
ein Gigabyte 686BX. In den ganzen Schlamassel geriet ich nach dem
gescheiterten Versuch, eine Diamond Viper550 zu installieren. Die Karte ist intakt (auf anderem PC getestet), aber mein PC verabschi-
edete sich plötzlich ins Jenseits. Hoffe auf Rettung! (Frank Artur )

Antwort:
Wahrscheinlich liegts an einer kaputten CPU. Pech gehabt.
Gruß
Volker
(Volker )

Antwort:
Es könnte aber genau so gut das Mainboard sein. Die Dinger sind em-
pfindlich, und einmal mit dem Schraubenzieher abgeglitten.....
(Gert )

Antwort:
Wenn Du alle Verkabelungen kontrolliert, den korrekten Sitz der Steck-
karten überprüft und alle anderen "Nachlässigkeiten" ausgeschlossen hast, muß es wohl ein ernsteres Problem sein. Falls Du einen Freund
hast, der ebenfalls mit BX-Board und P2 ausgestattet ist, kannst Du
sowohl Deine CPU wie auch Dein Mainboard checken.
Michael
(Michael )

Antwort:
Hallo Frank!
wie war denn der gescheiterte Versuch? Koenntest Du es mal ein bißchen
naeherbeschreiben? (Hatte vor einiger Zeit auch mal Kartenprobleme)
M.f.G.
(Thomas)

Antwort:
Hi
Wieweit kommt der PC denn?
Piept er?
Spaß beiseite du kannst anhand der Töne ( falls AMI oder Phönix- BIOS)
eventuell die Fehlerquelle erkennen !
Hast du den Tuning-Report? bedeutung der Töne sind da aufgelistet !
Sonst mail mir, es würde mich sowieso interesieren !
Please mail back !
Ich will dir helfen !
(Tim)

Antwort:
Hallo Tim,
tja,wenn er denn wenigstens piepen würde. Nur so ein klitzekleiner
Pieps, aber denkste. Das Mistding gibt keinen Ton von sich. Wenn ich
denn PC einschalte, ist das einzige Lebenszeichen, welches feststell-
bar ist, die Rotation des CPU-Lüfters. Und dann Sense. Also nix mit
"Peep". Entweder das Ding funktioniert bald wieder, oder ich mache Verona Feldbusch einen Heiratsantrag (ja, ich kann kochen!).
Gruß
(Frank Artur )

Antwort:
Hallo Thomas,
hier also der Augenzeugenbericht: vor kurzem bin ich zu dem Entschluß gelangt, mich wieder einmal dem fröhlichen PC-Wettrüsten anzuschließ-
en, und so habe ich mir eine Diamond-Viper550 angeschafft. Ich mache
also meinen voll funktionstüchtigen PC("So ein Tag, so wunderschön wie
heute, ja so ein Tag kommt niiiimeeehr"; schnief!)auf, und tausche die PCI-Diamond-Viper330 gegen ihre jüngere AGP-Schwester aus. Dann folgte der Neustart des PC (alles streng nach Handbuch!),und tatsäch- lich stoße ich auch ungehindert in die heiligen Hallen von Win98 vor.
Doch da fing der Ärger an(wie üblich!).Meine "Neuanschaffung" betrieb
die Bildschirmauflösung nur noch in Standard-VGA. Und dabei blieb es.
Ich flehte sie an, ich rutschte auf Knien, ich weinte, ich schrie,aber
sie flimmerte mir nur abfällig entgegen,und das mit 640X480 Bildpunk-
ten! Aber das ist nur die halbe Geschichte. Nach einigen Neustarts und
mehrmaligen Auswechseln der Grafikkarten (könnte es vielleicht irgend-
wie am Bios liegen?) kam es dann zum Supergau. Der PC lief nach dem
Einschalten plötzlich nur noch ca.3-5 Sekunden, um sich dann zu verab-
schieden. Ich habe wirklich alles versucht. Vom Schraubenzieher bis
zum Räucherstäbchen. Alles umsonst.
Vielleicht hilft Dir das (und so mir) ein bißchen weiter.
Gruß
(Frank Artur )

Antwort:
Hallo Frank Artur,
ich möchte Dir ja nicht Angst machen, aber ich habe fast den Eindruck,
daß sich Deine Luxus-CPU eine etwas länger dauernde Auszeit gestattet
hat. So etwa für immer. Allerdings könnte es tatsächlich auch am Bios
liegen. Aber wenn Du nicht mal bis zu Bios vorstößt, hmmmm, dann hast
Du wirklich ein Problem, welches ich im Augenblick auch nicht lösen kann. Aber wie gesagt, im Augenblick.
Kopf hoch!
Gruß
(Dogbert )

Antwort:
Ich hatte den selben Fehler. Allerdings trat er auf nachd
bei Antwort benachrichtigen
Volker Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Wahrscheinlich liegts an einer kaputten CPU. Pech gehabt.
Gruß
Volker
(Volker )

bei Antwort benachrichtigen
Jochen Volker

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Hallo Frank Arthur (Dent) ?
ich gehe zwar davon aus das Du es geteste hast frage aber trotzdem läuft der arme noch mit der alten?
Stimmt die interne Taktfrequenz? Bau mal die Karte mehrfach aus und ein, ohne die Befestigungsschraube anzuziehen, der AGP Bus ist recht empfindlich wenn die Karte nicht so sitzt wie er es gerne hätte, will damit sagen das ich selber schon oft den Fehler gemacht habe
eine AGP Karte einzubauen - lief; festgezogen - lief nicht; Schraube raus - läuft; Schraube rein - siehe da, geht auch. Bin mir zwar nicht sicher ob es hilft, werde aber heute abend beim beten ein gutes Wort für Deine CPU einlegen.
Sollte man von Dir oder Deiner CPU nichts mehr hören, werden wir am Sonntag eine Schweigeminute für euch erbitten. :-)
In diesem Sinne, mit besten Wünschen Jochen
(Jochen)

bei Antwort benachrichtigen
Gert Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Es könnte aber genau so gut das Mainboard sein. Die Dinger sind em-
pfindlich, und einmal mit dem Schraubenzieher abgeglitten.....
(Gert )

bei Antwort benachrichtigen
michael Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Wenn Du alle Verkabelungen kontrolliert, den korrekten Sitz der Steck-
karten überprüft und alle anderen "Nachlässigkeiten" ausgeschlossen hast, muß es wohl ein ernsteres Problem sein. Falls Du einen Freund
hast, der ebenfalls mit BX-Board und P2 ausgestattet ist, kannst Du
sowohl Deine CPU wie auch Dein Mainboard checken.
Michael
(Michael )

bei Antwort benachrichtigen
thomas Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Hallo Frank!
wie war denn der gescheiterte Versuch? Koenntest Du es mal ein bißchen
naeherbeschreiben? (Hatte vor einiger Zeit auch mal Kartenprobleme)
M.f.G.
(Thomas)

bei Antwort benachrichtigen
Frank Artur thomas

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Hallo Thomas,
hier also der Augenzeugenbericht: vor kurzem bin ich zu dem Entschluß gelangt, mich wieder einmal dem fröhlichen PC-Wettrüsten anzuschließ-
en, und so habe ich mir eine Diamond-Viper550 angeschafft. Ich mache
also meinen voll funktionstüchtigen PC("So ein Tag, so wunderschön wie
heute, ja so ein Tag kommt niiiimeeehr"; schnief!)auf, und tausche die PCI-Diamond-Viper330 gegen ihre jüngere AGP-Schwester aus. Dann folgte der Neustart des PC (alles streng nach Handbuch!),und tatsäch- lich stoße ich auch ungehindert in die heiligen Hallen von Win98 vor.
Doch da fing der Ärger an(wie üblich!).Meine "Neuanschaffung" betrieb
die Bildschirmauflösung nur noch in Standard-VGA. Und dabei blieb es.
Ich flehte sie an, ich rutschte auf Knien, ich weinte, ich schrie,aber
sie flimmerte mir nur abfällig entgegen,und das mit 640X480 Bildpunk-
ten! Aber das ist nur die halbe Geschichte. Nach einigen Neustarts und
mehrmaligen Auswechseln der Grafikkarten (könnte es vielleicht irgend-
wie am Bios liegen?) kam es dann zum Supergau. Der PC lief nach dem
Einschalten plötzlich nur noch ca.3-5 Sekunden, um sich dann zu verab-
schieden. Ich habe wirklich alles versucht. Vom Schraubenzieher bis
zum Räucherstäbchen. Alles umsonst.
Vielleicht hilft Dir das (und so mir) ein bißchen weiter.
Gruß
(Frank Artur )

bei Antwort benachrichtigen
Tim Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Hi
Wieweit kommt der PC denn?
Piept er?
Spaß beiseite du kannst anhand der Töne ( falls AMI oder Phönix- BIOS)
eventuell die Fehlerquelle erkennen !
Hast du den Tuning-Report? bedeutung der Töne sind da aufgelistet !
Sonst mail mir, es würde mich sowieso interesieren !
Please mail back !
Ich will dir helfen !
(Tim)

bei Antwort benachrichtigen
Frank Artur Tim

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Hallo Tim,
tja,wenn er denn wenigstens piepen würde. Nur so ein klitzekleiner
Pieps, aber denkste. Das Mistding gibt keinen Ton von sich. Wenn ich
denn PC einschalte, ist das einzige Lebenszeichen, welches feststell-
bar ist, die Rotation des CPU-Lüfters. Und dann Sense. Also nix mit
"Peep". Entweder das Ding funktioniert bald wieder, oder ich mache Verona Feldbusch einen Heiratsantrag (ja, ich kann kochen!).
Gruß
(Frank Artur )

bei Antwort benachrichtigen
Dogbert Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Hallo Frank Artur,
ich möchte Dir ja nicht Angst machen, aber ich habe fast den Eindruck,
daß sich Deine Luxus-CPU eine etwas länger dauernde Auszeit gestattet
hat. So etwa für immer. Allerdings könnte es tatsächlich auch am Bios
liegen. Aber wenn Du nicht mal bis zu Bios vorstößt, hmmmm, dann hast
Du wirklich ein Problem, welches ich im Augenblick auch nicht lösen kann. Aber wie gesagt, im Augenblick.
Kopf hoch!
Gruß
(Dogbert )

bei Antwort benachrichtigen
Steffen Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Ich hatte den selben Fehler. Allerdings trat er auf nachdem ich das Mainboard
(ein 686BLX)mit einem ATX-Netzeil betreiben wollte. Nach einigen Jumperspielereien
und experimentieren im BIOS(Powermanagment)klappte es aber wieder. Einen genaueren Weg kann ich die zur Zeit
nicht zeigen, aber ich werd mal sehen ob mir noch etwas einfällt.
(Steffen)

bei Antwort benachrichtigen
Frank Artur (ohne H!) Frank Artur

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

An meinen Beraterstab.
Haleeeluja,Haleeeluja,Haleluja,Haleluja,Haleeeluuuujaaa!
Es geschehen noch Zeichen und Wunder! Kaum dämmerte mir, der ich die
gesamte Nacht Totenwache bei meinem jüngst verblichenen PC hielt, der
Morgen entgegen,als ich meinem treuen Weggefährten noch einmal zärt-
lich mit tränenbenetzter Hand über die Abdeckhaube strich. Und eben bei dieser letzten Intimität (ich nannte ihn Bärchen) muß ich an
den Ein/Aus-Schalter gekommen sein. Freunde! Ich bin nicht abergläu-
bisch,trotz Windows95 und Arabella Kiesbauer, aber nun zweifle ich wirklich daran, ob in dieser Welt wirklich alles mit rechten Dingen zugeht. Mein PC lief wieder! Und, noch schöner, ich weiß beim besten Willen nicht warum. Ich kann nur hoffen, daß dies nicht die berücht-
igten "konvulsivischen" Zuckungen sind... Aber im Ernst. Das System läuft wieder, weiß der Teufel warum, aber es läuft. Ich hoffe nur, daß
es dabei bleibt, und danke hiermit Euch allen, Tim, Thomas usw. für
Eure Ratschläge. Wer weiß, vielleicht wird er ja nocheinmal "schein-
tot". Ich für meinen Teil jedenfalls werde, um dies zu verhindern, am
Sonntag in die Kirche gehen (und danach eine Runde Quake2 spielen; so wäscht eine Hand die andere....)!
Amen
Gruß
Frank Artur
(Frank Artur (ohne H!) )

bei Antwort benachrichtigen
Wicky Frank Artur (ohne H!)

„Ein Hilfeschrei in dunkler Nacht...“

Optionen

Will dich ja nicht beunruhigen.....
...schon mal was von kleinen Metallspänen gehört...
...die beim auf/zuschrauben entstehen können ?
Aber ich hoffe mit dir, daß es legiglich eine beleidigte Kontra-Menyse war, die sich nach deinem Streichakt entschlossen hat, ihre interne Verknurzung wieder aufzugeben.
Will sagen: Bei mir würde die Kiste schlicht und einfach komplett (!!!) zerlegt, incl. MB-Ausbau und dann penibel wieder zusammengebaut. Was ich da schon alles gefunden hab...
Und wenn dann definitiv feststeht, daß das nichts hilft,dann wird das BIOS kurzgeschlossen (jener Jumper, den man nicht anfassen soll), wieder zurückgesetzt und so manche Kiste ging dann wieder, allerdings muß dann alles neu eingestellt werden.
(Wicky)

bei Antwort benachrichtigen