Werbung nein danke - Ad- und Script-Blocker 26 Themen, 340 Beiträge

uBlock Origin beißt sich mit youtube

winnigorny1 / 3 Antworten / Baumansicht Nickles

Neuerdings muss ich uBlockOrigin deaktivieren, wenn ich youtube Filme sehen will, oder mich einloggen will. Mit aktiviertem uBlockOrigin wird die Seite komplett hinter einem dunkelgrauen Schleicher angezeigt. Ich kann kein Objekt, keinen Film anklicken oder mich einloggen. Ich vermute, dass uBlockOrigin das PopUp blockiert, mit dem youtube fordert, sich anzumelden oder auf "Nein danke" zu klicken, bzw. die Einstellungen zu ändern, denn das taucht auch nicht auf.

Erst wenn ich uBlockOrigin deaktiviere, klappt alles wie gewohnt. und wenn ich dann auf der Startseite bin kann ich uBlockOrigin wieder aktivieren und alles läuft wie gewohnt.....

Ist aber schon unkomfortabel.....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 winnigorny1

„uBlock Origin beißt sich mit youtube“

Optionen
hinter einem dunkelgrauen Schleicher angezeigt

Etwa von dem hier: https://www.youtube.com/watch?v=ZkcPmnyRPEY

Übrigens: Bei mir funktioniert youtube problemlos mit dem uBlock Origin (Vers. 1.29.2 unter Debian). Da ist kein dunkelgrauer Schleier zu sehen.

Wer nach allen Seiten offen ist, der kann nicht ganz dicht sein.
bei Antwort benachrichtigen
winnigorny1 Raecher_der_Erwerbslosen1

„Etwa von dem hier: https://www.youtube.com/watch?v ZkcPmnyRPEY Übrigens: Bei mir funktioniert youtube problemlos mit dem ...“

Optionen

Dann muss das an einem PopUpBlock liegen, den ich eingerichtet habe.... Muß mal forschen.....

Der direkte Link von dir geht, aber der Rest der Seite ist nach wie vor hinter einem Grauschleier.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
winnigorny1 Raecher_der_Erwerbslosen1

„Etwa von dem hier: https://www.youtube.com/watch?v ZkcPmnyRPEY Übrigens: Bei mir funktioniert youtube problemlos mit dem ...“

Optionen
uBlock Origin (Vers. 1.29.2 unter Debian)

Das könnte ne Erklärung sein. Haber 1.30.6 unter Win10........

Habe jetzt die Startseite von youtube in whitelist geschrieben. Von da aus kann ich dann Videos aufrufen, und jedes Video ist dann wieder erbefrei.....

Aber nach wie vor: Klicke ich auf einen Link wie den von dir, ist der Rest wieder unter einem Grauschleier. Ich kann dieses Video dann nur anschauen. Nichts sonst. Nicht pausieren, keine Einstellungen ändern, keine Kommentare lesen, nichts!

uBlock in der neue Version zickt gewaltig. Auch verhindert es z.B. die Paypal-Bezahlfunktion auf meiner Homepage! Solange uBO aktiv ist, gibt es nicht das Login-Fenster von Paypal, sonder eine Fehlermeldung von Paypal. Das funktioniert erst dann, wenn man uBO vorher auf meiner Seite deaktivert.

Das Blöde ist, dass man potentiellen Kunden auch nicht mitteilen kann, dass Sie Paypal auf meiner Seite whitlisten sollen. Das hilft nicht. Es hilft nur, bei jedem einzelnen Artikel auf meiner Seite den Link zu Paypal zu kopieren und dann whitezulisten. Und es ist dann immer nur der eine Artikel für den Kunden zu bezahlen. Das ist unmöglich und kostet Kunden!

Und den Kunden zu erzählen, dass Sie den Adblocker deaktivieren müssen, um bei mir einkaufen zu können, ist m.E. auch kontraproduktiv. - Oder würdest du etwas von einer dir nicht bekannten Seite kaufen, die dich auffordert, vorm Bezahlen den Adblocker zu deaktivieren?!

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen