Monitore und Displays 1.451 Themen, 9.601 Beiträge

Displayport Bildschirm wird nicht erkannt

KaterLeo / 6 Antworten / Baumansicht Nickles

Ich möchte 3 Bildschirme an die Grafikarte anschießen. Beim Start werden nur zwei Bildschirme erkannt, den Displayport aber nicht. Wenn ich den Display-Adapter beim oder nach dem Booten kurz abziehe und wieder aufstecke, wird der 3. Bildschirm am Displayport erkannt. Auch wenn ich den Rechner herunter fahre und den Strom für kurze Zeit (ca. 1 Minute) trenne, wird der Bildschirm beim hochfahren wieder erkannt. Warte ich aber 10 Minuten, dann hat der Rechner/die Grafikkarte "vergessen", dass 3 Bildschirme angeschlossen waren. Bei längerer Zeit im Standby (Windows-Anzeige: Energie sparen) "vergisst der Rechner ebenfalls, dass drei Bildschirme angeschlossen waren.
Ich habe schon über Google versucht, eine Lösung zu finden, habe aber nichts passendes gefunden.
Die aktuellen Treiber für den Grafikkarte sind geladen, vom dritten Bildschirm (Fujitsu Siemens) habe ich mir von Siemens den passenden Treiber schicken lassen. Ich habe auch schon die Monitore getauscht, ohne Erfolg.

Betriebssystem Windows 7 Professional 64 bit SP1
CPU Intel i7-3770 3,40 GHz
Speicher 16 GB
Board P8Z77-V
GK Radeon Saphire HD 7750

Bildschirme
SyncMaster T220 (DVI)
Acer LCD Monitor AL1917 (HDMI)
Fujitsu Siemens Scaleoview H19-2 (Displayport)

Adapter Displayport
Delock Adapter Displayport 20 Pin Stecker > DVI-I 24+5 Dual Link Aktiv
Nr 61855 USB-A (zur Stromversorgung)

Ich würde mich freuen, wenn mir jemand einen passenden Tipp geben könnte.

KaterLeo

Bewertung dieses Beitrages
Nickles /forum/monitore-und-displays/2013/displayport-bildschirm-wird-nicht-erkannt-538969378.html 0 3 von 5
bei Antwort benachrichtigen
Alpha13 KaterLeo

„Displayport Bildschirm wird nicht erkannt“

Optionen
bei Antwort benachrichtigen
KaterLeo Alpha13

„Das P8Z77-V BIOS 1805 ist ...“

Optionen

Hallo Alpha13,

als Bios habe ich die Version 1616 x64, also vom Oktober 2012. Die Version 1805 ist zwar die aktuellste, aber daran düfte es doch nicht liegen. Auch im letzten Sommer kannte man laut Beschreibung schon 3 Bildschirme anschließen.

Aber ich kenne mich da wenig aus, deshalb habe ich mich nicht getraut, ein neues Bios zu laden (wie geht das?). Am Ende funktioniert mein Weiohnachtsspielzeug gar nicht mehr.

Welche Chipsatztreiber ich habe, weiß ich nicht. Wo kann ich das nachsehen? Aber ich habe einen neuen Rechner. Da dürften eigentlich keine Uralt-Treiber drauf sein.
Grüße
KaterLeo

bei Antwort benachrichtigen
KaterLeo

Nachtrag zu: „Hallo Alpha13, als Bios habe ich die Version 1616 x64, also ...“

Optionen

Hallo Alpha13,

ich habe mal etwas in der Systemsteuerung herumgesucht. Als Chipsatztreiber habe ich die Version 9.30.1011
Grüße
KaterLeo

bei Antwort benachrichtigen
Alpha13 KaterLeo

„Hallo Alpha13, ich habe mal etwas in der Systemsteuerung ...“

Optionen

9.3.0.1026 und du hast da 9.3.0.1011...
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20775&keyword=inf&lang=eng

Drüber installieren und gut ist!

bei Antwort benachrichtigen
Alpha13 KaterLeo

„Hallo Alpha13, als Bios habe ich die Version 1616 x64, also ...“

Optionen

1. http://www.hardwareluxx.de/community/f12/bios-flashen-leicht-gemacht-asus-ez-flash-2-a-535429.html

Das Update macht man da mit EZ Flash über das Bios, idiotensicher...

Improve system stability könnte mit deinem Prob definitiv was zu tun haben!

2. Den verlinkten Intel Chipsatztreiber einfach drüber installieren, so macht man das!

Da passiert nie nicht was böses!

3. Ein CMOS-Clear ist da sonst definitiv angesagt.

4. Sonst mußt du schon den Displayport Adapter tauschen...

bei Antwort benachrichtigen
KaterLeo Alpha13

„1. ...“

Optionen

Hallo Alph13,

Danke für die schnelle Antwort. Ich werde mal die Treiber herunterladen und mein Glück probieren.
Grüße
KaterLeo

bei Antwort benachrichtigen