Windows XP 25.824 Themen, 127.277 Beiträge

Blauer Bildschirm beim Start von Win XpPro ...

leo25 / 14 Antworten / Baumansicht Nickles
Folgende Meldung im blauen Bildschirm:
Es wurde ein Problem festgestellt. Windos wurde heruntergefahren, damit der Computer nicht beschädigt wird.

UNMONTABLE- BOOT_Volume

und noch jede Menge Text .........

und am Schluss die

Technische Information:

***STOP: 0X000000ED (0X82F6F900, 0XC0000006, 0X00000000, 0X00000000)

Ich bin ein alter Bastler und mich würde brennend interessieren was für Ursachen diese Meldung hat, die den PC eines Bekannten lahm legen.
Denn bis zu dieser Meldung läuft er einwandfrei, aber dann geht nichts mehr.
Der Versuch mit einer Notfall-CD zu starten (mit Leertaste) funktioniert nicht.
Es kommt immer wieder diese Meldung - obwohl als Startlaufwerk das CD-Laufwerk an 1. Stelle steht.

Ich ersuche höflich um  kompetente Hinweise auf die Ursachen, um eventuell dieses Proplem zu beheben - wenn überhaupt noch möglich!

Besten Dank im voraus

Leo25
bei Antwort benachrichtigen
Lockenfrosch leo25

„Blauer Bildschirm beim Start von Win XpPro ...“

Optionen

MS äußert sich wie folgt:
http://support.microsoft.com/kb/297185/de

http://asset-0.soup.io/asset/2112/8808_075d_400.jpeg
bei Antwort benachrichtigen
leo25 Lockenfrosch

„MS äußert sich wie...“

Optionen

Besten Dank für den raschen Hinweis!

leo25

PS: Ich werde meinem Bekannten raten, dieden PC vom Jahr 2000 (Hofer) zu ersetzen, denn ich habe keinen Zugang eine Lösung herbeizuführen. Ich kann weder den Befehl "chkdsk/r" eingeben noch über die
Notfall CD zu starten!

bei Antwort benachrichtigen
King-Heinz leo25

„Besten Dank für den raschen Hinweis! leo25 PS: Ich werde...“

Optionen

Der Befehl lautet nicht chkdsk/r sondern chkdsk /r (man achte auf das Leerzeichen!!!).

Gruß
K.-H.

„Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: ‚Das ist technisch unmöglich!’“ (Sir Peter Ustinov)
bei Antwort benachrichtigen
leo25 King-Heinz

„Der Befehl lautet nicht chkdsk/r sondern chkdsk /r (man achte...“

Optionen

Danke,
aber ich komm gar nicht zum Eingeben!
PC reagiert ja nicht mehr - auch nicht auf Win/r.

LG.

bei Antwort benachrichtigen
shrek3 leo25

„Danke, aber ich komm gar nicht zum Eingeben! PC reagiert ja...“

Optionen

Keine Lust gehabt, die Anleitung von MS richtig zu lesen, zu der dich Lockenfrosch verlinkt hatte?

Auszug:
Gehen Sie folgendermaßen vor, um das Volume zu reparieren:

  1. Starten Sie den Computer ... mit dem Windows-Installationsdatenträger, sofern Ihr Computer das Starten von CD-ROM unterstützt.
  2. Wenn der Bildschirm Willkommen angezeigt wird, drücken Sie die Taste R, um die gewünschte Option für die Reparatur auszuwählen.
  3. Wählen Sie die Windows-Installation aus, auf die Sie von der Wiederherstellungskonsole aus zugreifen möchten, falls Sie über ein Dual-Boot- oder Multiple-Boot-System verfügen.
  4. Geben Sie das Administratorkennwort ein, wenn Sie dazu aufgefordert werden.

    Hinweis Wenn kein Administratorkennwort besteht, drücken Sie die EINGABETASTE.
  5. Geben Sie in der Eingabeaufforderung für das Laufwerk, auf dem Windows installiert ist, den Befehl chkdsk /r ein, und drücken Sie anschließend die EINGABETASTE.
  6. Geben Sie in der Eingabeaufforderung exit ein, und drücken Sie danach die EINGABETASTE, um den Computer neu zu starten.
  7. Nachdem Sie den Datenträger repariert haben, überprüfen Sie die Hardware, um die Ursache für das beschädigte Dateisystem festzustellen.

Gruß
Shrek3
Sich über andere Leute ärgern heißt, sich dafür zu bestrafen, dass diese nicht so sind, wie man sie lieber hätte.
bei Antwort benachrichtigen
fakiauso leo25

„Besten Dank für den raschen Hinweis! leo25 PS: Ich werde...“

Optionen

Hallo

Hast Du auch einmal die offensichtlichen Ursachen untersucht:

Kabel richtig angeschlossen und auch das richtige Kabel, also ein 80-adriges IDE-Kabel.
Ruhig auch einmal das Kabel abziehen und wieder anstecken, sowahl an der Platte als auch am Board.
Sollte es sich um ein reines IDE-System handeln ohne SATA-Laufwerke, ziehe auch einmal alle Laufwerkskabel ab bis auf die Festplatte und schaue, ob der PC dann startet.

Die 80-adrigen UDMA-Kabel erkennst Du i.d.R. an den verschiedenfarbigen Laufwerkssteckern, blau/grau und schwarz.
Dabei muß der blaue Anschluß an das Board, der graue Pfosten ist für das Slave-Laufwerk und an schwarz kommt das Master-Laufwerk (das dürfte die Festplatte sein).

http://de.wikipedia.org/wiki/ATA/ATAPI

Die Laufwerke müssen auch korrekt "gejumpert" sein, dafür gibt es an der Rückseite der Laufwerke kleine Steckbrücken, die den Laufwerksmodus vorgeben.
Wie die Jumperung erfolgt, wird meist mit einem Aufkleber auf der Platte angezeigt.

http://www.elektronik-kompendium.de/sites/com/0501031.htm

Sehr oft werden die laufwerke der Einfachheit halber auf Cable Select (CS) gejumpert, dadurch machen sich die Laufwerke untereinander ab, wer Master (MA) und wer Slave (SL) ist, aber das funktioniert auch nicht immer, daher ist eine feste Vorgabe besser.

Welcher PC das von Hofer/Aldi ist, kannst Du nicht noch genau sagen?

fakiauso

Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
leo25 fakiauso

„Hallo Hast Du auch einmal die offensichtlichen Ursachen...“

Optionen

Hallo fakiauso,
zunächst besten Dank für deine umfangreichen Hinweise.

Also die Kabelanschlüsse hab ich kontrolliert - sind OK.
Aber wie soll das gehen mit einem 80adrigen Kabel wenn die Festplatte
nur 40 Pin hat und außerdem bis jetzt funktioniert hat??
Sata Anschlüsse gibt es keine. Der Versuch mit abgezogenen Laufwerkskabeln (CD/DvD)
hat auch nicht funktioniert. Auch die Jumper an der Festplatte sin korrekt gesteckt.
Über die die PC-Type werd ich mich nächste Woche schlau machen.

leo25

bei Antwort benachrichtigen
fakiauso leo25

„Hallo fakiauso, zunächst besten Dank für deine...“

Optionen

Hi

Aber wie soll das gehen mit einem 80adrigen Kabel wenn die Festplatte nur 40 Pin hat und außerdem bis jetzt funktioniert hat??

Auch bei den 80-adrigen Kabeln werden nur 40 für die Datenübertragung genutzt. Die Kabel dazwischen dienen lediglich der besseren Abschirmung für die höheren Datenraten.

Dann wäre noch ein Versuchsaufbau drin in folgenden Varianten:

- Nur 1 Platte als Master am ersten IDE-Port
- Nur 1 Platte als Master am zweiten IDE-Port
- Nur 1 Platte als Master an IDE 1 und ein CD/DVD als Master an IDE 2
- Nur 1 Platte als Master und CD/DVD als Slave an IDE 1
- Nur 1 Platte als Master und CD/DVD als Slave an IDE 2

Falls Du die Möglichkeit hast, lade Dir auch eine Linux-Live-CD herunter und checke mit dieser die Festplatten, meist hast Du da ein Prüfprogramm für´s Auswerten der SMART-Daten dabei:

http://partedmagic.com/doku.php?id=programs

fakiauso
Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
leo25 Lockenfrosch

„MS äußert sich wie...“

Optionen

Hallo Lockenfrosch, fakiauso. Eric March, King Heinz u. Shrek3.

Dank Eurer Hinweise hab ich mir folgende Strategie zurechtgelegt und auch durchgeführt:

Mit viel Glück hab ich die gleiche Bauart der Festplatte (IDE 40 GB) organisiert.
Formatiert,  XP-Pro samt Service Pack 3 installiert und als Master Laufwerk eingebaut.
Das System lief einwandfrei.
Das Virusprogramm "Avira Free Antivirus" installiert.
Danach die  Festplatte mit dem blauen Bildschirm als Slave Laufwerk angeschlossen.
Beim Hochfahren wurde die zweite F-Platte erkannt und automatisch auf Fehler überprüft, Dateisytem u. Clusterfehler bereinigt.
Vom Virusprogramm kam noch die Meldung, im Masterbootsektor von Laufwerk D wurde ein Virus oder ein unerwünschtes Programm "BOO/Mebroot.A"  gefunden.
Soll es entfernt werden?
Nach dem Entfernen hatte ich vollen Zugriff auf die bereinigte Platte und konnte alle relevanten Dateien sichern.
Das war sehr wichtig weil es kein Backup davon gab.
Der nächste logische Schritt war mit der korrigierten Festplatte zu starten.

Es war ein voller Erfolg und XP startete ohne Probleme!

Resümee:
Was wirklich die Fehlerursache war trau ich mir nicht zu sagen, da reichen meine bescheidenen Kenntnisse bei weitem nicht aus. Vermutlich in Summe ein Zusammenspiel von Virus und schadhaftem Dateisystem.
Ich bin froh das es die Foren von Nickles gibt und bedanke mich für alle Hinweis die ich von Euch erhalten habe.

leo25

bei Antwort benachrichtigen
fakiauso leo25

„Hallo Lockenfrosch, fakiauso. Eric March, King Heinz u....“

Optionen

Hi

Was wirklich die Fehlerursache war trau ich mir nicht zu sagen, da reichen meine bescheidenen Kenntnisse bei weitem nicht aus.

In diesem Fall definitiv der Bootsektor-Virus, welcher den XP-Start verhindert hat.

An einen Virenbefall habe ich allerdings jetzt auch nicht gedacht, da Du wohl auch keinen Verdacht in diese Richtung hattest.
Den MBR kannst Du in so einem Fall auch von der XP-CD herstellen, wobei das ja auch nicht geklappt hat, aber das lag wohl doch eher an einem Einstellungsproblem im BIOS oder so.

Bei einer vollwertigen XP-CD (also keine Recovery) geht das so:

http://home.arcor.de/chemikers-home/REPARATUR.html

Bist Du dann in der Reparaturkonsole, gibst Du auf der Eingabeaufforderung das ein:

fixboot
fixmbr

Dadurch wird ein neuer Bootsektor geschrieben und beim nächsten Mal geht es so sicher schneller.
Unabhängig davon empfiehlt sich ein Scan des PC von einem externen Medium, den so ganz ohne ist der Virus sicher nicht auf den Rechner gekommen.
Vielleicht kann Dein Bekannter sich noch erinnern, ob er zu diesem Zeitpunkt eine dubiose Mail geöffnet hat oder etwas in der Art.

fakiauso
Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
Eric March leo25

„Blauer Bildschirm beim Start von Win XpPro ...“

Optionen

Die Idee am Kabel »zu wackeln« ist gar nicht mal verkehrt.

Ich würde dennoch die Möglichkeiten bedenken, dass das Kabel einfach kaputtgegangen ist (kommt immerhin vor) oder dass ein Laufwerk, potenziell das andere am Kabel, sich als Störsender betätigt, defekt ist. Hier hilft nur Probieren. Nicht von CD booten zu können lässt mich auf das CD-LW zielen.

Eric March

»Kenne die Vergangenheit. In der Unwissenheit über die Vergangenheit liegt das Verderben der Zukunft.«
bei Antwort benachrichtigen
leo25 Eric March

„Die Idee am Kabel zu wackeln ist gar nicht mal verkehrt. Ich...“

Optionen

Hallo Eric March,
Dankeschön für deine Mühe.
Ich hab so ziehmlich alles versucht, was hier
angeboten wurde, aber ohne Erfolg bisher.

leo25

bei Antwort benachrichtigen
Eric March leo25

„Hallo Eric March, Dankeschön für deine Mühe. Ich hab so...“

Optionen

Resette das CMOS.
Falls das das Booten von CD verhindert - Reihenfolge wie den Tastendruck bei der WIN-CD - kämest du dann hoffentlich dazu von der Reparaturkonsole der CD aus CHKDSK /F (nicht /R!) auszulösen.

Bringt das keinen Fortschritt kann es nur auf einen Hardwaredefekt hinauslaufen (wobei wir hoffen wollen, dass es nicht die Platte ist); das CD-LW wäre der erste Kandidat, dann das Board (= der Controller).

Es ist möglich die Platte in einen anderen Rechner umzusetzen um von da aus CHKDSK auszulösen; von einem anderen WIN aus lautet der Befehle in der Kommandozeile allerdings CHKDSK x: /R /F wobei das x für den zugewiesen Laufwerksbuchstaben steht. Bei totem Board wird es aber dann bei einer Datenrettung bleiben, fürchte ich.

Eric March

»Kenne die Vergangenheit. In der Unwissenheit über die Vergangenheit liegt das Verderben der Zukunft.«
bei Antwort benachrichtigen
abastix leo25

„Blauer Bildschirm beim Start von Win XpPro ...“

Optionen

Defekter Speicher oder noch schlimmer Fesplatte hat ein Paar Sektoren defekt ...einer von den System-Sektoren ist betrofen ..

a) Speicher testen - andere einsetzen,
b) Andere Festplatte testen- bzw.neue kaufen

c) Mit Live Cd oder Usb Stick mit Gparted testen.

bei Antwort benachrichtigen