Monitore und Displays 1.406 Themen, 9.115 Beiträge

Monitor einstellen

AlfUlm / 40 Antworten / Baumansicht Nickles

Hallo,

seit einiger Zeit nervt mich mein Monitor Medion Akoya P54011 (MD 20220) ungemein.

Grund des Ärgers ist ein Screen, den ich mit den im Bildschirm eingebauten Bordmitteln einfach nicht so einstellen kann, dass das vom Rechner gesendete Signal des Screens auch ganz angezeigt wird.
Das äußert sich so, dass der Screenhintergrund über den Rahmen des Bildschirms hinaus wächst.

Weiß jemand unter euch einen Rat??

bei Antwort benachrichtigen
Alpha13 AlfUlm

„Monitor einstellen“

Optionen

1600 x 900 eingestellt?

Mainboard, Grafikkarte und OS?

bei Antwort benachrichtigen
fakiauso AlfUlm

„Monitor einstellen“

Optionen

Hi

Was für eine Auflösung hast Du denn eingestellt, wenn die Daten von Medion nicht lügen, dann hat der Monitor eine Auflösung von 1600x900 Bildpunkten und die sollte auch eingestellt sein, damit das Bild paßt.

Sonst erkläre mal etwas genauer, was Du mit "über den Rand hinaus wachsen" meinst;-)

fakiauso

Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
mi~we AlfUlm

„Monitor einstellen“

Optionen
Das äußert sich so, dass der Screenhintergrund über den Rahmen des Bildschirms hinaus wächst.
Das kann natürlich einfach daran liegen, dass dein Desktopbild eine höhere Auflösung hat als dein Monitor.
Rechtsklick auf den Desktop -> Anpassen -> Desktophintergrund. Unten bei 'Bildposition' 'Angepasst' einstellen, dann passt Windows das Bild an die Bildschirmauflösung an. Alternativ kannst du das Desktopbild natürlich auch mit einem Grafikprogramm so bearbeiten, dass es "passt".
"Es wäre dumm, sich über die Welt zu ärgern. Sie kümmert sich nicht darum." (Marc Aurel)
bei Antwort benachrichtigen
AlfUlm

Nachtrag zu: „Monitor einstellen“

Optionen

@all

Ich bin momentan voll am Neuinstallieren meines Rechners (mit dem bewussten Monitor).

Sobald ich Firefox, Thunderbird und so einige andere Programme drauf habe, melde ich mich zu den gestellten Fragen. Ich zähle dann auf euch (wie schon so oft).

Alfons

bei Antwort benachrichtigen
fakiauso AlfUlm

„@all Ich bin momentan voll am Neuinstallieren meines Rechners...“

Optionen

Hi

Ich bin momentan voll am Neuinstallieren meines Rechners (mit dem bewussten Monitor).

Dann wirst Du wohl als erstes die Chipsatz- und Grafiktreiber Deines PC installieren müssen, anschließend dürfte sich das Problem der zu großen Fenster wohl zu 99% von selbst lösen.

fakiauso
Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
Borlander AlfUlm

„Monitor einstellen“

Optionen
Das äußert sich so, dass der Screenhintergrund über den Rahmen des Bildschirms hinaus wächst.
Du hast den Bildschirm über VGA angeschlossen?
bei Antwort benachrichtigen
AlfUlm Borlander

„Du hast den Bildschirm über VGA angeschlossen?“

Optionen

Das kann ich bejahen, der Monitor ist ein Medion Akoya P54011 (MD20220)

bei Antwort benachrichtigen
Borlander AlfUlm

„Das kann ich bejahen, der Monitor ist ein Medion Akoya P54011...“

Optionen

Auto-Setup des Bildschirms schon genutzt?

Ansonsten müsstest Du noch mal ein bisschen genauer beschreiben wie sich das Problem äußert. Bin mir nämlich nicht 100% sicher ob ich das richtig verstanden habe…

bei Antwort benachrichtigen
AlfUlm Borlander

„Auto-Setup des Bildschirms schon genutzt? Ansonsten müsstest...“

Optionen

Ja, ich habe die "automatische Anpassung" genutzt und das leidige Ergebnis bei der Vollbilddarstellung von Firefox und Thunderbird zeigen hoffentlich die 4 screencopies

Die screencopies zeigen jeweils die linke und rechte obere (sichtbare) Bildschirmecke.

bei Antwort benachrichtigen
Borlander AlfUlm

„Ja, ich habe die "automatische Anpassung" genutzt und das...“

Optionen

Sind das exakt die Ecken die Du bekommst wenn Du einen kompletten Screenshot machst?

Das würde dann eigentlich den Bildschirm aus Ursache ausschließen.

Gibt es in der Konfiguration des Grafiktreibers eine Option zur Ausgabe mit Overscan?

bei Antwort benachrichtigen
AlfUlm Borlander

„Sind das exakt die Ecken die Du bekommst wenn Du einen...“

Optionen

Ja, es sind genau die beiden oberen Ecken bis zum sichtbaren Rand des Monitors.

Grafiktreiber Option Overscan? Da erwischst Du mich auf dem falschen Fuß!
Aber nicht verzagen, lass mich erst mal suchen, ich melde mich dann wieder. Egal, ob mit oder ohne Erfolg.

bei Antwort benachrichtigen
AlfUlm Borlander

„Sind das exakt die Ecken die Du bekommst wenn Du einen...“

Optionen

So, meine Suche war wohl erfolglos Stirnrunzelnd
Der Monitor Medion MD 20220 mit einer MSN-Nr. 30010612 läuft mit NVIDIA GeForce GT240.
Die ursprüngliche Einstellung der Auflösung war 1440x900 Querformat (ältere screenshots)
Einstellung wurde korrigiert auf die empfohlenen 1600x900 und anschließend wieder automatische Anpassung ausgeführt.
Das Ergebnis bei der Vollbilddarstellung des Firefox (linke obere Ecke) zeigt dieses Bild


Was zur Darstellung am Monitor noch zu sagen ist:

1) rechts sind 4 mm schwarzer Rand vom Vollbild-Fenster bis zum Monitor-Gehäuserand und
2) unten dasselbe während
3) die obersten ca. 4 mm des Vollbild-Fensters unter dem Gehäuserand des Monitors verschwinden Brüllend
Der momentane Treiber für den Monitor ist für WIN95/98 .... bis XP 32 bit
Bei Medion habe ich ebenfalls gesucht, da habe ich für meinen Monitor gar nichts entdeckt Weinend

Vielleicht fängst Du mit diesen Infos etwas an?

bei Antwort benachrichtigen
Alpha13 AlfUlm

„So, meine Suche war wohl erfolglos Der Monitor Medion MD...“

Optionen
bei Antwort benachrichtigen
AlfUlm Alpha13

„http://download1.medion.com/downloads/anleitungen/bda20220n_d...“

Optionen

Hallo Alpha,

danke für die Links. Beide führen zum selben Handbuch, welches ich aber schon in gedruckter Form vor mir liegen habe.

Der Hinweis auf das OSD ist gut, hier kann ich das zwar relativ sauber einstellen, aber nach dem Verlassen des OSD und anschließendem Neustart (ohne Ausschalten) ist alles wieder verkorkst wie vorher Weinend
Also, wo muss ich evtl. noch etwas drehen Stirnrunzelnd

bei Antwort benachrichtigen
Alpha13 AlfUlm

„Hallo Alpha, danke für die Links. Beide führen zum selben...“

Optionen

Das ist normalerweise nicht normal.
In der NVIDIA Systemsteuerung kannst du unter Desktop-Größe + Position einstellen auch "drehen"...

Der neueste Grafiktreiber sollte da schon installiert sein:

http://www.computerbase.de/downloads/treiber/grafik/nvidia-geforce/

Mainboard + Betriebssystem?

Aida64 verrät dir das verbaute Motherboard:
http://www.chip.de/downloads/AIDA64_13006279.html

bei Antwort benachrichtigen
AlfUlm Alpha13

„Das ist normalerweise nicht normal. In der NVIDIA...“

Optionen
Das ist normalerweise nicht normal.
Der neueste Grafiktreiber sollte da schon installiert sein:
Tja, also daran liegt es mit Sicherheit nicht, denn der aktuellste Treiber für die Geforce GT240 ist die Version 306.97, und die ist installiert.

Betriebssystem ist Win7 Home 64, frisch installiert mit ServicePack 1.

Mainboard? > http://www.file-upload.net/download-6797617/SiSoft-Sandra-Mainboard-Teil-121110.txt.html

Gruß Alfons
bei Antwort benachrichtigen
Alpha13 AlfUlm

„Tja, also daran liegt es mit Sicherheit nicht, denn der...“

Optionen
bei Antwort benachrichtigen
AlfUlm Alpha13

„Diese NVIDIA nForce MCP73 System/VGA Drivers =...“

Optionen

Mann, habe ich Probleme mit der ganzen Neuinstallation ...
Und dann einfach die Unerfahrenheit in solchen auftretenden Schwierigkeiten.

Alternativ direkt von nVidia:
http://www.nvidia.de/object/nforce-vista-win7-64bit-15.56-driver-de.html

Herunterladen ja (läuft momentan ...), ich habe es einfach in meinen download-Ordner (mangels besserem Wissen Stirnrunzelnd) geladen. Und dann? Vermutlich mit Doppelklick irgendwohin (hoffentlich sucht sich die Install-Routine ihren Weg selber) entpacken ...Unschuldig
Und zum Abschluss Rechner neu starten und hoffen?

Für Deine Geduld auf jeden Fall schon vorab mal danke!
bei Antwort benachrichtigen
fakiauso AlfUlm

„Mann, habe ich Probleme mit der ganzen Neuinstallation ......“

Optionen

Hallo

Und unabhängig vom Installieren der treiber, versuche doch einmal bitte im Menü des Monitors eine automatische Anpassung vorzunehmen, gerade bei VGA kann das helfen.

Wobei ich anehme, daß nach der Installation der Treiber das Bild automatisch "geradegerückt" wird.

fakiauso

Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
AlfUlm fakiauso

„Hallo Und unabhängig vom Installieren der treiber, versuche...“

Optionen

Hallo fakiauso,

genau den Vorschlag der automatischen Anpassung habe ich schon mehrmals durchgeführt.
Siehe dazu mein posting vom . Leider bringt das überhaupt nichts.

Alfons

bei Antwort benachrichtigen
fakiauso AlfUlm

„Hallo fakiauso, genau den Vorschlag der automatischen...“

Optionen

Hi

Das ist natürlich nicht schön, wobei in Anbetracht Deines Nicks vom Blautopf aus wahrscheinlich sogar Vor-Ort-Hilfe drin wäre;-)

fakiauso

Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
AlfUlm fakiauso

„Hi Das ist natürlich nicht schön, wobei in Anbetracht...“

Optionen
... in Anbetracht Deines Nicks vom Blautopf aus wahrscheinlich sogar Vor-Ort-Hilfe drin wäre;-)

Du sprichst in Rätseln Unschuldig, was meinst Du?
Falls es nicht mehr hier ins Forum gehört, bitte einfach eine PN schicken.

Alfons
bei Antwort benachrichtigen
Alpha13 AlfUlm

„Du sprichst in Rätseln , was meinst Du? Falls es nicht mehr...“

Optionen

Hast du schon W7 neu installiert oder nicht?

Alles von nVidia unter Programme zu deinstallieren, neustarten und dann den nVidia Chipsatztreiber zu installieren ist da sonst noch ne kleine Chance...

Den MSI Chipsatztreiber ausprobiert?

Wenigstens ein bißchen Mitarbeit ist da schon Voraussetzung!

bei Antwort benachrichtigen
Alpha13 AlfUlm

„Mann, habe ich Probleme mit der ganzen Neuinstallation ......“

Optionen

Die *.exe Datei nur ausführen, die Installation startet nach dem auspacken automatisch und ist selbsterklärend...

Der nVidia Chipsatztreiber muß da eigentlich nach der W7 Installation zuerst drauf.

bei Antwort benachrichtigen
AlfUlm Alpha13

„Die *.exe Datei nur ausführen, die Installation startet nach...“

Optionen
Der nVidia Chipsatztreiber muß da eigentlich nach der W7 Installation zuerst drauf.
Hmm, und was jetzt? Unerfahrenheit bestätigt genug?
*.exe-Datei ausführen und hoffen? Na ja ...
bei Antwort benachrichtigen
Alpha13 AlfUlm

„Hmm, und was jetzt? Unerfahrenheit bestätigt genug?...“

Optionen

Nach der Installation muß man natürlich neustarten und dann sollte auch alles Roger sein, spätestens nachdem du den nVidia Grafiktreiber nochmal installierst hast.

Wenn nicht heißt es Windows neu installieren und dann den Chipsatztreiber zuerst!

bei Antwort benachrichtigen
AlfUlm Alpha13

„Nach der Installation muß man natürlich neustarten und dann...“

Optionen
Nach der Installation muß man natürlich neustarten und dann sollte auch alles Roger sein, spätestens nachdem du den nVidia Grafiktreiber nochmal installierst hast.
Wenn nicht heißt es Windows neu installieren und dann den Chipsatztreiber zuerst!

Neustart klar! Alles Roger? Hoffen wir´s. Ansonsten, na ja, Du hast ja geschrieben, was dann Stirnrunzelnd
bei Antwort benachrichtigen
AlfUlm Alpha13

„Nach der Installation muß man natürlich neustarten und dann...“

Optionen

Ich sag´s ja, Windows mag mich nicht Überrascht



Lügt NVIDIA oder Windows?

bei Antwort benachrichtigen
fakiauso AlfUlm

„Ich sag s ja, Windows mag mich nicht Lügt NVIDIA oder Windows?“

Optionen

Hallo

Sind das jetzt die Chipsatztreiber?

Dann versuche einmal direkt die vom Hersteller des Boards, also Medion, die sollten auf jeden Fall funzen.



fakiauso

Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
Alpha13 fakiauso

„Hallo Sind das jetzt die Chipsatztreiber? Dann versuche...“

Optionen

Medion ist da nicht der Hersteller, MSI ist es!

bei Antwort benachrichtigen
AlfUlm fakiauso

„Hallo Sind das jetzt die Chipsatztreiber? Dann versuche...“

Optionen

@fakiauso und
@Alpha13

Ihr habt beide fundiertes Wissen und ich hänge zwischendrin. Könnt ihr beide euch mal unterhalten, was in meinem Fall jetzt das Sinnvollste ist? Das wäre nett von euch.

Alfons

bei Antwort benachrichtigen
Alpha13 AlfUlm

„@fakiauso und @Alpha13 Ihr habt beide fundiertes Wissen und...“

Optionen

In der Hinsicht ist absolut alles gesagt!

Außer, daß bei der schon älteren Kiste W7 32Bit das OS der Wahl ist!

Und, wenn du Pech hast erst noch das neueste Bios drauf muß:
http://www.medion.com/de/service/_lightbox/treiber_details.php?did=8140



bei Antwort benachrichtigen
fakiauso AlfUlm

„@fakiauso und @Alpha13 Ihr habt beide fundiertes Wissen und...“

Optionen

Moin, Moin

Könnt ihr beide euch mal unterhalten, was in meinem Fall jetzt das Sinnvollste ist?

Ok, dann ist hier noch einmal mein Ansatz:

Du solltest unter W7 zumindest diesen Fix speziell für Deine Boardrevision 3.1 hier installieren, bevor Du die Chipsatztreiber installierst (wie es geht steht dabei):

http://www.medion.com/de/service/_lightbox/treiber_details.php?did=8160

Danach versuchst Du es noch einmal mit den Chipsatztreibern.

Falls Du es Dir zutraust, aktualisierst Du auch das BIOS noch (am besten im abgesicherten Modus und auf jeden Fall ohne Internetverbindung und mit deaktiviertem Virenschutz!

http://www.medion.com/de/service/_lightbox/treiber_details.php?did=8140

fakiauso
Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
Alpha13 AlfUlm

„Ich sag s ja, Windows mag mich nicht Lügt NVIDIA oder Windows?“

Optionen

Der MSI nVidia Chipsatztreiber ist da noch ne sehr kleine Chance!

http://download1.msi.com/files/downloads/dvr_exe/mcp_764_mb.zip

Da dürfte aber kein Weg an W7 neu + richtig zu installieren vorbei gehen und von der W7 DVD aus vorher alle Partitionen auf der Platte löschen!

http://www.wintotal.de/artikel/artikel-2009/5742-windows-7-richtig-installieren.html

Dann im Zweifel eine Partition erstellen und formatieren!

bei Antwort benachrichtigen
fakiauso Alpha13

„Der MSI nVidia Chipsatztreiber ist da noch ne sehr kleine...“

Optionen

Hi

Also im hochgeladenen Bericht Alfulms von Sisoft steht das hier:

"Mainboard
Hersteller : MEDION
MP Unterstützung : Nein
MPS Version : 1.40
Modell : MS-7366
Typ : Mainboard
Version : 3.1
System BIOS : 64-0100-000001-00101111-010410-MCP73"

Ist zwar deswegen trotzdem ein MSI und die Treiber von MSI als auch Nvidia direkt sollten gehen, aber zumindest ist Medion dann noch ein Versuch.
Außerdem gibt es bei Medion für den MD 8858 auch noch einen Fix für Windows Update unter W7:

http://www.medion.com/de/service/download/treiber.php


Edit: Für den Chipsatz beitet Medion beim MD 8858 den 15.49 an.

fakiauso

Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
Alpha13 fakiauso

„Hi Also im hochgeladenen Bericht Alfulms von Sisoft steht das...“

Optionen
http://www.medion.com/de/service/_lightbox/treiber_details.php?did=5959

Der Medion Chipsatztreiber ist erheblich älter und läuft da definitiv nicht, wenn der MSI Chipsatztreiber nicht läuft!

Übrigens da könnte auch Hersteller :  fakiauso stehen, wenn du bei MSI genügend Boards bestellst...


bei Antwort benachrichtigen
AlfUlm

Nachtrag zu: „Monitor einstellen“

Optionen

@all

Ich bin wieder ein Stück weiter, ist aber trotz allem beim externen Monitor kein zufriedenstellendes Ergebnis.

Aber nun der Reihe nach:

1) WIN 7 Home Premium 64 installiert (mit mindestens 130 Updates, bis jetzt zum Service-Pack 1)
2) Fix installiert medion .... 8160
3) Chipsatztreiber installiert NVIDIA 15.56-nforce .... whql.exe
4) Grafikkarte installiert 306.97-desktop .... whql.exe

BIOS-Update NICHT gemacht (Never change running system ). Das Ergebnis meines Tests gibt mir wohl recht:
5) Externen Monitor (Sorgenkind vom Desktop-Rechner) an Laptop angeschlossen
6) Laptop hochgefahren, Screen erscheint auf beiden Monitoren)
Umschalten mit der Fn-xxx Taste funktioniert leider nicht, weiß der Geier, warum.
Auf das Ergebnis hat es ja trotzdem keinen Einfluss, denn ...
7) Am Laptop sehe ich bei Vollbild-Darstellung die Fenster komplett, beim externen Monitor sind Fenster (wie gehabt) auf allen Seiten ca. 3-4 mm größer als der sichtbare Bereich auf dem Monitor

Was schließe ich daraus? Ich neige dazu, zu sagen, der Monitor hat einen Schuss und es hing mit keinem jedweden Update zusammen.
Kabel??? Ist so etwas denkbar??

Alfons

bei Antwort benachrichtigen
Borlander AlfUlm

„@all Ich bin wieder ein Stück weiter, ist aber trotz allem...“

Optionen

Dann würde ich anregen die Bildgröße und Bildlage mal manuell einzustellen…

bei Antwort benachrichtigen
fakiauso AlfUlm

„@all Ich bin wieder ein Stück weiter, ist aber trotz allem...“

Optionen

Hallo

Bin zur Zeit nur über Handy online, da hier das DSL platt ist. Monitor ist im Prinzip der richtige Ansatz, aber erst einmal würde ich in den Einstellungen des Monitors selber mein Glück versuchen und in einer Umstellung der Bildwiederholfrequenz.

Viel mehr geht im Moment leider nicht, wegen des "dünnen" Kabels;-)

fakiauso

Ein Hund mag wundervolle Prosa sein, aber nur eine Katze ist Poesie! aus Frankreich
bei Antwort benachrichtigen
AlfUlm

Nachtrag zu: „Monitor einstellen“

Optionen

@all

Problem ist gelöst Lachend!!

Am Monitor einstellen:
> Manuelle Bildanpassung
> Video-Modus
> Full screen

So einfach ist das, wenn man es weiß! Dank an alle, welche mich unterstützt haben.

Alfons

bei Antwort benachrichtigen