Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Rechner zusammengebaut, Bildschirm bleibt schwarz

Ernst / 4 Antworten / Baumansicht Nickles

Hallo,
ich habe mir gerade einen Rechner mit AMD K6-300-Prozessor auf einem Shuttle HOT-603 Board zusammengebaut.
Leider bleibt der Bildschirm schwarz.
Liegt das daran, daß Board und Prozessor sich nicht vertragen oder daran, dass ich einen Fehler gemacht habe (zum ersten Mal einen Rechner selbst zusammengebaut)?
Wer kann mir helfen? (Ernst)

Antwort:
Werden irgendwelche Töne ausgegeben?
Kurt
(Kurt )

Antwort:
Hi
hier handelt es sich um ein Hardwareversagen, ich schätze du hast etwas falsch angeschlossen,
oder es ist etwas defekt, laß einen Fachmann einen Blick draufwerfen!
PQ
(PQ)

Antwort:
Überprüfe die Speicherbausteine.bei den Edo oder FPM Speicher müssen
die Spannungen gleich sein sonst geht nichts also gleiche MBytes
Nur bei sdrams brauchts Du nur eine Bank belegen.
gruß Dietmar: : : Hallo,
(Dietmar)

Antwort:
Vielen Dank für Eure Ratschläge.
Tatsächlich waren zwei neu gekaufte SIMMs kaputt.
Jetzt läuft alles einwandfrei.
Ernst
(Ernst)

Bewertung dieses Beitrages
Nickles /forum/hardware-perfekt-konfigurieren/1998/rechner-zusammengebaut-bildschirm-bleibt-schwarz-4102.html 0 3 von 5
kurt Ernst

„Rechner zusammengebaut, Bildschirm bleibt schwarz“

Optionen

Werden irgendwelche Töne ausgegeben?
Kurt
(Kurt )

PQ kurt

„Rechner zusammengebaut, Bildschirm bleibt schwarz“

Optionen

Hi
hier handelt es sich um ein Hardwareversagen, ich schätze du hast etwas falsch angeschlossen,
oder es ist etwas defekt, laß einen Fachmann einen Blick draufwerfen!
PQ
(PQ)

Dietmar PQ

„Rechner zusammengebaut, Bildschirm bleibt schwarz“

Optionen

Überprüfe die Speicherbausteine.bei den Edo oder FPM Speicher müssen
die Spannungen gleich sein sonst geht nichts also gleiche MBytes
Nur bei sdrams brauchts Du nur eine Bank belegen.
gruß Dietmar: : : Hallo,
(Dietmar)

Ernst Dietmar

„Rechner zusammengebaut, Bildschirm bleibt schwarz“

Optionen

Vielen Dank für Eure Ratschläge.
Tatsächlich waren zwei neu gekaufte SIMMs kaputt.
Jetzt läuft alles einwandfrei.
Ernst
(Ernst)