Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Kein SCSI-CDROM unter win95b

Gundolf / 0 Antworten / Baumansicht Nickles

Hallo,
ich habe grosse Probleme mit meinem Pc. Vielleicht weiss jemand Rat.
Folgende Hardware:
Diamond Fire GL Pro 8MB
Gigabyte TX3
64 MB Sdram
SoundBlaster 16
Adaptec 2920
6 GB Quantum SCSI
Plextor 12/20 SCSI
Aztech internes Modem 33600
Quantum HD AT 840 MB
Intel MMX 200 MHZ
Nach dem einbau des GigabyteBoards traten folgende Fehler auf: Bei WIN 95 Start kam blauer Bildschirm mit der Meldung „Fehler beim schreiben auf Datenträger”.Nach mehrmaligen Neustarts startete Windows. Allerding ohne CDROM.Anschliessend formatierte ich die Platte und installierte das CDROM unter Dos und anschliessend Win95. Nach der Meldung „Win95 wird für den ersten Start vorbereitet” kam wieder blauer Bildschirm „Fehler schreiben auf Datenträger”.Mehrmaliger Neustart und win lief.Allerdings das Cdrom nur mit Aspi for Dos.Also die diskettensätze auf Platte kopiert win gelöscht alle Hardware rausd.h Soundkarte, Modem, At-HD und win95 von HD installiert. Gleiche Fehler wie oben beschrieben.Zur Zeit läuft das System stabil. Die Meldung „Fehler beim schreiben auf Datenträger „ erscheint unregelmässig.Das CDROM läuft wie gehabt nur mit Dos-Treiber. Auch im Gerätemanager erscheint keine Konflikt-Meldung. Über das Internet habe ich ein Patch für den TX-Chipsatz installiert aber ohne Besserung. Auch ein Patch für die INF-Datei war ohne erfolg.
Im gerätemanager habe ich noch die meldung das system läuft im dos-kompatibilitätsmodus, was wahrscheinlich auf den aspi-Treiber zurückzuführen ist.Ich weiss das klingt alles sehr suspect aber ich weiss nicht mehr weiter.Für Tips bin ich sehr dankbar.
Übrigens mit dem alten board Gigabyte HX und intel P120 lief die obige Konfiguration ohne
Fehler.
Gundolf
Gfuchs@mainz-online.de (Gundolf )

Bewertung dieses Beitrages
Nickles /forum/windows-95-registry/1998/kein-scsi-cdrom-unter-win95b-3197.html 0 3 von 5