Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Es passierte nach Änderung der Config.sys

Klaus / 2 Antworten / Baumansicht Nickles

Als ich meine Config.sys änderte (so wie im PC Report 97 auf Seite 63
beschrieben), startete W95 nicht mehr.
Mit Mühe und Not konnte ich im abgesicherten Modus hochfahren.
Jetzt habe ich im Systemkonfigurationseditor eine Datei Namens Protokoll.ini und wahrscheinlich div.andere unbekannte Dateien im System.
Das System funktioniert zwar, aber was soll ich mit den unbek.Dateien machen und wie kann ich sie ausfindig machen.
Schöne Grüße aus dem Netz ! (Klaus)

Antwort:
Seite 63? Da steht eigentlich nichts das so etwas bewirken könnte - was hast Du genau verändert in Deiner config.sys? Läuft das System jetzt ordentlich oder nur noch im abgesicherten Modus?
(Michael Nickles)

Antwort:
Ursprüngliche vom Händler gemachte Config.sys:
device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=049 ,850,C:\WINDOWS\COMMAND\country.sys
verändert habe ich es so wie auf Seite 63-natürlich mit meinen Treibern, die ich der Größe nach auflistete (evtl.Problem: ich habe die Treiber so reingeschrieben wie sie im- Gerätemanager-Eigenschaften-Treiber-Treiberinfo-blau markierter Eintrag stehen-in die Config.sys eingetragen, dabei hatte ich auch Treiber dabei die mit der Erweiterung *.vxd enden drin).
Das System läuft-nachdem ich die ursprüngliche Config.sys wieder hergestellt habe-wieder ordenlich.
Da ich dein Buch sehr aufmerksam lese, und jetzt bereits im W95 Kapitel angelangt bin, habe ich die Config.sys u. die Autoexec.bat entfernt. Es ist zwar so ziemlich alles OK, aber die komischen Datein sind immer noch da.
Ich hoffe das du mit meiner Schilderung etwas anfangen kannst, und freue mich über deine Tips.
Tschüß !
(Klaus)

Bewertung dieses Beitrages
Nickles /forum/windows-95-registry/1998/es-passierte-nach-aenderung-der-config-sys-1495.html 0 3 von 5
Michael Nickles Klaus

„Es passierte nach Änderung der Config.sys“

Optionen

Seite 63? Da steht eigentlich nichts das so etwas bewirken könnte - was hast Du genau verändert in Deiner config.sys? Läuft das System jetzt ordentlich oder nur noch im abgesicherten Modus?
(Michael Nickles)

Klaus Michael Nickles

„Es passierte nach Änderung der Config.sys“

Optionen

Ursprüngliche vom Händler gemachte Config.sys:
device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=049 ,850,C:\WINDOWS\COMMAND\country.sys
verändert habe ich es so wie auf Seite 63-natürlich mit meinen Treibern, die ich der Größe nach auflistete (evtl.Problem: ich habe die Treiber so reingeschrieben wie sie im- Gerätemanager-Eigenschaften-Treiber-Treiberinfo-blau markierter Eintrag stehen-in die Config.sys eingetragen, dabei hatte ich auch Treiber dabei die mit der Erweiterung *.vxd enden drin).
Das System läuft-nachdem ich die ursprüngliche Config.sys wieder hergestellt habe-wieder ordenlich.
Da ich dein Buch sehr aufmerksam lese, und jetzt bereits im W95 Kapitel angelangt bin, habe ich die Config.sys u. die Autoexec.bat entfernt. Es ist zwar so ziemlich alles OK, aber die komischen Datein sind immer noch da.
Ich hoffe das du mit meiner Schilderung etwas anfangen kannst, und freue mich über deine Tips.
Tschüß !
(Klaus)