Windows 7 4.201 Themen, 39.873 Beiträge

USB-Geräte werden nicht mehr erkannt

InnuXTC / 10 Antworten / Baumansicht Nickles

Servus nickles-Forum :-)

Uh, ich habe schon lange keine Hilfe-Stellung in Internet-Foren gesucht, aber jetzt bin ich mit meinem Latein am Ende.

OS: Windows 7 (64-bit)

Das System hat nie Probleme gemacht und jetzt habe ich mir eine neue Mouse (Zalmann M250) und eine neue externe Festplatte (WD Elements 1TB) - beides natürlich USB - gekauft.

Die Hardware wird erkannt, jedoch können die Treiber nicht installiert werden. Folgend werden sowohl Mouse als auf HDD deaktiviert. Auch meine alte Mouse mit dem kaputtem Scrollrad nimmt er nicht mehr an.

Die Hardware wird vom Bios erkannt, funktioniert da auch - abgesehen von der neuen Mouse - da springt der Cursor hin und her.

Auf einer anderen Partition, die ich für die Entwicklung nutze, habe ich ebenfalls Windows 7 - da wird die Hardware problemlos erkannt und installiert.

Da ich nicht ständig mit Tastatur mein Windows bedienen möchte - geht, aber nervt natürlich - muss ich irgendwie die USB-Treiber vernünftig zurücksetzen.

Wenn ich die USB-Hubs, etc. aus dem Gerätemanager entferne, neustarte, dann wir die Hardware erkannt und funktioniert. Dauert dann ca. 30 sek. bis Windows "Neue Hardware gefunden" meldet. Dann versucht er die Treiber zu installieren, was jedoch fehlschlägt. Ab diesem Zeitpunkt funktioniert die Hardware dann nicht mehr :-(

Ergo: Im Prinzip funktioniert es, solange Windows nicht versucht Treiber zu installieren!

- Ich habe bereits alle USB-Geräte (auch die versteckten) aus dem Gerätemanager geworfen.

- Die INFCACHE.1 Datei habe ich ebenfalls gelöscht (Google Tipps).

- Das automatische installieren von Treibern habe ich deaktiviert. Win7 ignoriert das wohl.

Hat bitte Jemand eine Idee was ich noch machen könnte? Es muss doch möglich sein, eine USB-Mouse zu installieren *grummel*

Freue mich auf jeden Tipp - herzlichen Dank im Voraus.
VG, PeterP.

Board: ASRock Z68 Extreme3 Gen3
CPU: Intel Core i5-2500K (3.2 GHz)
Grafik: NVIDIA GeForce GTX 560 Ti (SLI)
Ram: G. Skill DDR 3 (16 GB)
Netzteil: Corsair 1200 Watt
OS: Windows 7 64-Bit (up2date)

Bewertung dieses Beitrages
Nickles /forum/windows-7/2014/usb-geraete-werden-nicht-mehr-erkannt-539048038.html 0 3 von 5
bei Antwort benachrichtigen
Maybe InnuXTC

„USB-Geräte werden nicht mehr erkannt“

Optionen
"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
InnuXTC Maybe

„Moin, mal hiermit versuchen: ...“

Optionen

servus Maybe,

danke für deine antwort. leider bringt beides nix. die mouse funktioniert so lange, bis windows versucht treiber zu installieren. dann kommt die fehlermeldung "treiber konnten nicht installiert werden" und dann geht nix mehr :-(

hat jemand noch eine idee?

danke, Pete

bei Antwort benachrichtigen
Alpha13 InnuXTC

„servus Maybe, danke für deine antwort. leider bringt beides ...“

Optionen

Intel Chipsatztreiber 9.4.0.1026 installieren und neustarten:

http://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatztreiber/

Das neueste Bios ist drauf?

http://www.asrock.com/mb/download.de.asp?Model=Z68%20Extreme3%20Gen3&o=BIOS

http://www.biosflash.de/bios-cmos-reset.htm

per Jumper machen (danach im Bios die Defaults laden und speichern) ist da sonst angesagt.

bei Antwort benachrichtigen
hddiesel InnuXTC

„USB-Geräte werden nicht mehr erkannt“

Optionen

Hallo Peter,

schau dir einmal meinen Beitrag in folgendem Posting an, vielleicht hilft es Dir weiter.

http://www.nickles.de/forum/windows-7/2013/usb-fehlermeldung-win-7-539017923.html#p539017923

Erst die Treiber installieren, dann das Gerät anschließen.

Sollte die passende Treiber- Installation fehl schlagen, dann hast du vermutlich ein Zugriffs- Rechte- Problem.

Starte das System als Administrator und installiere deine Treiber.

Gruß aus dem schönen Rhein-Neckar-Kreis, Karl
bei Antwort benachrichtigen
InnuXTC hddiesel

„Hallo Peter, schau dir einmal meinen Beitrag in folgendem ...“

Optionen

Hallo Zusammen,

so, melde mich wieder. DANKE erstmal für Eure Hilfe, die leider leider nichts gebracht hat. Es funktioniert immernoch nicht.

Ich habe alle Schritte durchgeführt - und ohne Mouse ist das surfen im Netz teilweise sehr schlimm geworden - und habe eigentlich nur eine einzige neue Erkenntnis und bitte nochmals um Hilfe / Ideen!

Mir ist aufgefallen, dass ich in Windows auch ohne angesteckter Mouse einen Cursor habe!

Das bedeutet für mich, dass Windows beim booten einen Mouse-Treiber lädt. Deswegen funktioniert die Mouse ja auch solange, bis Windows versucht die 'neu gefundene Hardware"-Treiber zu installieren. Und dann muss es ja einen Konflikt geben, denn Treiber für ein bereits laufendes System kann er nicht installieren/überschreiben.

Daher: Wie kann ich die kompletten Mouse-Treiber entfernen, bzw. beim Boot ausschließen?

De-Installieren im Gerätemanager funktioniert natürlich nicht. Ich müsste Windows 7 wahrscheinlich einfach nur 1x verbieten, die Mousetreiber beim booten zu laden. Dann die 'neuen' Treiber von Windows installieren lassen und dann sollte es laufen.

Versteht Ihr, was ich meine? Unter DOS (lol) hätte ich wohl einfach die "mouse.sys"  in der batch auskommentiert ... na, der Vergleich hingt etwas, aber sowas suche ich. Mousetreiber nicht laden und neu-installieren lassen. Dann gibt es auch keine Konflikte, weil die Datei(en) nicht gesperrt sind.

Danke Euch im Voraus!

Pete.

bei Antwort benachrichtigen
SoulMaster InnuXTC

„Hallo Zusammen, so, melde mich wieder. DANKE erstmal für ...“

Optionen
Versteht Ihr, was ich meine?

Nicht wirklich, denn W7 mit neuesten update erkennt neue HW. Evtl. müssen eben die neuesten

Treiber von CD oder vom Hersteller der Mouse geladen und installiert werden, wie die Vorposter schon erklärt haben.

Es gibt doch offensichtlich einen Unterschied der beiden W7 die du auf einem Rechner installiert hast. Nutzt USB 2.0 oder 3.0?

bei Antwort benachrichtigen
InnuXTC SoulMaster

„Nicht wirklich, denn W7 mit neuesten update erkennt neue ...“

Optionen

Ja, Win7 erkennt die neue Hardware. Er kann aber keine (Mouse-) Treiber installieren, weil die schon installiert sind. Deswegen deaktiviert Windows die neu erkannte Hardware, weil er keine Treiber installieren konnte. Ergo:

Windows bootet, Mouse funktioniert. Dann erkennt er die Mouse als neu, will Treiber installieren, was aber fehl schlägt (Mouse ist ja schon in Benutzung) und deaktiviert dann die Mouse.

Ich will unterbinden, dass er versucht neue Treiber zu installieren.

Ich nutze USB 2.0 für die Geräte und 3.0 für Festplatten, etc.

Danke und VG, Pete.

bei Antwort benachrichtigen
Proldi InnuXTC

„Ja, Win7 erkennt die neue Hardware. Er kann aber keine ...“

Optionen

Blöde Frage, vielleicht .....!

Was sagt der Hersteller der Mouse dazu?

Hast Du bereits eine andere USB-Mouse getestet, lässt die sich installieren?

Gab es bereits vorher Probleme mit USB-Geräten?

"Die Hardware wird erkannt, jedoch können die Treiber nicht installiert werden. Folgend werden sowohl Mouse als auf HDD deaktiviert."

Danach funktioniert die HDD ja auch nicht, also kein generelles Problem der Mouse.

Was wäre mit einer Wiederherstellung aus einem Backup, sofern vorhanden?

-------------- Gruß Proldi
bei Antwort benachrichtigen
Hambo InnuXTC

„Ja, Win7 erkennt die neue Hardware. Er kann aber keine ...“

Optionen

Hey Pete,

mich würde mal interessieren wie es weiter gegangen ist.

Ich starte meine Rechner vorhin und es gibt schon Probs beim Hochfahren.

Irgendwann hab ich es hinbekommen, dass Win7 läuft, allerdings ohne Mouse (2 ausprobiert) und alle weiteren USB Geräte (HDD, Kartenleser usw) gehen nicht.

Was hast du letztendlich gemacht?

Gruß, Hambo

bei Antwort benachrichtigen
InnuXTC Hambo

„Hey Pete, mich würde mal interessieren wie es weiter ...“

Optionen

Servus Hambo,

leider bin ich noch nicht weitergekommen :-( Habe immernoch das selbe Problem wie im Eröffnungsthread. Mist!

Vielleicht finde ich ja irgendwann mal eine Lösung. Ohne Mouse ist manchmal echt kompliziert :-) Nach 3 Monaten hat man sich aber fast daran gewöhnt *lach*

Vg, Pete.

bei Antwort benachrichtigen