PC-Komplettsysteme 1.509 Themen, 13.960 Beiträge

Rechner startet erst nach 3 x reset

RogerWorkman / 19 Antworten / Baumansicht Nickles

ich weis nicht warum, rechner macht ansonsten keine Mucken, startet aber grundsätzlich erst nach mindestens 3x  Resetknopf, dann aber ganz normal. Erkennw mittlerweile sofort nach dem Start am Lüftergeräusch, ob der rechner startet., oder nicht. Bei Nichtstart läuft der Prozessorlüfter auf maximum.

Gibts 'ne Lösung?

Hier die Rechnerdaten:

Mainboard :    Asus P7P55D
Chipsatz :    Intel P55
Prozessor :    Intel Core i7 860 @ 2800 MHz
Physikalischer Speicher :    8192  MB (4 x 2048 DDR3-SDRAM )
Grafikkarte :    NVIDIA GeForce GTX 295
Festplatte :    SAMSUNG HD501LJ ATA Device (500GB) (Lagerplatz)
Festplatte :    SanDisk SDSSDP128G ATA Device (128GB) (Win7-Platte)
Monitortyp :    Asus PA248 - 26 inchs
Monitortyp :    Asus PA246 - 24 inchs
Netzwerkkarte :    Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
Betriebssystem :    Windows 7 Professional Professional Media Center 6.01.7601 Service Pack 1 (64-bit)
DirectX :    Version 11.00
Windows Performance Index :    6.9 auf 7.9

Bewertung dieses Beitrages
Nickles /forum/pc-komplettsysteme/2016/rechner-startet-erst-nach-3-x-reset-539186584.html 0 3 von 5
bei Antwort benachrichtigen
giana0212 RogerWorkman

„Rechner startet erst nach 3 x reset“

Optionen

Hi,

da gibt es mehrere mögliche Fehler.

Die Biosbatterie könnte schlapp machen.

Das Netzteil stirbt.

Das Mainboard ist defekt.

Ram fehlerhaft?

Sehen Teile auf dem Mainboard so aus: (das bedeutet TOD)

https://www.google.de/search?q=elkos+mainboard+defekt&client=ubuntu&hs=wpC&channel=fs&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiytfDS1ozPAhUqL8AKHcpjBAAQ_AUICSgC&biw=1280&bih=661

Auch mußt Du prüfen, ob der Rechner innen sauber ist, ob die Lüfter sauber und leise drehen. Tritt der Fehler wärmeabhängig auf? Seit wann? Hat sich zu dem Zeitpunkt etwas geändert? Ein neues USB-Gerät vielleicht?

Ein Irrtum dieser Zeit ist es, Glück mit Besitz zu verwechseln.
bei Antwort benachrichtigen
RogerWorkman giana0212

„Hi, da gibt es mehrere mögliche Fehler. Die Biosbatterie könnte schlapp machen. Das Netzteil stirbt. Das Mainboard ist ...“

Optionen

das ging aber schnell. Rückfragen:

- Kann ich eine Biosbattrie messen? Multimeter hab ich. Austauschbar?

- Netzteil könnt sein, aber warum dann nach 3x Start?

- Mainboard , da sieht man keine aufgebeulten Kondensatoren.

- Ram Memtest ok

- Innenleben sehr sauber, wird 4x im Jahr mit ölfreier Druckluft geblasen und zugleich gesaugt.

bei Antwort benachrichtigen
fakiauso RogerWorkman

„Rechner startet erst nach 3 x reset“

Optionen
Erkennw mittlerweile sofort nach dem Start am Lüftergeräusch, ob der rechner startet., oder nicht. Bei Nichtstart läuft der Prozessorlüfter auf maximum.


Wenn eine neue Batterie, ein CMOS-Clear und ggf. das Flashen des aktuellsten BIOS nichts bringt, hilft gelegentlich ein neuer BIOS-Chip. Wenn Du die Lüfterüberwachung abschaltest oder alle ausser dem CPU-Kühler abziehst, startet der PC dann normal?

http://www.ebay.de/itm/BIOS-Chip-ASUS-P7P55-M-P7P55D-DELUXE-P7P55D-LE-/190480846881?hash=item2c598b1021:g:TmYAAOSwEeFU7e6w

\m/
bei Antwort benachrichtigen
RogerWorkman fakiauso

„Wenn eine neue Batterie, ein CMOS-Clear und ggf. das Flashen des aktuellsten BIOS nichts bringt, hilft gelegentlich ein ...“

Optionen
Wenn eine neue Batterie, ein CMOS-Clear und ggf. das Flashen des aktuellsten BIOS nichts bringt, hilft gelegentlich ein neuer BIOS-Chip.

Batterie austauschen kann ich, aber flashen oder gar Bios-chip tauschen kann ich nicht.

von einem anderen rechner kannte ich ...Invalid Date and Time...Configuration Error...Batterie ausgetauscht, ok. Bei diesem rechner kommt keine Feklermeldung, alles bleibt dunkel und Lüfter pustet bis zum Nimmerleinstag.

Die Lüfterüberwachung schalte ich mal ab und schau dann...

bei Antwort benachrichtigen
giana0212 RogerWorkman

„Batterie austauschen kann ich, aber flashen oder gar Bios-chip tauschen kann ich nicht. von einem anderen rechner kannte ...“

Optionen

Die Batterie kann man messen, zumindest ungefähr. Sicher ausgetauscht werden muß sie, wenn Du weniger als 3V misst. Auch im eingebauten Zustand muss sie 3V betragen, liegt die Spannung im eingebauten Zustand mehr als 0,3V unter der Nennspannung, kann es zu Fehlfunktionen kommen.

Es gibt Rechner, die booten einfach nicht mehr mit leerer Batterie, andere funktionieren normal, vergessen dann nur Einstellungen wie zB Zeit und Datum.

So sieht die Batterie meißt aus:

https://www.google.de/search?q=bios+batterie&client=ubuntu&hs=C5D&channel=fs&source=lnms&tbm=isch&sa=X&ved=0ahUKEwigu_--6IzPAhXpBsAKHSc1DrMQ_AUICSgC&biw=1280&bih=661

Liegt es nicht daran, kann es auch helfen, einfach mal alle Stecker abzuziehen und neu zu stecken.

Am Netzteil kann es auch liegen, weil die Elkos im Netzteil altern wie auf dem Mainboard und verursachen dann auch die gleichen Fehler. Die Kapazität verringert sich und auf den Spannungsleitungen hat man dann hochfrequente Störungen, entweder von den Spannungswandlern oder vom Netzteil selber.

Ein Irrtum dieser Zeit ist es, Glück mit Besitz zu verwechseln.
bei Antwort benachrichtigen
besterpapa giana0212

„Die Batterie kann man messen, zumindest ungefähr. Sicher ausgetauscht werden muß sie, wenn Du weniger als 3V misst. Auch ...“

Optionen

Mit reinen Messen ist da nicht unbedingt getan, weil keine Belastung da ist.

Da reicht es schon aus, wenn die Batterie wieder im System ist und im Betriebmodus dann die Spannung einbricht.

Selbst bei der Apotheke Conrad kosten Markenbatterien, Panasonic, Sanyo, Varta, nur um die 3 Euro. Den Chinaschrott 10 stück für 4,99 kannste dir sparen.

Ein kompletter Reset mit dem Jumperumstellung auf Grundeinstellung könnte auch die Lösung sein.

Bei den Wetter würd ich aus dem hohlen Bauch sagen, dass die Lüfter im Rechner, auch Netzteil!!! , evtl. RAM verdreckt sind. Am besten mit Preßluft, sonst Staubsauger und falls vorhanden ESD-Pinsel vorsichtig ausblasen. Dabei die Lüfter abklemmen oder festhalten!!!

bei Antwort benachrichtigen
giana0212 besterpapa

„Mit reinen Messen ist da nicht unbedingt getan, weil keine Belastung da ist. Da reicht es schon aus, wenn die Batterie ...“

Optionen

Wenn Du das gelesen hast, hast Du auch gesehen, dass ich auf entsprechende Probleme eingegangen bin. Hast Du die Batterie in der Hand und misst dann deutlich unter 3V, ist sie ganz sicher verbraucht und muss gewechselt werden. Auch habe ich geschrieben, das sie im eingebauten Zustand gemessen werden kann (eben wegen Last).

Komm mal runter. Die Knopfzellen aus China verwende ich auch, die sind super (jedenfalls aus aktueller Produktion). Das sind die gleichen Zellen, die Du hier im Laden für teuer Geld kaufst. Die letzen habe ich im 10er-Pack hier in Deutschland gekauft, bei einem Großhändler, sind auch supi.

Ein Irrtum dieser Zeit ist es, Glück mit Besitz zu verwechseln.
bei Antwort benachrichtigen
RogerWorkman besterpapa

„Mit reinen Messen ist da nicht unbedingt getan, weil keine Belastung da ist. Da reicht es schon aus, wenn die Batterie ...“

Optionen

Soeben hab ich was ganz anderes ausprobiert, Asus hat ein Expres Gate im Bios, es aktiviert oder deaktiviert die ASUS Express Gate-Funktion. Bei ASUS Express Gate handelt es sich um eine direkt zu startende Arbeitsumgebung mit Zugriff auf Skype und das Internet (lt. Asus).

Das habe ich deaktiviert, Skype hab ich nicht auf dem Rechner, Internet kommt jetzt kleinwenig später beim hochfahren.

7x hab ich rauf und runtergefahren und nie musste ich resetten.Lächelnd

Ich weis zwar nicht warum, aber es geht wieder ohne Probleme.Vielleicht hat hier einer Ahnung, warum?

bei Antwort benachrichtigen
giana0212 RogerWorkman

„Soeben hab ich was ganz anderes ausprobiert, Asus hat ein Expres Gate im Bios, es aktiviert oder deaktiviert die ASUS ...“

Optionen

Vielleicht war eine Einstellung im Bios "umgekippt" und wurde beim Speichern neu geschrieben?

Ein Irrtum dieser Zeit ist es, Glück mit Besitz zu verwechseln.
bei Antwort benachrichtigen
RogerWorkman giana0212

„Vielleicht war eine Einstellung im Bios umgekippt und wurde beim Speichern neu geschrieben?“

Optionen
"umgekippt"

was bedeutet das?

bei Antwort benachrichtigen
giana0212 RogerWorkman

„was bedeutet das?“

Optionen

Speicherinhalte können verloren gehen, sei es durch Unterspannung (leere Batterie) oder Einflüsse von außen (zB statische Aufladung). Dann verändern Speicherzellen ihren Inhalt, sie kippen um, also von einem Zustand in den anderen (0 oder1). Da einzelne falsche Bits natürlich das Ergebnis verändern, entstehen Fehler, wie auch der Deinige einer sein könnte.

Deswegen gibt es auch Grafikkarten für Spieler und für Profis. Beim Spielen ist ein falsches Bit egal, man hat halt mal einen kleinen Fehler in der Bildwiedergabe. Bei Profi-Grafikkarten werden Ergebnisse mindestens doppelt errechnet, bei unterschiedlichem Ergebnis (also einem gekippten Bit) wird das Ergebnis verworfen und neu berechnet. Der Preisunterschied rührt nicht so sehr von der Karte, auch der verwendete Grafiktreiber treibt den Preis stark nach oben.

Ein Irrtum dieser Zeit ist es, Glück mit Besitz zu verwechseln.
bei Antwort benachrichtigen
Alpha13 RogerWorkman

„was bedeutet das?“

Optionen

https://de.wikipedia.org/wiki/CMOS-RAM

Die Daten im CMOS-RAM können teilweise zerschossen sein und deshalb macht man bei solchen Probs definitiv ein CMOS-Clear, hilft da öfter...

bei Antwort benachrichtigen
Ganoven Ede RogerWorkman

„Soeben hab ich was ganz anderes ausprobiert, Asus hat ein Expres Gate im Bios, es aktiviert oder deaktiviert die ASUS ...“

Optionen
7x hab ich rauf und runtergefahren und nie musste ich resetten.

Ich mische mich nur sehr ungern hier ein, aber ich würde erstmal abwarten, was die Kiste morgen macht, nachdem sie 10-15 Stunden aus war.

Riecht mir stark nach Netzteil / Mainboard Spannungsproblem.

Physic works and i´m still alive. Walter Lewin
bei Antwort benachrichtigen
RogerWorkman Ganoven Ede

„Ich mische mich nur sehr ungern hier ein, aber ich würde erstmal abwarten, was die Kiste morgen macht, nachdem sie 10-15 ...“

Optionen

Guten Morgen, Rechner ist ziemlich schnell und ohne Probleme hochgefahren. ExpressGate deaktiviert. Was benötigt der Rechner am Anfang, wenn im Bios es aktiviert ist und deshalb immer, bis auf 3x resetten nicht hochfährt?

Hab nochmal gelesen: "Express Gate, heißt das Feature für den schnellen Einstieg ins Web. Dahinter verbirgt sich das System »Splashtop« des Herstellers DeviceVM. Nach dem Einschalten des Rechners hat der Anwender die Wahl, ob das Betriebssystem hochgefahren oder aber das Flash-ROM-Linux aktiviert werden soll. Aktiviert man Express Gate, besteht innerhalb von 5 Sekunden Zugriff auf einen auf Firefox basierenden Browser zum Surfen, und das dank Flash-Plugin auch auf entsprechenden Seiten wie etwa YouTube. Auch Mails per Webmail-Konto können versendet oder abgerufen werden. Da aber kein Festplattenzugriff besteht, muss man auf das Senden oder Empfangen von Dateianhängen oder Web-Downloads verzichten. Bookmarks hingegen können angelegt werden. Bei einem Reset von Express Gate werden diese jedoch gelöscht. Ebenfalls integriert in Express Gate wurde Skype 1.3.0.53 für VoIP-Telefonie." (2009)

Skype in einem Chip integriert? Version ist ehh überholt, heute Version 7.26.0.101, vielleicht muckt er deshalb. Sowas brauch ich natürlich nicht, im Gegenteil, der Rechner startet nun ohne ExpressGate sehr viel schneller.

Gruß Roger

bei Antwort benachrichtigen
paperle RogerWorkman

„Rechner startet erst nach 3 x reset“

Optionen

Hi

Hast Du alle ATX 12V belegt = 2 x 4 Pin bei dem Board siehe Seite 22 Handbuch

wenn nur 1 x 4 Pin kann es zu Fehl-Starts  kommen Rechner bleibt hängen

welches Netzteil > Watt ist drinnen

Habe das GA-H57M-USB3 + i7 870 da sollten alle 8 Pins mit Strom versorgt werden

wenn deine Graka auch mit Strom versorgt wird ist Minimum 600 Watt NT

hatte da auch so meine Startprobleme .

Lg

bei Antwort benachrichtigen
RogerWorkman paperle

„Hi Hast Du alle ATX 12V belegt 2 x 4 Pin bei dem Board siehe Seite 22 Handbuch wenn nur 1 x 4 Pin kann es zu Fehl-Starts ...“

Optionen
Minimum 600 Watt NT

Ohh, das weis ich nicht, hatte den Rechner so von einem Grafiker übernommen, lief immer problemlos. ist heut nicht mehr der schnellste, aber wieviel pin angeschlossen sind, da muss ich beim nächsten Saubermachen nachschauen. Wie gesagt, ohne ExpressGate (im Bios ausgeschaltet) klappts wieder gut.

bei Antwort benachrichtigen
fishermans-friend RogerWorkman

„Rechner startet erst nach 3 x reset“

Optionen

Evtl. hat das Netzteil eine Macke. Gerade wenn die Dinger schon einige Jahre auf dem Buckel haben, machen die oft Probleme. Vielleicht mal ein Neues testweise einbauen.

Es kann auch nur eine ganz einfache Ursache haben. Bsp. beim Einschalt-Taster die Kontakte nicht mehr in Ordnung.

Grüße ff 

Wulf Alex, Debian GNU/Linux 3. Auflage "In der Tat ist der Pinguin ein angenehmerer Sympathieträger als ein fliegendes Gebäudeteil, oder ein Stück angebissenes Obst."
bei Antwort benachrichtigen
Hopeful fishermans-friend

„Evtl. hat das Netzteil eine Macke. Gerade wenn die Dinger schon einige Jahre auf dem Buckel haben, machen die oft Probleme. ...“

Optionen

Hi,

als ich das selbe Problem mal hatte, war es am Ende tatsächlich das Netzteil. Vielleicht bei bekannten nach Ersatzteilen Fragen und mal testen ;)

bei Antwort benachrichtigen
Alpha13 RogerWorkman

„Rechner startet erst nach 3 x reset“

Optionen

https://www.biosflash.com/bios-cmos-reset.htm

macht man da und wenn das nicht hilft tauscht man das Netzteil und guckt!

bei Antwort benachrichtigen