PC-Komplettsysteme 1.429 Themen, 12.931 Beiträge

Mein Targa Ultra AN64II 3700+ startet mit schwa Bildschirm?

user_309841 / 4 Antworten / Baumansicht

PC startet nur mit schwarzem Bildschirm mit der Meldung "Kein Signal".
Welche eingebaute Komponenten könnten eventuell schadhaft oder kaputt sein???
Wie kann ich das feststellen oder eingrenzen???

Ersuche höflichst um Hilfestellung.

Besten Dank im voraus.

LG
Leo

benachrichtigen
Alpha13 user_309841

„Mein Targa Ultra AN64II 3700+ startet mit schwa Bildschirm?“

Optionen

1. Hast du den Monitor schon an nem anderen PC oder Notebook getestet?

2. Zeigt der Monitor nur "Kein Signal" an?

Dann ist normalerweise die Grafikkarte oder das Monitorkabel hin oder das Kabel ist nicht richtig gesteckt.

Kann natürlich noch einige andere Ursachen haben, zuerst (nach dem Monitorkabel) tauscht man da aber die Grafikkarte und guckt...

benachrichtigen
leo25 Alpha13

„1. Hast du den Monitor schon an nem anderen PC oder Notebook getestet? 2. ...“

Optionen

Danke für die rasche Hilfestellung!

1. Also der Monitor funktioniert mit dem zweiten PC.
2. Der Monitor zeigt nur "Kein Signal".

Laut Auskunft der Fa. Targa gibt es diese Bildschirmkarte
"ATI RADEON X1600 AVIVIO" Targa Edition, nicht mehr.
Frage: Welche kombatible Bildschirmkarte könnte ich einbauen???

LG
Leo

benachrichtigen
Alpha13 leo25

„Danke für die rasche Hilfestellung! 1. Also der Monitor funktioniert mit ...“

Optionen

Wenn du zockst (ist viel viel schneller als die RADEON X1600):
http://geizhals.at/deutschland/611440

sonst und auch einiges schneller:
http://geizhals.at/deutschland/680048

http://www.pc-erfahrung.de/grafikkarte/vga-grafikrangliste.html

Beide Karten laufen da.

benachrichtigen
leo25 Alpha13

„Wenn du zockst ist viel viel schneller als die RADEON X1600 : ...“

Optionen

Hallo @Alpha13,

besten Dank für deine kompetente Hilfe.

LG
Leo


benachrichtigen