Mainboards, BIOS, Prozessoren, RAM 27.006 Themen, 120.565 Beiträge

SCSI-Controller macht Macken....

FALKO / 3 Antworten / Baumansicht Nickles

In einem Anfall von Übermut und etwas zuviel Geld besorgte ich mir einen SCSI Controller von Symbios Logic (8751 SP UW-SCSI) eine UW-SCSI-Platte und ein SCSI-SC-ROM-Teil.
Jetzt fangen meine Probleme an... Nachdem ich endlich geschnallt hatte, daß ich einige andere Karten aus dem System schmeißen muß, weil sonst der Controller keinen IRQ mehr bekommt, hab ich jetzt ein echt ernstes Problem!!!
Beim Konfigurieren des Controllers in seinem eigenen BIOS habe ich aus Versehen einen Schalter namens Next-Boot auf off gestellt. Mit dem Erfolg, daß der Controller abgeschaltet ist und sich nicht mehr meldet, da kann man noch so oft booten. Laut Handbuch soll man dann Strg-A drücken, wenn sich der Controller am BIOS anmeldet und man kann dann alles rückgängig machen.
Hab ich auch gemacht, aber außer einer bizarren Startmeldung passierte dann nichts mehr...
Der PC war aber bis jetzt immernoch von meiner EIDE-Platte zu Booten.
Jetzt kommt das Problem: Ich dachte, ich könnte die Einstellungen des SCSI-BIOS einfach durch ein erneutes Aufspielen desselben BIOS rückgängig machen...
Nur leider wurde daraus nach dem nächsten Booten nichts, denn nun "hängt" der Controller nach seiner Erkennung von PnP, der PC bootet nicht mehr, egal bei was für einer BIOS-Einstellung und auch egal von was für einem Medium. Es half alles nichts...
Ich war jetzt gezwungen den gesamten PC wieder auf EIDE umzubauen nur, damit ich hier schreiben kann.
Wer hat einen Rat????? Ich mache fast alles, nur den Controller will ich noch nicht wegwerfen.....
Bitte, bitte denkt Euch was aus!!!
Danke schon mal für das Kopfzerbrechen.... (Falko)

Antwort:
Ich hab einen entscheidenen Hint von Symbios selbst bekommen. Falls jemand ein ähnliches Problem mit Symbios Logic Controllern hat:
Strg-n umgeht das BIOS des Controllers und man kann mit einer Diskette ein neues BIOS aufspielen.
CU Falko
P.S.: Nickles, diese Seiten sind super, weiterso. Ich bin erst seit 3 Wochen einer Deiner Fans, aber die Weisheit Deiner WWW-Seiten und des Reports 98, haben mich einfach gefesselt.
Mein Bruder sagte über den Report nur: eine prima Klolektüre, ehrlich, was ist schon ein größeres Kompliment? *lol*
(Falko)

Antwort:
hallo,
ich habe auch den symbios controller, allerdings ein nachbau von centos.
der controller hat das gleiche bios. ich habe auch schon mal den parameter
next-boot auf off gestellt. mein system hat beim nächsten boot nur gemeldet,
das er keine systemplatte finden konnte. beim darauf folgenden boot konnte
ich ohne probleme den parameter zurückstellen. ich habe ein reines scsi
system. im motherboard bios habe ich steht die bootreihenfolge auf
scsi,a. wie sieht die bizarre startmeldung genau aus und warum hast du
ein neues bios aufgespielt? bei mir komme mit strg-c in das scsi-bios.
wieso steht in deinem handbuch strg-a?
auf deine antworten ist gespannt
arno
p.s. ich kann deine antwort erst am 4.5. lesen.
(arno )

Antwort:
mein System ist kein reines SCSI-System, meine alte EIDE-Platte benutze ich noch für "Datenmüll". Das war wahrscheinlich eines der Probleme...nachdem der Controller deaktiviert war versuchte der PC von der EIDE-Platte zu booten, was ihm auch mehr oder weniger auch gelang. Aus diesem Grund kam es nicht zu der Möglichkeit im Controller-BIOS die Sache wieder zu ändern, glaube ich zumindest.
In meinem Handbuch stand, daß man dann duch Strg-a ins Controller-BIOS zurückkehren kann um die Sache wieder zu ändern (ansonsten ist es mit der BIOS-Controllermeldung sehr schnell am Bildschirm vorbei, da half auch kein Strg-c!)
Also Strg-a drücken, aber jetzt kam eine bizarre Startmeldung, die ich lleider nur noch verstümmelt widergeben kann: "SCAM" stand da und irgendwas mit "starting". Dann passierte etwa 15 Minuten nichts mehr, ich dachte da wird wohl nichts mehr passieren und bootete den Rechner neu, wieder das alte Spiel: direkt am Controller-BIOS vorbei zum Booten von EIDE: kein SCSI vorhanden! Also dachte ich: Spiele ich doch dasselbe BIOS erneut auf den Controller in der Hoffnung, daß dann die alten Werkseinstellungen wieder her

Bewertung dieses Beitrages
Nickles /forum/mainboards-bios-prozessoren-ram/1998/scsi-controller-macht-macken-2409.html 0 3 von 5
bei Antwort benachrichtigen
FALKO

Nachtrag zu: „SCSI-Controller macht Macken....“

Optionen

Ich hab einen entscheidenen Hint von Symbios selbst bekommen. Falls jemand ein ähnliches Problem mit Symbios Logic Controllern hat:
Strg-n umgeht das BIOS des Controllers und man kann mit einer Diskette ein neues BIOS aufspielen.
CU Falko
P.S.: Nickles, diese Seiten sind super, weiterso. Ich bin erst seit 3 Wochen einer Deiner Fans, aber die Weisheit Deiner WWW-Seiten und des Reports 98, haben mich einfach gefesselt.
Mein Bruder sagte über den Report nur: eine prima Klolektüre, ehrlich, was ist schon ein größeres Kompliment? *lol*
(Falko)

bei Antwort benachrichtigen
Arno FALKO

„SCSI-Controller macht Macken....“

Optionen

hallo,
ich habe auch den symbios controller, allerdings ein nachbau von centos.
der controller hat das gleiche bios. ich habe auch schon mal den parameter
next-boot auf off gestellt. mein system hat beim nächsten boot nur gemeldet,
das er keine systemplatte finden konnte. beim darauf folgenden boot konnte
ich ohne probleme den parameter zurückstellen. ich habe ein reines scsi
system. im motherboard bios habe ich steht die bootreihenfolge auf
scsi,a. wie sieht die bizarre startmeldung genau aus und warum hast du
ein neues bios aufgespielt? bei mir komme mit strg-c in das scsi-bios.
wieso steht in deinem handbuch strg-a?
auf deine antworten ist gespannt
arno
p.s. ich kann deine antwort erst am 4.5. lesen.
(arno )

bei Antwort benachrichtigen
FALKO Arno

„SCSI-Controller macht Macken....“

Optionen

mein System ist kein reines SCSI-System, meine alte EIDE-Platte benutze ich noch für "Datenmüll". Das war wahrscheinlich eines der Probleme...nachdem der Controller deaktiviert war versuchte der PC von der EIDE-Platte zu booten, was ihm auch mehr oder weniger auch gelang. Aus diesem Grund kam es nicht zu der Möglichkeit im Controller-BIOS die Sache wieder zu ändern, glaube ich zumindest.
In meinem Handbuch stand, daß man dann duch Strg-a ins Controller-BIOS zurückkehren kann um die Sache wieder zu ändern (ansonsten ist es mit der BIOS-Controllermeldung sehr schnell am Bildschirm vorbei, da half auch kein Strg-c!)
Also Strg-a drücken, aber jetzt kam eine bizarre Startmeldung, die ich lleider nur noch verstümmelt widergeben kann: "SCAM" stand da und irgendwas mit "starting". Dann passierte etwa 15 Minuten nichts mehr, ich dachte da wird wohl nichts mehr passieren und bootete den Rechner neu, wieder das alte Spiel: direkt am Controller-BIOS vorbei zum Booten von EIDE: kein SCSI vorhanden! Also dachte ich: Spiele ich doch dasselbe BIOS erneut auf den Controller in der Hoffnung, daß dann die alten Werkseinstellungen wieder hergestellt werden. Doch irgendwas muß dabei schief gelaufen sein: Danach brach der PC mit dem Hochfahren ab, sobald der Controller am System angemeldet war. Booten war jetzt ur noch möglich, wenn der SCSI-Controller ausgebaut war, damit war aber auch ein erneutes Aufspielen eines BIOS unmöglich....VERZWEIFLUNG
Jetzt hatte ich ein niegelnagelneues SCSI-System inklusive HDD und CD-ROM, aber ich hatte es mit dem Controller-BIOS versaut...:-(
Doch die Rettung kam vom glorreichen Symbios Logic-Support-Team. Ein undokumentierter Schalter (ich glaube zumindest, daß der undokumentiert ist) namens Strg-n, erlaubt, daß das BIOS des Controllers ganz übergangen wird. So konnte ich am Controller vorbeibooten und ein echtes BIOS-Update auf den Controller aufspielen.
UND: ALLES funktionierte wieder!!!!!
Ich bin ja so glücklich, Ende gut alles gut!
Also STRG-N bootet am BIOS des Contollers vorbei, nur falls mal jemand ein ähnliches Problem bekommt (aber das w2ünsche ich nicht mal Feinden, hmm, vielleicht doch....:-))
So jetzt aber genug der Geschichten
(Falko)

bei Antwort benachrichtigen