Grafikkarten und Monitore 25.967 Themen, 113.137 Beiträge

Installationprobleme mit Diamond Viper330

frank / 6 Antworten / Baumansicht Nickles

Nach der Installation meiner neuen Diamond Viper,
erscheint nach jedem Neustart des Systems die Meldung das
eine neue Hardwarekomponente gefunden wurde , eben diese
V330. Was kann man tun ??
(Frank )

Antwort:
Hallo,
wenn Du die Karte Richtig Installiert ist solltest Du mal in
der Systemsteruerucng im Gerätemanager nachschauen ob noch ein
gelbes Fragezeichen ercheint mit dem hinweis auf andere
Komponennten.Dann schau Sie Dir mal an und wenn dort ein
Grafikadapter oder Grafikkarte erscheint,lösche diese dann müsste
das Problem weg sein.
Uwe
(Uwe)

Antwort:
Hallo,
wenn Du die Karte Richtig Installiert ist solltest Du mal in
der Systemsteruerucng im Gerätemanager nachschauen ob noch ein
gelbes Fragezeichen ercheint mit dem hinweis auf andere
Komponennten.Dann schau Sie Dir mal an und wenn dort ein
Grafikadapter oder Grafikkarte erscheint,lösche diese dann müsste
das Problem weg sein.
Uwe
(Frank)

Antwort:
Das habe ich auch schon probiert , trotzdem erkennt dieses komische Betriebssystem erst einen Grafikadapter und anschließend
die Karte . Und dieses Spiel kann ich tagelang spielen.Was nun?
(Frank)

Antwort:
Probier doch mal die Karte als standart VGA Karte einzurichten
und nach dem Booten installierst Du noch mal die Viper.
Ach so noch ne Frage :
1.benutzt Du die Orginaltreiber von der CD
oder sind von Windows welche mitgeliefert?
2.Läuft Windows mit der Karte und wird sie im Gerätemanager
erkannt?
Uwe
(Uwe)

Antwort:
entferne beide grafikkarten aus der systemsteuerung und starte neu.
wenn du dann den passenden treiber installierst, muesste dein problem
behoben sein.
thomas
(Thomas Kitzing)

Antwort:
Hi!
Und falls das dann immer noch nicht funzen sollte überprüfe mal ob das Bios ihr auch nen IRQ
zuteilt.In meinem Bios kann man das nämlich abschalten.
(Andymon)

Bewertung dieses Beitrages
Nickles /forum/grafikkarten-monitore/1998/installationprobleme-mit-diamond-viper330-2124.html 0 3 von 5
bei Antwort benachrichtigen
Uwe frank

„Installationprobleme mit Diamond Viper330“

Optionen

Hallo,
wenn Du die Karte Richtig Installiert ist solltest Du mal in
der Systemsteruerucng im Gerätemanager nachschauen ob noch ein
gelbes Fragezeichen ercheint mit dem hinweis auf andere
Komponennten.Dann schau Sie Dir mal an und wenn dort ein
Grafikadapter oder Grafikkarte erscheint,lösche diese dann müsste
das Problem weg sein.
Uwe
(Uwe)

bei Antwort benachrichtigen
frank Uwe

„Installationprobleme mit Diamond Viper330“

Optionen

Hallo,
wenn Du die Karte Richtig Installiert ist solltest Du mal in
der Systemsteruerucng im Gerätemanager nachschauen ob noch ein
gelbes Fragezeichen ercheint mit dem hinweis auf andere
Komponennten.Dann schau Sie Dir mal an und wenn dort ein
Grafikadapter oder Grafikkarte erscheint,lösche diese dann müsste
das Problem weg sein.
Uwe
(Frank)

bei Antwort benachrichtigen
frank

Nachtrag zu: „Installationprobleme mit Diamond Viper330“

Optionen

Das habe ich auch schon probiert , trotzdem erkennt dieses komische Betriebssystem erst einen Grafikadapter und anschließend
die Karte . Und dieses Spiel kann ich tagelang spielen.Was nun?
(Frank)

bei Antwort benachrichtigen
Uwe frank

„Installationprobleme mit Diamond Viper330“

Optionen

Probier doch mal die Karte als standart VGA Karte einzurichten
und nach dem Booten installierst Du noch mal die Viper.
Ach so noch ne Frage :
1.benutzt Du die Orginaltreiber von der CD
oder sind von Windows welche mitgeliefert?
2.Läuft Windows mit der Karte und wird sie im Gerätemanager
erkannt?
Uwe
(Uwe)

bei Antwort benachrichtigen
Thomas Kitzing Uwe

„Installationprobleme mit Diamond Viper330“

Optionen

entferne beide grafikkarten aus der systemsteuerung und starte neu.
wenn du dann den passenden treiber installierst, muesste dein problem
behoben sein.
thomas
(Thomas Kitzing)

bei Antwort benachrichtigen
Andymon Thomas Kitzing

„Installationprobleme mit Diamond Viper330“

Optionen

Hi!
Und falls das dann immer noch nicht funzen sollte überprüfe mal ob das Bios ihr auch nen IRQ
zuteilt.In meinem Bios kann man das nämlich abschalten.
(Andymon)

bei Antwort benachrichtigen