Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.143 Themen, 104.316 Beiträge

SCSI bootet nicht....:-(

FALKO / 2 Antworten / Baumansicht Nickles

Durch einen Zufall bin ich auf ein "Boot-Problem" bei mir gestossen.
Mein System greift immer zuerst auf meine alte EIDE-Platte, um Booten zu können (also C:). Mein WIN95 ist zwar auf der SCSI-Platte installiert, und soweit funktioniert auch alles, aber mich stört es irgendwie, daß der PC sich immer erst die Systemdateien auf der EIDE-Platte schnappt..., also IO.SYS, MSDOS.SYS, etc.
Danach läuft das Hochfahren von WIN von SCSI.
Wie bringe ich den REchner dazu nur von SCSI zu booten.
Ich habe ein Gigabyte Mainboard mit Intel 430 HX-Chipsatz mit dem Final-Release des Award-BIOS (2.6) drauf. Im Bios kann ich angeben, ob der PC von Drive C, D oder von SCSI booten soll. Bei C und D gibt es eigentlich keinen Unterschied, die Bootprozedur ist dieselbe... Bei der Einstellung SCSI bittet mich der PC anschließend neu zu Booten, und das immer und immer wieder, kein Erfolg damit. Auf dem SCSI-Laufwerk sind natürlich alle Systemdateien, soweit ich weiß vorhanden.... Woran kann es noch liegen?
Ach so, mein SCSI-Controller ist ein Symbios Logic 8751 SP PCI UW. Meine Platte ist eine Micropolis 4,5 GB UW.
Muß ich noch irgendwelchen weiteren Einstellungen im Bios beachten?
Ich bin für jeden Tip dankbar!
CU (Falko)

Antwort:
Durch einen Zufall bin ich auf ein "Boot-Problem" bei mir gestossen.
Mein System greift immer zuerst auf meine alte EIDE-Platte, um Booten zu können (also C:). Mein WIN95 ist zwar auf der SCSI-Platte installiert, und soweit funktioniert auch alles, aber mich stört es irgendwie, daß der PC sich immer erst die Systemdateien auf der EIDE-Platte schnappt..., also IO.SYS, MSDOS.SYS, etc.
Danach läuft das Hochfahren von WIN von SCSI.
Wie bringe ich den REchner dazu nur von SCSI zu booten.
Ich habe ein Gigabyte Mainboard mit Intel 430 HX-Chipsatz mit dem Final-Release des Award-BIOS (2.6) drauf. Im Bios kann ich angeben, ob der PC von Drive C, D oder von SCSI booten soll. Bei C und D gibt es eigentlich keinen Unterschied, die Bootprozedur ist dieselbe... Bei der Einstellung SCSI bittet mich der PC anschließend neu zu Booten, und das immer und immer wieder, kein Erfolg damit. Auf dem SCSI-Laufwerk sind natürlich alle Systemdateien, soweit ich weiß vorhanden.... Woran kann es noch liegen?
Ach so, mein SCSI-Controller ist ein Symbios Logic 8751 SP PCI UW. Meine Platte ist eine Micropolis 4,5 GB UW.
Muß ich noch irgendwelchen weiteren Einstellungen im Bios beachten?
Ich bin für jeden Tip dankbar!
CU
(Yves Harms)

Antwort:
Da Du die Boot-Reihenfolge der Platten geändert hast, haben sich die Laufwerksbuchstaben gändert.
Windows95 nimmt dies sehr übel und fährt gar nicht erst hoch.
Es ist also eine komplette Neuinstallation fällig.
(Yves Harms)

Bewertung dieses Beitrages
Nickles /forum/datentraeger/1998/scsi-bootet-nicht-2864.html 0 3 von 5
bei Antwort benachrichtigen
Yves Harms FALKO

„SCSI bootet nicht....:-(“

Optionen

Durch einen Zufall bin ich auf ein "Boot-Problem" bei mir gestossen.
Mein System greift immer zuerst auf meine alte EIDE-Platte, um Booten zu können (also C:). Mein WIN95 ist zwar auf der SCSI-Platte installiert, und soweit funktioniert auch alles, aber mich stört es irgendwie, daß der PC sich immer erst die Systemdateien auf der EIDE-Platte schnappt..., also IO.SYS, MSDOS.SYS, etc.
Danach läuft das Hochfahren von WIN von SCSI.
Wie bringe ich den REchner dazu nur von SCSI zu booten.
Ich habe ein Gigabyte Mainboard mit Intel 430 HX-Chipsatz mit dem Final-Release des Award-BIOS (2.6) drauf. Im Bios kann ich angeben, ob der PC von Drive C, D oder von SCSI booten soll. Bei C und D gibt es eigentlich keinen Unterschied, die Bootprozedur ist dieselbe... Bei der Einstellung SCSI bittet mich der PC anschließend neu zu Booten, und das immer und immer wieder, kein Erfolg damit. Auf dem SCSI-Laufwerk sind natürlich alle Systemdateien, soweit ich weiß vorhanden.... Woran kann es noch liegen?
Ach so, mein SCSI-Controller ist ein Symbios Logic 8751 SP PCI UW. Meine Platte ist eine Micropolis 4,5 GB UW.
Muß ich noch irgendwelchen weiteren Einstellungen im Bios beachten?
Ich bin für jeden Tip dankbar!
CU
(Yves Harms)

bei Antwort benachrichtigen
Yves Harms FALKO

„SCSI bootet nicht....:-(“

Optionen

Da Du die Boot-Reihenfolge der Platten geändert hast, haben sich die Laufwerksbuchstaben gändert.
Windows95 nimmt dies sehr übel und fährt gar nicht erst hoch.
Es ist also eine komplette Neuinstallation fällig.
(Yves Harms)

bei Antwort benachrichtigen