BIOS, Mainboards, Chipsätze 26.987 Themen, 120.367 Beiträge

Probleme mit LAN und Maus. Mainbord Asrock g31m-gs r2.0

kjuh / 2 Antworten / Baumansicht Nickles

Hallo, seit kurzem häufen sich Netzwerkprobleme über onboard-lan sowohl unter Win XP und unter Linux. heute habe ich eine pci-netzwerkkarte dazu gesteckt um auszuschließen, dass es sich um einen Defekt der Onboard- LAN-Moduls handelt. keine Besserung. bis auf wenige Momente, etwa einige Minuten, keine Besserung. 

weiter Symptome: Maus funktioniert für einige Sekunden, dann wieder nicht, dann wieder und auch Tastatureingaben setzen ähnlich aus. beim Starten unter Windows kommt nach der startmelodie für einige Sekunden ein vibrierend nerviger Ton. danach funktioniert der Tonwieder normal und Musik lässt sich abspielen.

sind das Anzeichen für ein mainboardausfall?

Vielen Dank fürs lesen, vielleicht weiß jemand Rat.

gruß Q

Bewertung dieses Beitrages
Nickles /forum/bios-mainboards-chipsaetze/2012/probleme-mit-lan-und-maus-mainbord-asrock-g31m-gs-r2-0-538919589.html 0 3 von 5
PC: Intel Pentium E5400, 2GB RAM, Ubuntu-Linux 9.10 Netbook: Asus eee, XP-Pro Zellfon: WebOS
bei Antwort benachrichtigen
Alpha13 kjuh

„Probleme mit LAN und Maus. Mainbord Asrock g31m-gs r2.0“

Optionen

Das neueste Bios 1.80 ist drauf?

http://www.asrock.com/mb/download.asp?Model=G31M-GS%20R2.0&o=BIOS

Sonst ein CMOS-Clear per Jumper machen:

http://www.biosflash.com/bios-cmos-reset.htm

bei Antwort benachrichtigen
kjuh Alpha13

„Das neueste Bios 1.80 ist drauf?...“

Optionen

Super!

bin der Reihenfolge nach vorgegangen. der zweite Tipp hat's gebracht. jetzt scheint wieder alles zu laufen, wie früher. auf beiden OS.

Danke und Gruß aus Bremen,

Q

PC: Intel Pentium E5400, 2GB RAM, Ubuntu-Linux 9.10 Netbook: Asus eee, XP-Pro Zellfon: WebOS
bei Antwort benachrichtigen