Allgemeines 21.609 Themen, 141.617 Beiträge

Win95 & Speicher

Christian / 2 Antworten / Baumansicht Nickles

Hi!
Ich habe einen 486DX33 mit Windows95 und 8MB (Simm`s 30pol.)
Arbeitsspeicher
(Jaja, ich weiß, was tu ich den armen rechner an!).
Der Rechner läuft damit, laaaangsam aber er läuft ohne Problem.
Nun wollte ich diesen besagten rechner auf 4x4MB=16MB hochrüsten.
Er läuft unter DOS (nur Eingabeaufforderung), im abgesicherten Modus,
aber nicht im Normalen Windows95-Modus. Es erscheint das Hintergrundbild
und der Mauszeiger, dann verschwindet der Zeiger, kommt wieder und
irgendwann kommt der schwere Ausnahmefehler.
Für Vorschläge wäre ich sehr dankbar!!! (Christian)

Antwort:
Hört sich nach defektem Speicher an. Versuche MS-DOS zu starten.
Ein installierter HIMEM.SYS meldet recht zuverlässig defektes Ram,
die Speichertestroutine vom Rechnerbios ist dagegen sehr unzuverlässig.
Andreas
(Andreas)

Antwort:
Hi
Du hast aufgerüstet und verwendest,zwei unterschiedliche Arten
von Arbeitsspeicher,oder?
Viele Boards vertragen das nicht!
PQ
(PQ)

Bewertung dieses Beitrages
Nickles /forum/allgemeines/1998/win95-amp-speicher-4245.html 0 3 von 5
bei Antwort benachrichtigen
Andreas Christian

„Win95 & Speicher“

Optionen

Hört sich nach defektem Speicher an. Versuche MS-DOS zu starten.
Ein installierter HIMEM.SYS meldet recht zuverlässig defektes Ram,
die Speichertestroutine vom Rechnerbios ist dagegen sehr unzuverlässig.
Andreas
(Andreas)

bei Antwort benachrichtigen
PQ Christian

„Win95 & Speicher“

Optionen

Hi
Du hast aufgerüstet und verwendest,zwei unterschiedliche Arten
von Arbeitsspeicher,oder?
Viele Boards vertragen das nicht!
PQ
(PQ)

bei Antwort benachrichtigen