PC selbst gemacht - Seite 6

Mainboard-Verkabelung - Horror bei Audio-Anschlüssen

Seit geraumer Zeit haben Gehäuse im Front-Panel Audio-Ein-/Ausgänge. Und seit geraumer Zeit haben Mainboards einen Steckpfosten um derlei Gehäusebuchsen zu versorgen. Und seit geraumer Zeit, sind die Gehäuse- und Mainboard-Hersteller zu dämlich, um die Verkabelung kapierbar zu machen.

Das zeigte sich auch bei diesem PC-Bauprojekt wieder mal. Von den Buchsen der Gehäuse-Front führten zwei Audio-Kabel mit Steckern weg. Einer mit 2x2 Pins und einer mit 3x2 Pins. Auf dem Mainboard gab es nur eine Audio-Anschlussleiste mit 5x2 Pins. Die Kabelstecker und die beiden "Buchsen" hatten insgesamt also die gleiche Pin-Anzahl (10) - aber was wie rum wo hin stecken?

Im Blödfall führen von den Gehäuse-Anschlüssen nur zwei "bunte" Kabel mit Steckern weg und über die Farbcodierung schweigt sich der Gehäusehersteller natürlich tot. Bleibt also nur ein Blick ins Mainboard-Manual. Dort ist die Belegung der Pins des Audio-Anschlußpfosten praktisch immer detailliert beschrieben. Aber leider gibt es bei dieser Beschriftung keinen brauchbaren Standard. Ein paar Beispiele verschiedener Mainboard-Handbücher:

Beschreibung der internen Audio-Pins bei einem Asus Mainboard.

Beschreibung der internen Audio-Pins bei einem Foxcon Mainboard.

Beschreibung der internen Audio-Pins bei einem Asrock Mainboard.

Eine erkennbare Logik bei der Beschriftung der Pins existiert nicht. Je nach Lust und Laune beschreibt ein Mainboard-Hersteller die Sache mit den Audio-Pins im Manual noch mehr oder weniger detailliert, kapierbar ist die Sache dennoch fast nie.

Tatsache ist auf jeden Fall: alle Bretter haben einen internen Audio-Pin-Pfosten, mit zwei Pin-Reihen mit je 5 Pins. Bei einer Reihe ist ein Pin unbelegt. Macht insgesamt also neun Pins. Im Idealfall führt von den Front-Audiobuchsen eines Gehäuses EIN Kabel mit EINEM Stecker weg, der verpolungssicher aufs Brett gesteckt wird und fertig.

Im blöderen Fall, führt von der Gehäusefront ein "Audio-Kabel" mit zwei "10poligen" Steckern weg, die BEIDE aufs Mainboard passen:

Doppelnummer: hier ist ein Audio-Stecker mit AC97 und einer mit "Azalia" beschriftet. AC97 ist der "alte Soundstandard", "Azalia" der modernere. Man muss also den Stecker verwenden, der zu den technischen Sounddaten des Mainboard passt (und den verwendeten Standard dann auch im BIOS aktivieren).

Im blödesten Fall, gehen von der Gehäusefront mehrere "Audiostecker" weg: beispielsweise ein 6poliger und ein 4poliger. Und: die lassen sich beliebig nebeneinander und beliebig gedreht auf die Audio-Stiftleiste des Mainbords stecken (das war bei unserem Billiggehäuse für den zweiten Nickles 99 Euro PC der Fall).

Zwar haben die Leitungen, die von der Gehäusefront kommen, fast immer unterschiedliche Farben, deren Codierung ist allerdings ein Herstellergeheimnis. Also: unbrauchbare Beschreibung im Mainboard-Manual, unbekannte "Leitungsfarben".

Hier hilft nur "Detektiv" spielen. Also beispielsweise das Audio-Panel aus der Gehäusefront rausholen und mal abcheken, welche "Farben" von der Mikrofon- und der Kopfhörerbuchse so weggehen:

Glück im Unglück: bei unserem Billiggehäuse ließ sich das Frontpanel mit den Audiobuchsen recht leicht rausholen und untersuchen.

Mit sehr viel Glück hilft so eine Kabelfarbenanaylse und Studium der Pinbelegung im Manual die richtige Verkabelung zumindest erahnen zu können.

So klappte es schließlich mit dem Mikrofon und dem Kopfhörer.

Leider kann ich hier keinen pauschalen Tipp geben, wie das mit dem internen Audio exakt erledigt wird - das würde den Rahmen dieses Beitrags in Grund und Boden sprengen. Da steht demnächst Mal eine "Doktorarbeit" an

Kommentare zu diesem Artikel (1)

Dark-Soul
Hallo, ich möchte was anmerken, Asrock ist garnicht mal so schlecht. Denn ich habe selber ein Asrock-Board (Asrock 880GXH/USB3) und hat noch keine solchen Probleme wie Sie es beschrieben und es ist auch ein ordentliches Handbuch mitgeliefert worden...:) Wie gesagt mein Asrock Board läuft ohne Probleme nur das eine Problem kenn ich und zwar wenn man ins BIOS mit F2 will muss man bei meinem Board sehr schnell drücken sonst Bootet es gleich. Aber so könnte ich nix sagen auch die Anschlüsse hinten sind sauber und fest Angelötet. Das Asrock Board habe ich jetz schon gute 5-6 Jahre und es läuft immer noch, wenns nicht laufen würde hätte ich den Kommentar^^oben nicht schreiben können.

Artikel kommentieren