Linux 14.638 Themen, 102.735 Beiträge

Kann hr-info unter bunsenlabs nicht abspielen

tina-w2k / 58 Antworten / Flachansicht Nickles

Gruss zum neuen Jahr

sitze hier auf Teneriffa und kämpfe gerade mit dem frisch installierten Busenlabs. der heimatliche Nachrichtensende streamt nicht mit einer Meldung, die ich als Newcomerin nicht recht in action umsetzen kann:

Firefox has prevented the outdated plugin Adobe flash from running on http://www.hr-info.de

also da verstehe ich nicht wieso eine neueste Version des BL-Pakets nicht in sich harmoniert. Das Flashplayer-Plugin ist doch mitgeliefert worden. jetzt, wo es benutzt werden soll, ist es plötzlich outdated.

ich bitte um Winke und kniffe

Bewertung dieses Beitrages
Nickles /thread_cache/539196847.html 0 3 von 5
bei Antwort benachrichtigen
tina-w2k mawe2

„Also ich kriege folgende Meldung: Ich wüsste nicht, wie??? Wenn s unbedingt Flash-Inhalte sein müssen, dann installiere ...“

Optionen

gut mawe, aber trotzdem würde ich jetzt ger mal das aktuelle Flash reindrücken. habe im Moment keine Lust mich mit nem neuen Brauser rumzuplagen.

also auf Adobe war zur Auswahl: APT Debian/Ubuntu. Da war aber beim runterladen als Adresse im FF eingetragen: apt:adobe-flashplugin?channel=$distro-partner

damit konnte der ff nichts anfangen. habe dann die andere Datei ,s.o. runtergeladen,mit der Versionsnummer und .rpm am Ende

was mache ich nun weiter, um das ins Sytem reinzubringen an stelle der vorhandenen 11.2.202.626-version? t.

gruß

bei Antwort benachrichtigen