Heimnetzwerke - WIFI, LAN, Router und Co 16.109 Themen, 76.195 Beiträge

Anmeldung an Netzwerk teils sehr langsam, WLAN-Verbindung fällt raus

Sovebämse / 78 Antworten / Flachansicht Nickles

Hallo

Ich arbeite in einem Schulhaus nebst meiner Lehrtätigkeit auch als Supporter vor Ort zusammen mit einer Kollegin. Wir sind einfach interessiert, haben aber ausser drei Schulungen durch den IT-Dienstleister für die ganze Schule, keine Ausbildung.

Wir arbeiten mit HP x360er Convertibles mit SSD und 4 GB RAM unter Windows 10. Prozzi ist ein 4 Kerner mit 1,7 GHz (Turbo 2,5) ohne Hyperthreading.

Wir haben einen grossen HP-Switch in den einzelnen Schulhäuser, diese sind per Glasfaser mit einem Server verbunden. Für WLAN haben wir einen CISCO WLAN-Controller mit entsprechenden (vielen) Access Points, welche über POE betrieben werden.

Unser Convertibles für die Schüler sind mit Office und einiger Lernsoftware ausgestattet. Als AV kommt Symantec zum Einsatz (natürlich die Netzwerkversion). Zusätzlich setzt die Firma die Software "GFI Languard" als Patch-Managment-Lösung für Nicht-Microsoft-Produkte ein. Ansonsten läuft WSUS zur Update-Verteilung.

Die Schüler haben drei Varianten, sich an einem Gerät anzumelden. Entweder als "autologin"-Benutzer... dieser wird automatisch und ohne PW-Abfrage beim Einschalten des Geräts angemeldet und ist ein lokales Profil mit einem gemeinsamen Benutzerordner auf dem Server. Zweite Variante sind Klassenkonten, das sind Domänenanmeldungen pro Klasse, und drittens: jeder Schüler hat ein eigenes Konto und meldet sich auch an der Domäne an. Dazu muss er erstmal den "autologin"-Benutzer abmelden.

Probleme:

Von Anfang an machte anscheinend ein WLAN-Treiber Probleme. Die WLAN-Verbindung kam zu spät zustande, so dass die Serverordner nicht automatisch verbunden wurden. Über eine Gruppenrichtlinie wurde ein Downgrade des Treibers durchgeführt. Dazu musste man alle Convertibles einmal am LAN starten und eine Weile laufen lassen. Danach klappte die Anmeldung auch per WLAN.

Nun tauchte plötzlich vor drei Wochen das Problem aus, dass die Convertibles während des Betriebs plötzlich die Verbindung zum WLAN verloren. Zusätzlich wurde beim Wiederherstellen der Verbindung auch das Passwort abgefragt (welches nur wir Admins kennen). Das PW war aber gespeichert. Auch ein erneutes Eingeben und Speichern hielt teils nur kurze Zeit, das WLAN fiel wieder raus und es wurde erneut nach dem Passwort gefragt. Dies passierte bei an unterschiedlichen APs angemeldeten Geräten und auch einmal bei diesem, dann wieder bei einem anderen Gerät. Es wurde bereits geschaut, dass nun genügend IP-Adressen frei sind, man vermutete hier das Problem, da dieses Verhalten erst begann, als wir mit ganzen Klassen (24 Geräte) jeweils einen Online-Test durchgeführt haben. Jedoch haben das auch andere Schulhäuser gemacht und dort trat das vorher genannte Problem nicht auf. Dann passierte es plötzlich auch, dass vereinzelt sogar das automatische Login (autologin-Benutzer) nicht mehr funktionierte. Man musste dann sowohl den Benutzernamen und das Passwort eingeben. Teils hielt es dann, teils fiel es nach einem Neustart gleich wieder raus.

Das andere Problem ist, dass sich die Schüleranmeldungen (persönliches Konto an Domäne) plötzlich extrem in die Länge zogen. Melden sich 12 Schüler relativ kurz nacheinander an, dauert es bis zu 15 Minuten, bis die Anmeldung abgeschlossen ist. Allerdings scheint es, dass keine Verbindung zum Netzwerk besteht, da bei den Fällen von der langen Anmeldung entweder der Benutzer wieder lokal angemeldet wurde oder wieder komplett die ganze Erstanmeldungsroutine "Hallo. Schön, dass Sie da sind ..." durchlaufen mussten. Vereinzelt kam es auch zu Blue Screens oder zu plötzlichem Herunterfahren während der Anmeldung.

Nun habe ich mit unserem IT-Dienstleister die Geräte einmal per LAN angemeldet. Dies funktionierte dann zwar, aber teils ebenfalls zu langsam. Immerhin gab es keine Fehler mehr. Bei einzelnen Geräten lief dann aber dieser "GFI Languard" im Hintergrund mit einer extremen Auslastung von HDD und teils auch CPU, was ein Arbeiten praktisch verunmöglichte. Dieses Phänomen war auch zuvor aufgetreten (also z.B. Word-Start 30 Sekunden).

Unser IT-Dienstleister weiss auch nicht mehr so richtig weiter. Im Moment gehen wir davon aus, dass möglicherweise beim Wireless Controller ein Problem ist. Dieser wurde vor einiger Zeit wegen eines Komplettausfalls einmal ersetzt. Ich denke, auch der Switch könnte in Frage kommen. Jedenfalls tritt das Problem mit der extrem langen Anmeldung (dann mit lokalem Profil) und das Rausfallen der WLAN-Verbindung nur an unserem Schulhaus auf. Wir versuchen jetzt erstmal, alle Convertibles mehrere Tage eingeschaltet zu lassen und mehrfach neuzustarten, damit sicher alle Updates und auch die Updates der Nicht-Microsoft-Produkte mal eingespielt sind.

Nun natürlich noch die Fragen:

a) Wie würdet ihr weiter vorgehen, falls auch der WLC-Controller und der Switch ausscheiden?

b) Was bisschen anderes: Sollten die Microsoft-Updates (per WSUS) und die Updates per Patchmanagment (GFI Languard) auch dann installiert werden, wenn man die Geräte im "Abgemeldet"-Modus eingeschaltet lässt, also sozusagen auf dem Sperrbildschirm, oder sollte ein Benutzer angemeldet sein, damit alles vollständig durchläuft?

Vielen Dank für eure Einschätzung und Unterstützung
Thomas

Bewertung dieses Beitrages
Nickles /thread_cache/539196371.html 0 3 von 5
bei Antwort benachrichtigen
Ist ein 64 Bit. Sovebämse