Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Windows95 Hardware Problem

Burkhard Elling / 1 Antworten / Baumansicht Nickles

Ich hatte bereits am Hardware-Brett versucht, ein scheinbar unlösbares Problem zu besprechen; leider ohne Resonanz.
Jetz habe ich gefunden, daß die Hardware läuft, nur Windows95 nicht.
Mein PC:Premiere/PCI II (PLATO)-Board mit Pentium 90, BIOS 1.00.16.AX1, RAM 48MB, Windows 95a
Ich möchte folgende drei IDE Geräte im Rechner betreiben
- HDD1:WD AC2850F
- HDD2:CFA 340A
- CD-ROM: Toshiba XM-5302B
Wenn HDD1 und CD am primären IDE-Port hängen, läuft alles und Windows startet auch.
Bei jeder anderen Kombination von HDD1,HDD2 und CD-ROM an den Ports als slave oder master
bleibt der Start von Windows hängen. Ein Abbruch mit CTRL-ALT-DEL führt zu der Meldung
"Beim Initialisieren des Gerätes IOS:Windows-Schutzfehler.Starten Sie den Computer neu."
Wird der PC nur bis auf die DOS Ebene gebootet, werden alle Laufwerke erkannt (C,D,E) und arbeiten unter DOS auch einwandfrei zusammen.
Was muß man tun, damit Windows richtig startet? Sind hier fehlende Treiber Schuld?
(Burkhard Elling)

Antwort:
Hallo Burghard
probier einmal folgendes:
HDD1 am ersten IDE Port (Master)
HDD2 am zweiten IDE Port (Master)
CD-ROM am zweiten IDE Port (SLAVE)
Die Fesplatte am zweiten IDE Port darf keine aktive primäre Partition
enthalten (vorher mit FDISK killen)
Grüße aus Kärnten
(Stuhlpfarrer Klaus )

Bewertung dieses Beitrages
Nickles /forum/windows-95-registry/1998/windows95-hardware-problem-1106.html 0 3 von 5
Stuhlpfarrer Klaus Burkhard Elling

„Windows95 Hardware Problem“

Optionen

Hallo Burghard
probier einmal folgendes:
HDD1 am ersten IDE Port (Master)
HDD2 am zweiten IDE Port (Master)
CD-ROM am zweiten IDE Port (SLAVE)
Die Fesplatte am zweiten IDE Port darf keine aktive primäre Partition
enthalten (vorher mit FDISK killen)
Grüße aus Kärnten
(Stuhlpfarrer Klaus )