Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Windows 95 Explorer

Alexander Stock / 2 Antworten / Baumansicht Nickles

Wenn ich bei meinem Explorer unter "Ansicht" von "Liste" auf "Details" umschalte, verschwinden sämtliche Angaben auf der rechten Seite! Das war früher einmal anders, denn dann konnte ich auch die Endungen der Dateien erkennen (DOC, XLS u.ä.). Was habe ich falsch gemacht? Habe ich etwa einmal zu oft über Bill Gates geflucht? Wer weiß Rat? Danke für Eure Hilfe. Alexander (Alexander Stock)

Antwort:
Fehlt Dir die Endung .xxx? Also die Extension einer Datei? Direkt hinter dem Dateinamen? Falls ja, dann schau unter Ansicht/Optionen nach. Da gibt es einen Schalter namens Dateinameserweiterung ausblenden, der Standardmäßig aktiviert ist, einfach abschalten. Das ist zumindest bei dem neuen Explorer so, den man sich mit dem IE4 installieren kann. Bei dem alten geht es aber auch, weiß nur nicht mehr genau wie...
Muß aber eigentlich auch unter Ansicht/Optionen so einen Schalter geben, der heißt nur irgendwie anders...alte MS-DOS Names erweiterung einblenden oder so....
Vielleicht hilft es ja....
(Falko)

Antwort:
Richtig, auch im alten win95 ohne IE4 läßt sich unter Ansicht/Optionen das Problem mit den Endungen beheben. Probier's mal aus.
(Peter )

Bewertung dieses Beitrages
Nickles /forum/windows-95-registry/1998/windows-95-explorer-2584.html 0 3 von 5
FALKO Alexander Stock

„Windows 95 Explorer“

Optionen

Fehlt Dir die Endung .xxx? Also die Extension einer Datei? Direkt hinter dem Dateinamen? Falls ja, dann schau unter Ansicht/Optionen nach. Da gibt es einen Schalter namens Dateinameserweiterung ausblenden, der Standardmäßig aktiviert ist, einfach abschalten. Das ist zumindest bei dem neuen Explorer so, den man sich mit dem IE4 installieren kann. Bei dem alten geht es aber auch, weiß nur nicht mehr genau wie...
Muß aber eigentlich auch unter Ansicht/Optionen so einen Schalter geben, der heißt nur irgendwie anders...alte MS-DOS Names erweiterung einblenden oder so....
Vielleicht hilft es ja....
(Falko)

Peter FALKO

„Windows 95 Explorer“

Optionen

Richtig, auch im alten win95 ohne IE4 läßt sich unter Ansicht/Optionen das Problem mit den Endungen beheben. Probier's mal aus.
(Peter )