Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Win95 start

Max / 9 Antworten / Baumansicht Nickles

mein Win95 startet nur noch in der "eingabeauforderung" wenn ich dann win eingbe startet es
ganz normal ! wie bekomme ich den automatischen win start wieder hin ?
auch wenn ich beim startmenue "standart" auswähle startet nur die eigabeauforderung !
max_ (Max)

Antwort:
Hast Du vielleicht in der MSDOS.SYS editiert (evtl. mit den Poweroys)?
Unter [Options] gibt es da BootGUI. Das muß auf 1 stehen.
Viel Erfolg!
(jens )

Antwort:
hi jens .. BootGUI steht auf 1 !
max_????
(Max )

Antwort:
ueberpruef mal ob du eine datei namens win.bat hast. wenn dies der fall ist startet der loader einfach diesen batch, fuehrt aus was da drin steht und faellt dann auf die kommandozeile zurueck.
(thomas woelfer)

Antwort:
nein ich hab keine win.bat - was nun ?
(max )

Antwort:
Hi,
vermutlich existiert in der MSDOS.SYS unter Abschnitt [Options] der Eintrag 'BootWin=0'. Diesen Eintrag zu 'BootWin=1' ändern.
Denkbar wäre meineserachtens noch, daß in der Autoexec.bat der COMMAND.COM explizit geladen wird. Ist dies der Fall, so diese Zeile löschen bzw. auskommentieren.
tschüß und weg.
(Volker )

Antwort:
hi Bootwin stehrt auf 1 !
autoexec.bat sowie config.sys hab ich keine mehr! das lief auch alles immer ohne
bis jetzt !
max_
(MAX )

Antwort:
Hi,
kannst Du mal die vollständige MSDOS.SYS-Datei hier zeigen? (ohne die XXX)
tschüß und weg.
(Volker )

Antwort:
Hi Max,
wie du an diesen Antworte festgestellt hast, kann es viele Ursachen
für dein Problem geben. Nun denn, hier ist noch eine Möglichkeit:
Such einmal in der system.ini im Kapitel [boot] den Eintrag
shell= Dahinter sollte eingentlich explorer.exe stehen. Wenn was
anderes dahintersteht wie z.B. command.com oder ähnliches, einfach
mal die Zeile am anfang mit ; auskommentieren und stattdessen mal
hinschreiben shell=explorer.exe
Vielleicht liegt hier ja der Hund begraben.
Bis dann,
Olli
(Olli )

Antwort:
Hallo Alle,
ich bin jetzt selber draufgekommen ! auf mein c:\ hat sich eine datei eingeschlichen namens
"winboot.ini" welche den selben inhalt wie meine msdos.sys hatte ! Nur das dort BootGUI=0 war !
bein sarten hat windows auf diese datei zugegriffen und meine msdos.sys einfach ingnoriert !
nachdem ich winboot.ini gelöscht hatte lief alles einwandfrei !
danke nochmals für eure mithilfe :-)
max_
(max )

Bewertung dieses Beitrages
Nickles /forum/windows-95-registry/1998/win95-start-1897.html 0 3 von 5
Jens Max

„Win95 start“

Optionen

Hast Du vielleicht in der MSDOS.SYS editiert (evtl. mit den Poweroys)?
Unter [Options] gibt es da BootGUI. Das muß auf 1 stehen.
Viel Erfolg!
(jens )

Max Jens

„Win95 start“

Optionen

hi jens .. BootGUI steht auf 1 !
max_????
(Max )

thomas woelfer Max

„Win95 start“

Optionen

ueberpruef mal ob du eine datei namens win.bat hast. wenn dies der fall ist startet der loader einfach diesen batch, fuehrt aus was da drin steht und faellt dann auf die kommandozeile zurueck.
(thomas woelfer)

Max thomas woelfer

„Win95 start“

Optionen

nein ich hab keine win.bat - was nun ?
(max )

Olli Max

„Win95 start“

Optionen

Hi Max,
wie du an diesen Antworte festgestellt hast, kann es viele Ursachen
für dein Problem geben. Nun denn, hier ist noch eine Möglichkeit:
Such einmal in der system.ini im Kapitel [boot] den Eintrag
shell= Dahinter sollte eingentlich explorer.exe stehen. Wenn was
anderes dahintersteht wie z.B. command.com oder ähnliches, einfach
mal die Zeile am anfang mit ; auskommentieren und stattdessen mal
hinschreiben shell=explorer.exe
Vielleicht liegt hier ja der Hund begraben.
Bis dann,
Olli
(Olli )

Max Olli

„Win95 start“

Optionen

Hallo Alle,
ich bin jetzt selber draufgekommen ! auf mein c:\ hat sich eine datei eingeschlichen namens
"winboot.ini" welche den selben inhalt wie meine msdos.sys hatte ! Nur das dort BootGUI=0 war !
bein sarten hat windows auf diese datei zugegriffen und meine msdos.sys einfach ingnoriert !
nachdem ich winboot.ini gelöscht hatte lief alles einwandfrei !
danke nochmals für eure mithilfe :-)
max_
(max )

Volker Max

„Win95 start“

Optionen

Hi,
vermutlich existiert in der MSDOS.SYS unter Abschnitt [Options] der Eintrag 'BootWin=0'. Diesen Eintrag zu 'BootWin=1' ändern.
Denkbar wäre meineserachtens noch, daß in der Autoexec.bat der COMMAND.COM explizit geladen wird. Ist dies der Fall, so diese Zeile löschen bzw. auskommentieren.
tschüß und weg.
(Volker )

Max Volker

„Win95 start“

Optionen

hi Bootwin stehrt auf 1 !
autoexec.bat sowie config.sys hab ich keine mehr! das lief auch alles immer ohne
bis jetzt !
max_
(MAX )

Volker Max

„Win95 start“

Optionen

Hi,
kannst Du mal die vollständige MSDOS.SYS-Datei hier zeigen? (ohne die XXX)
tschüß und weg.
(Volker )