Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

W95 bleibt ohne Slaveplatte hängen

Thomas Siegert / 2 Antworten / Baumansicht Nickles

Ich habe ein W95-Startproblem.Ich habe kürzlich eine 2. Festplatte (IDE)
eingebaut um ein paar Daten abzusichern.Dann habe ich sie wieder entfernt,
die andere wieder auf " Master without Slave " gestellt und W95 gestartet.
Windows startet, der Bildschirm ist soweit aufgebaut, wie die normale Arbeits-
oberfläche aussieht , doch nachdem er in der unteren Taskleiste die Lautstärke-
regelung und den Virusguard aktiviert hat, bleibt er hängen.Nach Strg-alt-entf
sehe ich keine "reagiert nicht" meldung, alle Anwendungen sind aktiviert.nach nochmaligem
strg-alt-entf bekomme ich die Mitteilung "System ist ausgelastet". Zuerst dachte ich
der Rechner benötigt daten der entfernten Platte, aber als ich eine Platte meines
Bruders dranhängte,startete W95 wieder einwandfrei.Also verlangt der Rechner
beim Start von W95 eine zusätzliche Slaveplatte.Wie kann ich nun W95 ohne eine 2.
Platte starten und diesen Fehler beheben.
Thomas Siegert (Thomas Siegert)

Antwort:
ich nehme mal an im Bios ist sie ausgetragen bzw. Du hast eine automatische Erkennung.
Läßt sich dass System auch nicht im abgesicherten Modus hoch fahren?
Um die Eintragungen in Win95 zu überprüfen?
René
(René )

Antwort:
Hallo Rene.
W95 läßt sich im abgesicherten Modus starten. Am Arbeitsplatz werden
sie alle richtig erkannt.ABER: Im Gerätemanager erschien die Platte
und die Floppy doppelt.Die Floppy 2x als a:.Die HD eimal als
c:,e:,f:,g: und einmal als d:,aber dies ist die Konfiguration wie mit
der Slaveplatte.Ich habe die 2.Floppy und die d: Platte entfernt,aber
ohne Erfolg.Die Hardwareerkennung läuft nicht im abgesicherten Modus.
PS: Mir fällt ein, als ich die Slave zum ersten Mal dranhängte,hatte
ich die Master auf "without slave" gelassen,was aber trotzdem
anstandslos funktionierte.Kann es sein das die Master einen Macken
hat und immer auf "with slave" läuft?
Thomas Siegert
(Thomas Siegert )

Antwort:
Hi,
ist zufälligerweise ein CD-ROM Laufwerk installiert?
Dieses aus dem Gerätemanager austragen und Windows 95 neu starten.
(Hatte das Problem auch mal, hatte es irgendwie hingekriegt, bin mir aber nicht mehr sicher wie. Der Lösungsvorschlag kann also falsch sein.)
tschüß und weg.
(Volker )

Bewertung dieses Beitrages
Nickles /forum/windows-95-registry/1998/w95-bleibt-ohne-slaveplatte-haengen-1408.html 0 3 von 5
René Thomas Siegert

„W95 bleibt ohne Slaveplatte hängen“

Optionen

ich nehme mal an im Bios ist sie ausgetragen bzw. Du hast eine automatische Erkennung.
Läßt sich dass System auch nicht im abgesicherten Modus hoch fahren?
Um die Eintragungen in Win95 zu überprüfen?
René
(René )

Thomas Siegert René

„W95 bleibt ohne Slaveplatte hängen“

Optionen

Hallo Rene.
W95 läßt sich im abgesicherten Modus starten. Am Arbeitsplatz werden
sie alle richtig erkannt.ABER: Im Gerätemanager erschien die Platte
und die Floppy doppelt.Die Floppy 2x als a:.Die HD eimal als
c:,e:,f:,g: und einmal als d:,aber dies ist die Konfiguration wie mit
der Slaveplatte.Ich habe die 2.Floppy und die d: Platte entfernt,aber
ohne Erfolg.Die Hardwareerkennung läuft nicht im abgesicherten Modus.
PS: Mir fällt ein, als ich die Slave zum ersten Mal dranhängte,hatte
ich die Master auf "without slave" gelassen,was aber trotzdem
anstandslos funktionierte.Kann es sein das die Master einen Macken
hat und immer auf "with slave" läuft?
Thomas Siegert
(Thomas Siegert )