Archiv Windows 95, Registry 3.154 Themen, 8.811 Beiträge

Festplattencontroller in Geraetemanager loeschbar?

Oliver / 2 Antworten / Baumansicht Nickles

Hi,
Weiss jemand, wie man den Festplattencontroller fuer IDE in dem Win95-Geraetemanager dauerhaft loeschen kann?
Wenn ich ihn rauswerfe, wird er beim naechsten Neustart wieder gefunden und neu eungetragen :-(

Gruss, Oliver
(Oliver)

Antwort:
1. Du mußt den zweiten Port im BIOS deaktivieren oder bei altem Mainboard/Controllerkarte per Jumper.
2. Falls Du einen Intel-Omboard-Controller hast, geh mal in den Gerätemanager zur Kategorie Festplatten-Controller. Du findest dort drei Zeilen: Primärer Port, Sekundärer Port und eine dritte, die den Controller allgemein bezeichnet. Klick dort drauf und geh auf Eigenschaften: Du kannst dort wählen, welche Ports aktiviert werden - das kann helfen.
(Michael Nickles)

Antwort:
>: 1. Du mußt den zweiten Port im BIOS deaktivieren oder bei altem >Mainboard/Controllerkarte per Jumper.
>
>: 2. Falls Du einen Intel-Omboard-Controller hast, geh mal in den >Gerätemanager zur Kategorie Festplatten-Controller. Du findest dort >drei Zeilen: Primärer Port, Sekundärer Port und eine dritte, die den >Controller allgemein bezeichnet. Klick dort drauf und geh auf >Eigenschaften: Du kannst dort wählen, welche Ports aktiviert >werden - das kann helfen.
im bios sind beide ports deaktiviert (spart den irq), da ich nur scsi benutze.
trotzdem findet win95 diese komponente nach einem loeschen immer wieder und installiert sie. dann ist im geraetemanager das 'huebsche' ausrufezeichen da und meldet mir, dass diese komponente ja im bios schon deaktiviert ist und man sie deshalb nicht benutzen kann.
gruss, oliver
(Oliver)
Bewertung dieses Beitrages
Nickles /forum/windows-95-registry/1998/festplattencontroller-in-geraetemanager-loeschbar-1743.html 0 3 von 5
Michael Nickles Oliver

„Festplattencontroller in Geraetemanager loeschbar?“

Optionen

1. Du mußt den zweiten Port im BIOS deaktivieren oder bei altem Mainboard/Controllerkarte per Jumper.
2. Falls Du einen Intel-Omboard-Controller hast, geh mal in den Gerätemanager zur Kategorie Festplatten-Controller. Du findest dort drei Zeilen: Primärer Port, Sekundärer Port und eine dritte, die den Controller allgemein bezeichnet. Klick dort drauf und geh auf Eigenschaften: Du kannst dort wählen, welche Ports aktiviert werden - das kann helfen.
(Michael Nickles)

Oliver Michael Nickles

„Festplattencontroller in Geraetemanager loeschbar?“

Optionen

>: 1. Du mußt den zweiten Port im BIOS deaktivieren oder bei altem >Mainboard/Controllerkarte per Jumper.
>
>: 2. Falls Du einen Intel-Omboard-Controller hast, geh mal in den >Gerätemanager zur Kategorie Festplatten-Controller. Du findest dort >drei Zeilen: Primärer Port, Sekundärer Port und eine dritte, die den >Controller allgemein bezeichnet. Klick dort drauf und geh auf >Eigenschaften: Du kannst dort wählen, welche Ports aktiviert >werden - das kann helfen.
im bios sind beide ports deaktiviert (spart den irq), da ich nur scsi benutze.
trotzdem findet win95 diese komponente nach einem loeschen immer wieder und installiert sie. dann ist im geraetemanager das 'huebsche' ausrufezeichen da und meldet mir, dass diese komponente ja im bios schon deaktiviert ist und man sie deshalb nicht benutzen kann.
gruss, oliver
(Oliver)