Mainboards, BIOS, Prozessoren, RAM 27.006 Themen, 120.565 Beiträge

Neues BIOS für FIC PA-2007

Gerd / 3 Antworten / Baumansicht Nickles

V O R S I C H T ! !
Es gibt ein neues Bios für das FIC PA-2007 Board.
Das Bios erkennt jetzt auch die neuen Prozessoren wie K6-266 etc.
Es hat nur einen "kleinen" Fehler.
Ich konnte mein System nicht mehr booten,
da das Bios meinen Scsi-Kontroller nicht erkannte.
Nach einigen Tests hab ich das Bios wieder gegen das alte Bios ausgetauscht.

Gerd

(Gerd)

Antwort:
War das das Bios 113CD13 und hattest Du vorher 109CD12 laufen?
MfG
Hubert
(Hubert Kunze)

Antwort:
Ja. So ist es.
Ich hab im Newsnet noch einen Leidensgenossen gelesen, der hat die gleichen Erfahrungen mit dem neuen Bios gemacht.
Mehr später.
Gerd
(Gerd)

Antwort:
War bei mir auch so (mit dem Dawicontrol 2974).
Ich habe als erstes das BIOS des DC 2974 aktiviert (Jumper),
Windows neu installiert und dann im Device-Manager den SCSI Controller-Treiber so oft entfernt und wieder installiert (DCSCSI.MPD), ebenso den "VIA BUS Master PCI IDE Controller", dabei unzählige Male gebootet - und jetzt läuft es wieder!
(Ralf)

Bewertung dieses Beitrages
Nickles /forum/mainboards-bios-prozessoren-ram/1998/neues-bios-fuer-fic-pa-2007-4664.html 0 3 von 5
bei Antwort benachrichtigen
Hubert Kunze Gerd

„Neues BIOS für FIC PA-2007“

Optionen

War das das Bios 113CD13 und hattest Du vorher 109CD12 laufen?
MfG
Hubert
(Hubert Kunze)

bei Antwort benachrichtigen
Gerd Hubert Kunze

„Neues BIOS für FIC PA-2007“

Optionen

Ja. So ist es.
Ich hab im Newsnet noch einen Leidensgenossen gelesen, der hat die gleichen Erfahrungen mit dem neuen Bios gemacht.
Mehr später.
Gerd
(Gerd)

bei Antwort benachrichtigen
Ralf Gerd

„Neues BIOS für FIC PA-2007“

Optionen

War bei mir auch so (mit dem Dawicontrol 2974).
Ich habe als erstes das BIOS des DC 2974 aktiviert (Jumper),
Windows neu installiert und dann im Device-Manager den SCSI Controller-Treiber so oft entfernt und wieder installiert (DCSCSI.MPD), ebenso den "VIA BUS Master PCI IDE Controller", dabei unzählige Male gebootet - und jetzt läuft es wieder!
(Ralf)

bei Antwort benachrichtigen