Mainboards, BIOS, Prozessoren, RAM 27.006 Themen, 120.565 Beiträge

Motherboard erkennt 200MMX nur als 166MMX!

Jan / 2 Antworten / Baumansicht Nickles

Hi!
Mein Motherboard (GA586 ATS) erkennt einen 200MMX nur als einen
166-Prozessor. Ich habe alle Jumper richtig eingestellt (glaube ich) und schon ein Bios-Update durchgeführt. Kann mir jemand helfen?? (Jan)

Antwort:
Zeigt nur das BIOS den Prozessor falsch an, oder läuft er tatsächlich nur mit 166 MHz - bitte mit Benchmark nachmessen.
(Michael Nickles)

Antwort:
Ich habe den Prozessor mit einem Benchmark nachgemessen, aber das Benchmark-Programm zeigt 2 Werte an: CPU und FPU
Wenn man diese Werte dann mit einem P200 und einem P166 vergleicht liegt der CPU-Wert über dem des P200, der FPU-Wert aber unter dem des P166! Ist meiner jetzt so schnell wie ein P200 oder wie ein P166?
(Jan )

Antwort:
Wenn Gigabyte Mainbord, dann andere Jumperstellung versuchen
(hat bei mir geholfen)
(Thorsten)

Bewertung dieses Beitrages
Nickles /forum/mainboards-bios-prozessoren-ram/1998/motherboard-erkennt-200mmx-nur-als-166mmx-2005.html 0 3 von 5
bei Antwort benachrichtigen
Michael Nickles Jan

„Motherboard erkennt 200MMX nur als 166MMX!“

Optionen

Zeigt nur das BIOS den Prozessor falsch an, oder läuft er tatsächlich nur mit 166 MHz - bitte mit Benchmark nachmessen.
(Michael Nickles)

bei Antwort benachrichtigen
Jan Michael Nickles

„Motherboard erkennt 200MMX nur als 166MMX!“

Optionen

Ich habe den Prozessor mit einem Benchmark nachgemessen, aber das Benchmark-Programm zeigt 2 Werte an: CPU und FPU
Wenn man diese Werte dann mit einem P200 und einem P166 vergleicht liegt der CPU-Wert über dem des P200, der FPU-Wert aber unter dem des P166! Ist meiner jetzt so schnell wie ein P200 oder wie ein P166?
(Jan )

bei Antwort benachrichtigen