Mainboards, BIOS, Prozessoren, RAM 27.013 Themen, 120.615 Beiträge

BIOS/Interrupt-Probleme mit SCSI-Controller

Thommy Weber / 1 Antworten / Baumansicht Nickles

Am Wochenende wollte ich mein System auf SCSI umrüsten (HD IBM DCAS
34330 u. Symbios 8750SP-Controller ).Ist natürlich trotz langer Ver-
suche gescheitert.
Das seltsame Problem ist folgendes :
Beim Booten wird der Controllerkarte in 9 von 10 Fällen kein Interrupt
zugewiesen.Es erscheint beim Startbildschirm bei PCI-Devices :
Mass Storage Controller....... NA .In diesem Fall wird der Controller
vom System nicht erkannt,nichts geht.
Bekommt der Controller jedoch zufällig mal den Interrupt 10 ( ist
noch frei ),funktioniert alles bestens bis zum nächsten Booten,dann
ist der Interrupt wieder nicht zugewiesen und nichts geht.
Dasselbe Phänomen ist mir schon seit längerem bei der Grafikkarte
aufgefallen.Mal bekommt sie den Interrupt 11,mal nicht.Hat aber immer trotzdem in beiden Fällen absolut gleich und stabil funktioniert.
An W95 kann´s nicht liegen,da beim Controllereinbau die alte IDE-Platte ausgebaut war.SCSI-Terminierung ist auch gecheckt und o.k.
Selbst wenn man im BIOS den Interrupt "von Hand" zuweist,bleibt alles
so wie oben beschrieben.
Mein System :
Asus SP 97-V (SIS-Chipsatz) 2 Mon. alt
P 233 Mhz MMX
Matrox Millenium
Diamond Monster
Sb 32 AWE
Netzwerkkarte
Wer kann mir bei diesem widerlichem Problem helfen??
Bin für jede Antwort sehr dankbar !
Thommy

(Thommy Weber )

Antwort:
Hi,
in welcher Reihenfolge sind die PCI-Karten eingebaut?
(Meine Empfehlung:
von oben: SCSI-Host Adapter, Netzwerkkarte, Grafikkarte
Es gab mal ein System, in der das System nur lief, wenn die SCSI-Karte ganz unten steckte)
tschüß und weg.
(Volker )

Antwort:
1. Verwendet irgendeine Deiner Karten den Intruppt 9?
2. Welche Windows 85 Version hast Du - OSR1 oder OSR2?
(Michael Nickles)

Antwort:
Hallo Leute,
Danke für die Tips,habe auch alles ausprobiert(alle denkbaren Karten-
kombinationen in den PCI-Steckplätzen,auch IRQ9 ist von keiner Karte
belegt),nützte aber garnichts!
Die Lösung war ein BIOS-Update auf Rev. 1.06(von 1.03).
Der Grund,warum ich solange gezögert habe,ist der,daß in dem PC eines
Freundes mit dem identischen Board Asus SP-97 V mit derselben BIOS-
Version 1.03 alle meine Karten bestens liefen...es gibt also offent-
sichtlich Unterschiede zwischen eigentlich identischen Boards.
Wer also ähnliche Probleme mit dem SP97-V hat wie ich(siehe oben),
dann hilft nur eins: Bios-Update auf Rev. 1.06.
Auf der BIOS-Download-Page von Asus heißt es dort u.a.:
Revise PCI IRQ Routing table support for PC 97 HCT test
Alles Klar??
PS:"Jungfräuliches" W95 auf neuer SCSI-Platte läuft viiieeel besser
als mit dem alten IDE-Mist!!!
Thommy
(Thommy Weber )

Bewertung dieses Beitrages
Nickles /forum/mainboards-bios-prozessoren-ram/1998/bios-interrupt-probleme-mit-scsi-controller-1632.html 0 3 von 5
bei Antwort benachrichtigen
Volker Thommy Weber

„BIOS/Interrupt-Probleme mit SCSI-Controller“

Optionen

Hi,
in welcher Reihenfolge sind die PCI-Karten eingebaut?
(Meine Empfehlung:
von oben: SCSI-Host Adapter, Netzwerkkarte, Grafikkarte
Es gab mal ein System, in der das System nur lief, wenn die SCSI-Karte ganz unten steckte)
tschüß und weg.
(Volker )

bei Antwort benachrichtigen