Mainboards, BIOS, Prozessoren, RAM 27.013 Themen, 120.615 Beiträge

AGP-Karte läßt PII-Rechner nicht starten

Jörg Herbert / 1 Antworten / Baumansicht Nickles

Hi,
folgendes Problem: Ein GA-686BLX-Motherboard mit PII/300MHZ drauf
(128 MB SDRAM); im AGP-Port steckt eine ATI Xpert@Work mit 8 MB;
ATX-Netzteil; Award-Bios; der Rechner wird eingeschaltet, die Festplatte (IBM DHEA 6,4 GB) läuft kurz an und dann bleibt alles stehen und der Bildschirm hat sich sowieso noch nicht geregt.
Stecke ich eine PCI-Karte ins System (Matrox Millenium oder ´ne ATI-PCI-Karte), läuft alles wie geschmiert(kein feststellbarer Fehler). Die AGP-Karte habe ich auf einem anderen System getestet; sie läuft dort einwandfrei.
Muß im BIOS etwas umkonfiguriert werden? Ich habe nichts gefunden.
Help me, please...
jo (Jörg Herbert)

Antwort:
Hallo,
hatte ein ähnliches Problem bei einem Iwill PIILS. Habe im Internet auf der Boardproduzentenseite einen Treiber für das Board gefunden - und es klappte wunderbar.
Schaue mal nach, ob Du ein Problem bei den Systemkomponenten findest. (Start - Einstellungen - Systemsteuerung - System - Gerätemanager - Systemkomponenten)
Bis dann
RS
(RS)

Bewertung dieses Beitrages
Nickles /forum/mainboards-bios-prozessoren-ram/1998/agp-karte-laesst-pii-rechner-nicht-starten-1619.html 0 3 von 5
bei Antwort benachrichtigen
RS Jörg Herbert

„AGP-Karte läßt PII-Rechner nicht starten“

Optionen

Hallo,
hatte ein ähnliches Problem bei einem Iwill PIILS. Habe im Internet auf der Boardproduzentenseite einen Treiber für das Board gefunden - und es klappte wunderbar.
Schaue mal nach, ob Du ein Problem bei den Systemkomponenten findest. (Start - Einstellungen - Systemsteuerung - System - Gerätemanager - Systemkomponenten)
Bis dann
RS
(RS)

bei Antwort benachrichtigen