Mainboards, BIOS, Prozessoren, RAM 27.006 Themen, 120.565 Beiträge

83 Mhz Takt mit dem Shuttle HOT 603

Patrick / 1 Antworten / Baumansicht Nickles

Ich habe ein Shuttle HOT 603 Motherboard mit einem P200 drauf.
Momentan läuft er ohne Probleme auf 3 x 75 Mhz.
Wenn ich jedoch 2,5 x 83 Mhz ausprobiere, flackert der
Bildschirm einmal rot auf und bleibt dann schwarz.
Als Karten habe ich die MIRO 22SD 2MB und die MONSTER 3D
drin.Der Speicher besteht aus 2 x 32MB SDRAMS.
Könnte es sein das eine oder beide den PCI-Takt von
41,5 Mhz nicht mitmachen ? Falls es so ist, kann mir jemand
eine Karte verraten die das aushält, oder gibt es noch
andere Möglichkeiten?
Dank an alle Antworten!
(Patrick)

Antwort:
Hallo !
Das Board hab' ich auch, allerdings mit AMD K6. Läuft jetzt auf
3 x 75 MHz, auf 2.5 x 83 MHz ging's bei mir nur ohne Festplatte,
von Floppy gebootet. Dann lief's. Zieh doch mal die eine oder andere
Komponente testweise ab. Meine Grafikkarte ist die Videologic GS600Pro,
'ne 3D-Karte hab' ich allerdings nicht.
Eike Germann
(Eike Germann )

Bewertung dieses Beitrages
Nickles /forum/mainboards-bios-prozessoren-ram/1998/83-mhz-takt-mit-dem-shuttle-hot-603-1027.html 0 3 von 5
bei Antwort benachrichtigen
Eike Germann Patrick

„83 Mhz Takt mit dem Shuttle HOT 603“

Optionen

Hallo !
Das Board hab' ich auch, allerdings mit AMD K6. Läuft jetzt auf
3 x 75 MHz, auf 2.5 x 83 MHz ging's bei mir nur ohne Festplatte,
von Floppy gebootet. Dann lief's. Zieh doch mal die eine oder andere
Komponente testweise ab. Meine Grafikkarte ist die Videologic GS600Pro,
'ne 3D-Karte hab' ich allerdings nicht.
Eike Germann
(Eike Germann )

bei Antwort benachrichtigen