Linux 14.626 Themen, 102.608 Beiträge

KDE Beta4 unter Suse 5.2

Ingo Klug / 0 Antworten / Baumansicht Nickles

ich bin auf der suche nach der "libg++.so.2.1.2"
das läßt auf eine lib zum c++-compiler schließen.
eine installation per yast installiert eine"libg++.so.27. etc."
die beta4 verlangt nach zuerst genannter lib.
fragen: - mit welchem paket wird die lib unter yast mitinstalliert?
- wo bekommt man sie alternativ her?
- läßt sich das problem anders lösen?
- wo kann man sich weiter schlau machen?
(bei www.kde.org wurde ich leider nicht fündig)
dank und gruß im voraus...
ingo (Ingo Klug)

Antwort:
Hallo Ingo,
habe mir KDEbeta4 auf dem SUSE-Server runtergeladen.(KDE mit qt1.33)
Ließ sich ohne Probleme installieren und läuft gut.
Michael
(Michael )

Antwort:
Danke für den Tip!
mit der SUSE-KDE-version klappt das wunderbar.
es sind unterschiedliche versionen im umlauf C4/C5/C6-Versionen.
Ich weiß nicht welche version zuse verwendet, aber es funktioniert
ohne Probleme!
(Ingo Klug)

Antwort:
.... SuSE verwendet eine eigens an SuSE-Linux angepaßte Variante
(Florian)

Bewertung dieses Beitrages
Nickles /forum/linux/1998/kde-beta4-unter-suse-5-2-4659.html 0 3 von 5
bei Antwort benachrichtigen