Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Probleme beim übertakten mit grafikkarte bzw. speicher

alfons geiger / 2 Antworten / Baumansicht Nickles

die lage: pentium 133, mit 64mb, sdram 10ns, eprom,
grafikkarte:asus 3dexplorer (riva 128), mb: tyan titan turbo
(intel tx).
ich hatte vorher 40mb edo, 60ns, und eine ati mach64 (winturbo) eingebaut.
beim übertakten auf 75 mhz systembus gab es keinerlei probleme (norton SI
von 34 auf 38). um nun die volle leistung zu erreichen baute ich
64 mb sdram, 10 ns, ein. die folge war: der bildschirm blieb dunkel
(kein signal von der grafikarte - bildschirm ist im standby-modus).
daraufhin habe ich die grafikkarte gegen eine asus 3dxplorer (riva 128)
getauscht, leider ohne erfolg, symptome sind gleich.
frage? schafft die grafikarte keine 37,5 mhz oder sind die sdrams nicht
i. o. (bei 66mhz keine probleme)?
schon jetzt mal danke für eure bemühungen.
tschüss, alfons
(alfons geiger )

Antwort:
Hallo alfons,
meine mystique 1 4mb läuft problemloss mit 37,5 und 41,5 mhz
bustakt,ich weiss aber das die millenium und die Viper nicht laufen.
Wer weiss ob AddOn-karten mit Voodoo chipsatz laufen?
bis dann
detlef
(Detlef)

Antwort:
danke für den tip, da die viper und die 3dexplorer so ziemlich den gleichen chipsatz habe, könnte es daran liegen, allerdings lief die ati
mach64 mit den edo's einwandfrei mit 37,5mhz und erst als die sdram's
eingebaut waren, blieb der bildschirm dunkel.
ich habe eine maxigamer mit voodoo 1 chipsatz bei mir eingebaut, sie lief einwandfrei mit 37.5 mhz (getestet mit quake 2).
(alfons geiger)

Bewertung dieses Beitrages
Nickles /forum/hardware-perfekt-konfigurieren/1998/probleme-beim-uebertakten-mit-grafikkarte-bzw-speicher-1147.html 0 3 von 5
Detlef alfons geiger

„Probleme beim übertakten mit grafikkarte bzw. speicher“

Optionen

Hallo alfons,
meine mystique 1 4mb läuft problemloss mit 37,5 und 41,5 mhz
bustakt,ich weiss aber das die millenium und die Viper nicht laufen.
Wer weiss ob AddOn-karten mit Voodoo chipsatz laufen?
bis dann
detlef
(Detlef)

alfons geiger Detlef

„Probleme beim übertakten mit grafikkarte bzw. speicher“

Optionen

danke für den tip, da die viper und die 3dexplorer so ziemlich den gleichen chipsatz habe, könnte es daran liegen, allerdings lief die ati
mach64 mit den edo's einwandfrei mit 37,5mhz und erst als die sdram's
eingebaut waren, blieb der bildschirm dunkel.
ich habe eine maxigamer mit voodoo 1 chipsatz bei mir eingebaut, sie lief einwandfrei mit 37.5 mhz (getestet mit quake 2).
(alfons geiger)