Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Overclocking shuttle HOT-569/M2 P200 auf 75/83 Mhz

frank / 1 Antworten / Baumansicht Nickles

Ich fahre einen Cyrix 6x86MMX P200 (66Mhz x 2,5 2,9V) auf einem Shuttle HOT-569 2.1 mit Intel TX Chipsatz.
Dieses Board läßt sich auf 75/83 Mhz. einstellen.
Das Übertakten funktioniert nur bei 60Mhz x 3 =180 Mhz.
Schon bei 75 Mhz Systemtakt fährt Windows 95 nicht mehr hoch.(nur noch im abgesicherten Modus)
Habe das RAM-Timing schon auf langsamster Stufe.
Kann es daran liegen, daß ich EDO-RAM verwende?
Wer weiß Rat.
Thanks. (Frank )

Antwort:
ich bei meinem Sohn das gleiche Board verwendet, und Test mit einem Intel P233/66 und einem AMD K6-233 gemacht,
bei beiden lief mit EDO-RAM 60 ns bei 75MHZ Overclocking nichts mehr nur Abstürze am laufenden Band. Nach Einatz eines
eines 64MB SDRAM lief mit beiden Proz Win95 hervorragend, bei 83Mhz kam es zeitweise wieder häufiger zu Abstürzen
das macht auch nur eine gute Grafikkarte wie die MilleniumII mit.
MFG P.M.
(Peter M.)

Bewertung dieses Beitrages
Nickles /forum/hardware-perfekt-konfigurieren/1998/overclocking-shuttle-hot-569-m2-p200-auf-75-83-mhz-3388.html 0 3 von 5
Peter M. frank

„Overclocking shuttle HOT-569/M2 P200 auf 75/83 Mhz“

Optionen

ich bei meinem Sohn das gleiche Board verwendet, und Test mit einem Intel P233/66 und einem AMD K6-233 gemacht,
bei beiden lief mit EDO-RAM 60 ns bei 75MHZ Overclocking nichts mehr nur Abstürze am laufenden Band. Nach Einatz eines
eines 64MB SDRAM lief mit beiden Proz Win95 hervorragend, bei 83Mhz kam es zeitweise wieder häufiger zu Abstürzen
das macht auch nur eine gute Grafikkarte wie die MilleniumII mit.
MFG P.M.
(Peter M.)