Grafikkarten und Monitore 25.965 Themen, 113.129 Beiträge

Monster 3D I + Matrox Mystique 170MHz. Geht das?

Alex / 3 Antworten / Baumansicht Nickles

Tja ich weiß, dass das Thema schon zu oft durchgekaut wurde. Aber ich muß die Frage trotzdem stellen: Arbeitet die Monster 3D I mit der Matrox Mystiuqe 170MHz zusammen?
Ich habe mir vor ca. 1 1/2 Monaten eine Monster 3D gekauft. Die ersten 2 Wochen lief alles wunderbar. Doch dann plötzlich stellte die Karte die Straßen bei UbiSoft's "F1 Racing Simulation" lila dar und Longbow 2 stürtze beim aufrufen ab (das geschah auch bei den beigelegten Spielen und Demos).
Ohne die Monster 3D lief die Direct3D-Version von F1 Racing mit der Mystique ohne Probleme (dafür aber mit viel Ruckeln :-) ). Nur eben die 3Dfx-Version lief mit der Diamond nicht.
Vobis nahm die Karte zwar wieder zurück und ich bekam mein Geld wieder aber jetzt machen die Spiele keinen Spaß mehr.
Die bei Vobis sagten mir es könnte an meinem Motherboard liegen oder eben an der Mystique (Matrox kauf' ich nie wieder).
Ich habe auch meine Festplatte komplett geräumt und Win95 neu installiert. Auch habe ich so ziemlich alle Varianten in welcher Reihenfolge man die Treiber installiert beachtet.
Außerdem habe ich alle Tips von Diamond (DIE Bios-Version von der Mystique und die Treiber und diese Adressierung verwenden) berücksichtigt. Was ich aber nicht gemacht habe war das BIOS vom Motherboard zu aktualisieren, weil ich "schiß" (auf deutsch gesagt) habe, dass dann gar nichts mehr läuft.
Für alle die mir helfen wollen eine (so gut wie möglich) Beschreibung meines Rechners:
Soyo Motherboard 5TF0/F2/F5 mit Intel 82430-Chipsatz,
Award Bios (keine Ahnung welche Version)
Intel Pentium 166MHz MMX,
32 MB RAM,
Matrox Mystique 170MHz (BIOS 1.5, Treiber-Version:3.16; alle von Diamond für Zusammenarbeit mit Mystique empfohlen)
Creative Soundblaster 16Bit,
DirectX 5,
Win 95 OSR2
Also wenn sich jemand erbarmt mir zu helfen, dann danke ich ihm schon im voraus
(Alex)

Antwort:
Hallo,
also, ich kanns nicht mehr hören: "Die Mystique ist schlecht", "Matrox ist sch...." Blah-Blah ! Ich arbeite schon länger mit der Mystique und hatte noch nie Probleme mit ihr, auch nicht im Zusammenspiel mit der Monster 1, die wunderbar zusammenarbeiten. Mein Tip: Besorg Dir mal das Bios-Update 1.7 bei Matrox und VOR ALLEM die Treiber-Version 3.70. Deine Treiber sind vollkommen veraltet, Du hast die vor, vor, vor, vor-letzte Treiberversion der Mystique drauf. Deinstallier erst mal alles von Mystique und Monster, dann pack die Mystique 3.70-Treiber drauf, dann die Monster 1.10 Treiber und zuletzt Direct x5 (Ohne die Treiber überschreiben zu lassen). Wetten, daß dann alles geht? Salut und viel Glück und weniger Geschimpfe auf Hardware, die in diesem Fall schuldlos ist.
Marc
(Marc )

Antwort:
Die Probleme kann ich auch nicht nachvollziehen !
Die Mystique + Monster funktionieren bei mir ohne Probleme, und
ich habe das Gespann schon öfters verkauft ( bin Händler ).
Bis jetzt noch nie Reklamationen bei Matrox allgemein gehabt.
Allerdings ist eine saubere Konfiguration auch Voraussetzung für
einwandfreies Funktionieren aller Komponenten.
Mit vielen anderen Grafikkarten gab´s schon bedeutend mehr Ärger.
Und: Nicht zuletzt ist der BIOS - und Treibersupport bei Matrox
hervorragend. Gibt nicht viele Hersteller, die u.a. auch ältere
Karten noch dauernd mit neuen Treibern unterstützen.
In diesem Sinne,
Tfhenss
(tfhenss)

Antwort:
Hallo Leute,
Dank Eurer Diskusssion habe ich gestern meine Monster 3D ohne Probleme zum Laufen bekommen. Special Thanks an Marc. Du hast recht, man muß wirklich die neuesten Treiber verwenden. Ich habe es anfänglich bei den Originaltreibern der Mystique belassen und es gin nach Einbau und Installation der Monster 3D nicts mehr.
Nach einem BIOS-Update der Mystique auf Vers. 1.7 und der Installation der Treiber in der Version 3.82 lief nach dem Hochfahren des Rechners alles wunderbar. Die Grafik in Q****2 ist super.
Jetzt noch eine Frage: Ist es korrekt, das die Monster nicht im Gerätemanager auftaucht und scheinbar auch keinen IRQ belegt?
(Tommy)

Bewertung dieses Beitrages
Nickles /forum/grafikkarten-monitore/1998/monster-3d-i-matrox-mystique-170mhz-geht-das-3915.html 0 3 von 5
bei Antwort benachrichtigen
Marc Alex

„Monster 3D I + Matrox Mystique 170MHz. Geht das?“

Optionen

Hallo,
also, ich kanns nicht mehr hören: "Die Mystique ist schlecht", "Matrox ist sch...." Blah-Blah ! Ich arbeite schon länger mit der Mystique und hatte noch nie Probleme mit ihr, auch nicht im Zusammenspiel mit der Monster 1, die wunderbar zusammenarbeiten. Mein Tip: Besorg Dir mal das Bios-Update 1.7 bei Matrox und VOR ALLEM die Treiber-Version 3.70. Deine Treiber sind vollkommen veraltet, Du hast die vor, vor, vor, vor-letzte Treiberversion der Mystique drauf. Deinstallier erst mal alles von Mystique und Monster, dann pack die Mystique 3.70-Treiber drauf, dann die Monster 1.10 Treiber und zuletzt Direct x5 (Ohne die Treiber überschreiben zu lassen). Wetten, daß dann alles geht? Salut und viel Glück und weniger Geschimpfe auf Hardware, die in diesem Fall schuldlos ist.
Marc
(Marc )

bei Antwort benachrichtigen
tfhenss Marc

„Monster 3D I + Matrox Mystique 170MHz. Geht das?“

Optionen

Die Probleme kann ich auch nicht nachvollziehen !
Die Mystique + Monster funktionieren bei mir ohne Probleme, und
ich habe das Gespann schon öfters verkauft ( bin Händler ).
Bis jetzt noch nie Reklamationen bei Matrox allgemein gehabt.
Allerdings ist eine saubere Konfiguration auch Voraussetzung für
einwandfreies Funktionieren aller Komponenten.
Mit vielen anderen Grafikkarten gab´s schon bedeutend mehr Ärger.
Und: Nicht zuletzt ist der BIOS - und Treibersupport bei Matrox
hervorragend. Gibt nicht viele Hersteller, die u.a. auch ältere
Karten noch dauernd mit neuen Treibern unterstützen.
In diesem Sinne,
Tfhenss
(tfhenss)

bei Antwort benachrichtigen
tommy Marc

„Monster 3D I + Matrox Mystique 170MHz. Geht das?“

Optionen

Hallo Leute,
Dank Eurer Diskusssion habe ich gestern meine Monster 3D ohne Probleme zum Laufen bekommen. Special Thanks an Marc. Du hast recht, man muß wirklich die neuesten Treiber verwenden. Ich habe es anfänglich bei den Originaltreibern der Mystique belassen und es gin nach Einbau und Installation der Monster 3D nicts mehr.
Nach einem BIOS-Update der Mystique auf Vers. 1.7 und der Installation der Treiber in der Version 3.82 lief nach dem Hochfahren des Rechners alles wunderbar. Die Grafik in Q****2 ist super.
Jetzt noch eine Frage: Ist es korrekt, das die Monster nicht im Gerätemanager auftaucht und scheinbar auch keinen IRQ belegt?
(Tommy)

bei Antwort benachrichtigen