Grafikkarten und Monitore 25.967 Themen, 113.137 Beiträge

Ein allerletzter Versuch...Millenium, Monster...und es flimmert

Micky / 8 Antworten / Baumansicht Nickles

Hallo Leute,
auf anraten von Michael Nickles, hier nochmal in aller
ausführlichkeit mein Problem.
Zuerst meine Konfig:
Motherboard: FIC PA-2007
Aktuellste Bios-Version und Controller-Version
Proz.: AMD K6 233
Speicher: 64 MB
Festplatten: 1. Controller- WD 33200 und WD35100
2. Controller WD 11200
Cd-Rom Lite-On 20X
Brenner Sony 928E
Grafik: Millenium
AddOn: Diamond Monster 3d
Wie gesagt alles mit frischen Treibern.
Bei der Monster wäre zu erwähnen, das sowohl die neusten Treiber
sowohl
von 3Dfx als auch von Diamond selbst vorhanden sind.
Die Testprogramme:
Motoracer
F1 Racing von Ubisoft
Der Fehler:
Schwer zu beschreiben, Es flimmert. Aber nicht weil das Teil zu
wenig Hz hat.
Wie gesagt es ist schwer zu beschreiben, es sieht so aus: In Spiel
selbst ist zum Bespiel die Fahrbahn ständig von weißen Dreiecken
zerstört. Eigentlich das ganze Bild ist ständig durcheinander.
Jedenfalls ist der Mist nicht spielbar.
Fakt ist, das ich die Probleme unter einem Intel-Pentium 166 ohne MMX
nicht hatte (jaja, Ihr Intel-Kaputten ich sach nur AMD-Rulez)
Umgebung:
Ich habe sogar das gesamte System geputzt. Also nachdem ich einfach nicht
wußte was ich noch machen soll, habe ich irgendwann Win 95 platt
gemacht. Neuinstallation.
Soweit so gut, Auch alle datein angepasst ich habe 630 KB Speicher frei
alle überflüßigen Startprogramme sind wech.
Im Moment ist ausser Win und den Spielen( die auf einer anderen
Partition sind) nix drauf.
Ich habe zuerst die Millenium bearbeitet. Neues Bios, danach aktuelle Treiber.
Dann die Monster und zum Schluß DirektX 5.0 .
Flimmern.
Dann Treiber von 3Dfx versucht.....flimmern.
Mit Michael VSync veraendert (Er glaubte mir irgendwie nicht,
das mein moni 100 Hz macht...gruebel, macht er aber)
Ein Problem, das aber auch voher (also zu Intel-Zeiten) bestand,
liegt darin, das Windows meinen Moni nicht kennt. Ich somit
einen Standart VGAMoni nehmen musste. Das gleich gilt für die Millenium
, dort habe ich dann meinen Moni angepaßt.
Mit den treibern von Diamond, kann ich die Karte lediglich
alle Resolutions nur in 60 HZ fahren. Was schonmal Megaätzend ist.
Der Treiber kann keine Monidaten auslesen. Unter Max Vertical steht NA
Seid neuestem ist es nun so, das in den Eigenschaften für Moni
beide Einstellungen drin sind, sowohl die der Monster, als auch die der
3Dfx. Wasnu völlig komisch ist. Scheinbar hat Windows nun auch noch
2 Treiber mit den er sich umherschlagen muß.
Wie auch immer, nun kennt Michael Nickles das Problem. Er meinte er würde sich hier im Brett melden.
Auch die Angaben mit VSYNC=0 oder 1 bringen keinen unterschied.
Egal welche AUflösungen mit welchen Refreshraten ich auch arbeite,
es flimmert.
Sollte die Karte kaputt sein??? Heydas ist es überhaupt,
die Karte ist hin...hm, was nu?? Kann das sein, oder hat
jemand noch Tips was ich machen soll, ausser den 3D-Mist rauszuschmeissen??
Ich bin Nervlich am Ende...
Micky
(Micky)

Antwort:
Also
hab aähliche probs mit mystique & 3dfx karte
z.t schlechte bildqualität!!zt lief die Karte garnicht!
hab se erstmal zum händler zur überprüfung gebracht
auch alles versucht( neuinstallation,neueste treiber.....)
scheint irgendwie mit irqs vom PNP bios, windowseinstellungen
und matroxkarten zusammenzuhänden
Hab auch im gerätemanager 2 Eintragungen für die karte
muss wohl so sein, einmal für Glide und 1 x f direct X
lass mal was hören ,wenn bei dir läuft
thomas
(thgeisel)

Antwort:
Hallo Micky,
Bevor Du verrückt wirst, laß den 3D-Krempel erst mal in der Ecke liegen. Ich arbeite an einem universellen Troubleshooting-Workshop um eine Basis zum Bekämpfen von 3D-Problemen zu schaffen - Details dazu demnächst hier. Voraussichtlich werde ich die bisher noch ungenutzte Seite "Technik Treff" dazu nutzen - schaut dort demnächst mal rein!
Grüße an alle, Michael Nickles.
(Michael Nickles)

Antwort:
Danke Michael...Mist ist erstmal raus soweit. Jedenfalls die Hardware. Aber wie zum Teufel kriegt man die Software restlos aus dem System...??
Überall liegt irgendwas rum. Nur was gehört wozu.

Bewertung dieses Beitrages
Nickles /forum/grafikkarten-monitore/1998/ein-allerletzter-versuch-millenium-monster-und-es-flimmert-2083.html 0 3 von 5
...einer, der die Tür leise zumacht.
bei Antwort benachrichtigen
thgeisel Micky

„Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Also
hab aähliche probs mit mystique & 3dfx karte
z.t schlechte bildqualität!!zt lief die Karte garnicht!
hab se erstmal zum händler zur überprüfung gebracht
auch alles versucht( neuinstallation,neueste treiber.....)
scheint irgendwie mit irqs vom PNP bios, windowseinstellungen
und matroxkarten zusammenzuhänden
Hab auch im gerätemanager 2 Eintragungen für die karte
muss wohl so sein, einmal für Glide und 1 x f direct X
lass mal was hören ,wenn bei dir läuft
thomas
(thgeisel)

bei Antwort benachrichtigen
Michael Nickles thgeisel

„Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Hallo Micky,
Bevor Du verrückt wirst, laß den 3D-Krempel erst mal in der Ecke liegen. Ich arbeite an einem universellen Troubleshooting-Workshop um eine Basis zum Bekämpfen von 3D-Problemen zu schaffen - Details dazu demnächst hier. Voraussichtlich werde ich die bisher noch ungenutzte Seite "Technik Treff" dazu nutzen - schaut dort demnächst mal rein!
Grüße an alle, Michael Nickles.
(Michael Nickles)

bei Antwort benachrichtigen
Micky Michael Nickles

„Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Danke Mic FSB, dann tuts der gute alte erzstabile BX-Chipsatz genauso... er wie zum Teufel kriegt man die Software restlos aus dem System...??
Überall liegt irgendwas rum. Nur was gehört wozu...
Ach, bevor ich es vergesse, ich kann Dir ja vielleicht irgendwie halefen bei Workshop, irgendwie möchte ich mich aktiv an den Teil beteiligen.
Kann ich Dir irgendwie helfen??
Micky
(Micky)

...einer, der die Tür leise zumacht.
bei Antwort benachrichtigen
stefan Micky

„Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Hallo
Also ich kann mir nicht helfen.
Ich muss sagen, daß die monster bisher das einfachste zu installieren
war, was ich bis jetzt hatte. Ich habe sie mitlerweile verkauft, weil ich
eine Monster 2 haben will. Der freund,der sie kaufte, hatte auch keine
probleme beim installieren.
Ich habe die Monster mit sehr viel verschiedener peripherie betrieben
und noch nie!!!!!!!! probleme gehabt.
vielleicht liegst ja doch an deinem monitor.
welche windows version hast du eigentlich ?
win 95a
win 95b
win 95b osr2
(Stefan )

bei Antwort benachrichtigen
stefan

Nachtrag zu: „Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Hallo Micky
Hast du vielleicht noch die 3D-Beschleunigung deiner Millenium an???????
(Stefan )

bei Antwort benachrichtigen
Mario stefan

„Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Hier noch ein Tip aus dem Monster 3D FAQ:
http://www.diamondmm.com/products/faqs/monster-3d.html
Now that the Monster3d is installed, my screen flickers or jiggles (very faintly
though). What's going on?
Make sure that you do not have a television, radio, or other high frequency electrical
device near the Monster3d pass through cable. If the problem persists, try moving the
Monster to a different PCI slot on the motherboard, away from the regular video card. If
this does not fix the problem (which can happen with any video card), then you have
discovered a different problem. We can reproduce this problem in house, and what we
found was this:
1) It is a combination of the Monster 3D, the motherboard, and the monitor. If you
remove any one thing out of the system, and replace it with something else, then the
problem goes away.
2) Although people complain that the pass through cable is thin, and that this is the cause
of the problem; we totally disagree with this. We have a pass through cable that costs in
the neighborhood of $100 where each wire in the cable is individually sheilded (we could
bairly bend the cable), and the problem still happens.
Vielleicht hilft Dir das ja weiter. Gruß, Mario
(Mario)

bei Antwort benachrichtigen
Micky thgeisel

„Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Hallo Thomas, also, dashabe ich auch, das zwei eintrageungen da sind. Zwar nicht im Gerätemanager aber
in den Einstellungen von Eigenschaften vom Monitor. Da habe ich jetzt beides drin, 3Dfx und Monster. Und der Hit ist, ich kriege es nicht mehr raus, obwohl die Hardware schon gar nicht mehr drin steckt??
Micky
(Micky)

...einer, der die Tür leise zumacht.
bei Antwort benachrichtigen
thomas Micky

„Ein allerletzter Versuch...Millenium, Monster...und es flimmert“

Optionen

Es gibt verschiedene, bekannte Probleme mit Monster - und kompatiblen Karten. Ich hatte bei Kunden alleine bis jetzt 6 Ausfälle/
Reklamationen, auch mit der baugleichen VOODOOMANIA.
Die Monster wird im Betrieb "brüllend" heiss, bereits nach 10 Minuten
kannst Du den 3DFX - Chip kaum noch berühren. Die Folgen:
- Einfrieren des Spieles nach einigen Minuten
- Fehlberechnungen des 3DFX-Chips, Farbveränderungen, falsche
Grafikflächen, Flimmern
Abhilfe: Explizite Kühlung des 3DFX-Chips. Miro hat mit ihrer Voodoo-
karte das Problem klar erkannt und klebt einen passiven Kühler drauf.
Von Fremdherstellern gibt es auch Aktivkühler für den Voodoo.
"Flimmern" wie beschrieben kann man auch bei manchen Hauptplatinen durch eine Einstellung im BIOS des PC´s beseitigen:
CPU TO PCI WRITE POST sollte ENABLED sein.
Das Abschalten der 3D-Beschleunigung der Millennium bringt´s nicht:
Die Monster schaltet für die 3DFX - Darstellung sowieso um. Manche
glaubens trotzdem...
Vielleicht konnte ich Dir soweit helfen. - TFHenss@aol.com -
(Thomas)

bei Antwort benachrichtigen