Grafikkarten und Monitore 25.966 Themen, 113.133 Beiträge

Diamond Viper

Teppic / 1 Antworten / Baumansicht Nickles

Ich habe in mein Gigabyte GA-686LX Mainboard einen PII 400 gesteckt und ebenso eine Diamond Viper für den AGP slot. Die dumme Viper liefert mir aber nur ein Bild zurück, wenn ich den Prozessor auf 366 MHZ runtertakte, warum denn !? Bei 400MHZ hört es sich zwar so an, als würde alles normal laufen, aber der Monitor beschwert sich, er bekäme kein Signal...Vielleicht hat einer von Euch einen Ratschlag für mich :(
Teppic (Teppic)

Antwort:
Soviel ich weiß, können LX-Boards gar nicht mit "66 MHz x 6" laufen, weil der Chipsatz nicht mitspielt. Ich kann mich auch irren, aber wahrscheinlich brauchst Du eines von den neuen BX-Boards, das mit "100MHz x 4" läuft.
(Holger )

Antwort:
Hallo
Ich besitze eine Viper 330 AGP und habe damit überhaupt keine Preobleme.
Allerdings benutze ich den Netscape Communicator und der läuft einwandfrei
Versuch einfach mal den Treiber speziell für NRiva 128 Chips
zubekommen, das müßte helfen.
Gruß Stefan
(Stefan)

Antwort:
Versuche es mit den Treiber auf der ofiziellen WEB-Seite von Diamond-
www.diamondmm.com oder www.diamondmm.de. Seit gestern neue Treiber für die
Viper300 !
Tschüß.
PS. Irgendwann hatte ich mal die Turbo-Treiber von 06/98 (Treiber leider
nicht mehr auffindbar nach HD-Crash-extreme Geschwindigkeitssteiegrung
in 2D von fast 90%, 3D leider 0.
(Hartmut )

Antwort:
Info !
Nach Installation der neuen Viper330-Treiber (027) stellte sich heraus,
daß diese Treiber in 3D ein jämmerliches Ergebnis in diversen 3D-Benchmarks
ergaben. Empfehlung: Viper330-Treiber der Version 025 auf beiden Homepage von
Diamond laden (US und Germany) und ausprobieren. Wenn nach der Installation der
Treiber sich in der Systemsteuerung die Grafikkarte als "Diamond Viper330-Turbo"
meldet, ist der offensichtlich beste Treiber installiert.
Viel Glück!
(Hartmut )

Antwort:
Habe die neuesten Treiber von Diamond installiert, wieder dasselbe,
mit dem Turbo-Treiber läßt sich der PC nicht einmal mehr ganz booten,
Heute habe ich den Treiber der Victory Erazor mit OpenGL installiert,
jetzt läuft alles bestens, die Leistung ist genau gleich geblieben.
Vielen Dank für Eure Hilfe
(Helmut )

Antwort:
Hallo Helmut,
dieser von Dir angegebene Treiber sieht verdächtig nach den Beta-Treiber von
NVidia aus. Deine letze Chance wäre vielleicht Win95 im abgesicherten Modus zu
starten (F8-Taste) und dann in der Systemsteuerung die Grafikkarte zu checken.
Ein Blick in die "Regis" mit Suchoption wie "Diamond oder Riva etc...
könnte Hinweise geben.
Nicht aufgeben - Meine Viper erzielt tolle Bench-Werte!
(Hartmut )

Bewertung dieses Beitrages
Nickles /forum/grafikkarten-monitore/1998/diamond-viper-2499.html 0 3 von 5
bei Antwort benachrichtigen
Holger Teppic

„Diamond Viper“

Optionen

Soviel ich weiß, können LX-Boards gar nicht mit "66 MHz x 6" laufen, weil der Chipsatz nicht mitspielt. Ich kann mich auch irren, aber wahrscheinlich brauchst Du eines von den neuen BX-Boards, das mit "100MHz x 4" läuft.
(Holger )

bei Antwort benachrichtigen