Grafikkarten und Monitore 25.965 Themen, 113.129 Beiträge

Ärger mit Monster 3D

Nobbi / 2 Antworten / Baumansicht Nickles

Wer kann mir helfen. Habe mir die Monster 3D, erste Version, zugelegt. Nach Installation auf einem Pentium 233 MMX mit der Millenium II, 4 MB, und einer Soundblaster-Karte 16 PNP funktionieren die beigelegten Demos der Monster nicht. DirectX 5.0 scheint richtig installiert zu sein. Wird jedenfalls angezeigt. Beim Starten der Demos schgmiert der Rechner immer ab. Erst verwandeslt sich der Mauspfeil in eine Sanduhr, dann versucht der Rechner verzweifelt etwas von der CD zu laden, dann blitzt der Bildschirm und wird langsam dunkel. Dann passiert gar nichts mehr. Ich komme nur mit einem Reset raus. Sound funktioniert unter Windows 95 B einwandfrei. Für Hilfe wäre ich sehr dankbar. Komme einfach nicht weiter.
Viele Grüße an alle
Nobbi (Nobbi)

Antwort:
1. Neueste Treiber und BIOS für Millenium besorgen.
2. Millenium-Treiber installieren
3. Monster Treiber installieren
4. DirectX 5.0 reinstallieren (testweise alle Treiber ersetzen lassen!)
5. Systemsteuerung-Software-DirextX-Installation
6. Prüfen ob alle Treiber certified sind
7. Falls Soundkarten-Treiber nicht certified - alten Audio-Treiber im DirextX-Menü restaurieren
(Michael Nickles)

Antwort:
Wer kann mir helfen. Habe mir die Monster 3D, erste Version, zugelegt. Nach Installation auf einem Pentium 233 MMX mit der Millenium II, 4 MB, und einer Soundblaster-Karte 16 PNP funktionieren die beigelegten Demos der Monster nicht. DirectX 5.0 scheint richtig installiert zu sein. Wird jedenfalls angezeigt. Beim Starten der Demos schgmiert der Rechner immer ab. Erst verwandeslt sich der Mauspfeil in eine Sanduhr, dann versucht der Rechner verzweifelt etwas von der CD zu laden, dann blitzt der Bildschirm und wird langsam dunkel. Dann passiert gar nichts mehr. Ich komme nur mit einem Reset raus. Sound funktioniert unter Windows 95 B einwandfrei. Für Hilfe wäre ich sehr dankbar. Komme einfach nicht weiter.
Viele Grüße an alle
Nobbi
(Metin )

Bewertung dieses Beitrages
Nickles /forum/grafikkarten-monitore/1998/aerger-mit-monster-3d-2777.html 0 3 von 5
bei Antwort benachrichtigen
Michael Nickles Nobbi

„Ärger mit Monster 3D“

Optionen

1. Neueste Treiber und BIOS für Millenium besorgen.
2. Millenium-Treiber installieren
3. Monster Treiber installieren
4. DirectX 5.0 reinstallieren (testweise alle Treiber ersetzen lassen!)
5. Systemsteuerung-Software-DirextX-Installation
6. Prüfen ob alle Treiber certified sind
7. Falls Soundkarten-Treiber nicht certified - alten Audio-Treiber im DirextX-Menü restaurieren
(Michael Nickles)

bei Antwort benachrichtigen
Metin Nobbi

„Ärger mit Monster 3D“

Optionen

Wer kann mir helfen. Habe mir die Monster 3D, erste Version, zugelegt. Nach Installation auf einem Pentium 233 MMX mit der Millenium II, 4 MB, und einer Soundblaster-Karte 16 PNP funktionieren die beigelegten Demos der Monster nicht. DirectX 5.0 scheint richtig installiert zu sein. Wird jedenfalls angezeigt. Beim Starten der Demos schgmiert der Rechner immer ab. Erst verwandeslt sich der Mauspfeil in eine Sanduhr, dann versucht der Rechner verzweifelt etwas von der CD zu laden, dann blitzt der Bildschirm und wird langsam dunkel. Dann passiert gar nichts mehr. Ich komme nur mit einem Reset raus. Sound funktioniert unter Windows 95 B einwandfrei. Für Hilfe wäre ich sehr dankbar. Komme einfach nicht weiter.
Viele Grüße an alle
Nobbi
(Metin )

bei Antwort benachrichtigen