Grafikkarten und Monitore 25.967 Themen, 113.137 Beiträge

Mystique belegt 2 IRQ´´s

Speedy / 3 Antworten / Baumansicht Nickles

Hallo there!
Ich bitte um Hilfe zu meiner Matrox Mystique/4 MB.
Das blöde Teil beansprucht 2 IRQ´s auf dem Rechner (10 + 11). Ich hab schon alle möglichen - im PC-Report und Tuning-Report erwähnten - Tricks ausprobiert angefangen von der Neuinstallation über´s Karten-BIOS-Update zum Treiber-update, aber nichts hat geholfen!
Win95 erkennt die Karte, installiert sie ... ich freu mich. Aber...zu früh!
Beim nächsten Neustart erkennt Win95 eine 2.PCI-Karte (ich hab doch nur eine!!!) und will wieder Treiber haben...!
Wenn ich im BIOS explizit eine der IRQ´s sperre (ICU/Legacy), krallt sich dieses freche Ding prompt einen anderen IRQ!
Sollte irgendjemand einen heißen Tip haben, BITTE MELDEN (Michael, wie steht´s mit Dir? Wenn ich Deine Bücher richtig gelesen habe, hast Du auch eine Mystique ...Da sollte Dir doch kein Fehler fremd sein ;-)
Vielen Dank an alle!
Silke
alias Speedy (Speedy)

Antwort:
Das Doppel-IRQ-Problem sollte bei der Mystique nicht auftreten. Was hast Du exakt im Plug&Play-BIOS-Setup konfiguriert? Welche Karten hast Du sonst noch drinnen?
(Michael Nickles)

Antwort:
Guten Morgen, Michael!
Das ging ja schnell !
Im PnP-BIOS ist alles auf "auto" gesetzt, vorher hatte ich "default setting" und die spezifische Zuweisung der IRQ´s versucht ... selbes Ergebnis.
An sonstigen Karten habe ich nur ISA (Teles-ISDN 16.3[IRQ12], alte PINE Soundkarte [IRQ5], sonst nichts (naja, On-Board-IDE [14+15], Com und LPT), keine PS/2-Maus.
Das Problem scheint wirklich an Win95 zu liegen, beim Booten zeigt das BIOS die Mystique korrekt auf IRQ 10 an ...
Ich krieg noch die Krise! Win95 läuft zwar stabil, aber mich stört der verschwendete IRQ!(Könnte ich für anderes besser brauchen ...!)
Hast Du eine Idee, was im Eimer sein könnte?
Danke erst mal für die rasche Antwort!
Silke
(Speedy)

Antwort:
Hallo Speedy,
kann es sein, daß du zweimal die Karte im Gerätemanager hast, oder daß eine PCI-Karte hinter dem Fragezeichen steckt. Dann lösch mal eine davon...
Weiterhin müßte Win95 bei nächsten Einschalten nach der Installation frasgen, ob der Treiber installaiert werden soll, oder übergangen werden soll. Dann einfach übergehen anwählen.
Nächste Möglichkeit ist es, daß der Treiber nicht mehr deinstalliert werden kann. Deshalb liegen Bruchstücke des Treibers noch auf der Festplatte. Solltest du also deinstallieren und der Computer nach der Installation fragen, so versuche einmal, die alten (vorhandenen) Treiber zu benutzen. Vielleicht klappt dieses.
Hoffe, ich konnte dir helfen ?
Bis denne...
Markus
(Markus Gonsior)

Bewertung dieses Beitrages
Nickles /forum/grafikkarten-monitore/1998/Mystique-belegt-2-IRQs-2736.html 0 3 von 5
bei Antwort benachrichtigen
Michael Nickles Speedy

„Mystique belegt 2 IRQ´´s“

Optionen

Das Doppel-IRQ-Problem sollte bei der Mystique nicht auftreten. Was hast Du exakt im Plug&Play-BIOS-Setup konfiguriert? Welche Karten hast Du sonst noch drinnen?
(Michael Nickles)

bei Antwort benachrichtigen
Speedy Michael Nickles

„Mystique belegt 2 IRQ´´s“

Optionen

Guten Morgen, Michael!
Das ging ja schnell !
Im PnP-BIOS ist alles auf "auto" gesetzt, vorher hatte ich "default setting" und die spezifische Zuweisung der IRQ´s versucht ... selbes Ergebnis.
An sonstigen Karten habe ich nur ISA (Teles-ISDN 16.3[IRQ12], alte PINE Soundkarte [IRQ5], sonst nichts (naja, On-Board-IDE [14+15], Com und LPT), keine PS/2-Maus.
Das Problem scheint wirklich an Win95 zu liegen, beim Booten zeigt das BIOS die Mystique korrekt auf IRQ 10 an ...
Ich krieg noch die Krise! Win95 läuft zwar stabil, aber mich stört der verschwendete IRQ!(Könnte ich für anderes besser brauchen ...!)
Hast Du eine Idee, was im Eimer sein könnte?
Danke erst mal für die rasche Antwort!
Silke
(Speedy)

bei Antwort benachrichtigen
Markus Gonsior Speedy

„Mystique belegt 2 IRQ´´s“

Optionen

Hallo Speedy,
kann es sein, daß du zweimal die Karte im Gerätemanager hast, oder daß eine PCI-Karte hinter dem Fragezeichen steckt. Dann lösch mal eine davon...
Weiterhin müßte Win95 bei nächsten Einschalten nach der Installation frasgen, ob der Treiber installaiert werden soll, oder übergangen werden soll. Dann einfach übergehen anwählen.
Nächste Möglichkeit ist es, daß der Treiber nicht mehr deinstalliert werden kann. Deshalb liegen Bruchstücke des Treibers noch auf der Festplatte. Solltest du also deinstallieren und der Computer nach der Installation fragen, so versuche einmal, die alten (vorhandenen) Treiber zu benutzen. Vielleicht klappt dieses.
Hoffe, ich konnte dir helfen ?
Bis denne...
Markus
(Markus Gonsior)

bei Antwort benachrichtigen