Grafik, 3D, Video total 25.943 Themen, 112.947 Beiträge

Problem mit der neuen Grafikkarte

Jani2 / 5 Antworten / Baumansicht Nickles

Hallo zusammen,

Ich habe mir heute eine neue Nvidia Geforce 210 gekauft und habe sie gleich reingebaut und alles wieder angeschlossen.

Wo ich den Rechner hochgefahren habe ist mein Bildschirm schwarz geblieben.Ist die Grafikkarte def.??

Muss ich erst den alten Grafiktreiber deinstallieren und den neuen Treiber installieren das die neue Grafikkarte funktioniert??

Ich muss auch noch dazu sagen das ich eine Grafikkarte Onbord habe.

Was habe ich nur falsch gemacht???

Ich würde mich ganz sehr freuen wenn ich eine Antwort von euch bekomme.

LG

Jani2

Bewertung dieses Beitrages
Nickles /forum/grafik-3d-video-total/2016/problem-mit-der-neuen-grafikkarte-539161602.html 0 3 von 5
bei Antwort benachrichtigen
luttyy Jani2

„Problem mit der neuen Grafikkarte“

Optionen

Also,

ich mag zwar "Geforce" nicht, aber trotzdem.. ;-)

Natürlich musst du vorher den alten Treiber restlos deinstallieren!

Dein Bios kennt hier niemand, aber die ext. Graka muss dann wohl aktiviert sein..

Gruß

bei Antwort benachrichtigen
Wäbbel Jani2

„Problem mit der neuen Grafikkarte“

Optionen

Hi Jani2,

ist der Bildschirm von Anfang an schwarz oder wird er erst schwarz, wenn das Betriebssystem startet?

Was hast du für einen Rechner?

Cu

bei Antwort benachrichtigen
giana0212 Jani2

„Problem mit der neuen Grafikkarte“

Optionen

Wenn Du den Monitor an die OnBoard-Grafik hängst, kommt da ein Bild? Dann zunächst den passenden Treiber installieren und runterfahren. Monitor umstecken und booten. Sollte eigentlich funktionieren.

Jetzt wissen wir nicht, welches System und welches Mainboard, es stellt sich die Frage, warum? Die Onboard-Lösung ist fürs Büro und etwas Youtube wahrscheinlich schnell genug, die Grafikkarte ist für Spiele zu langsam, war sie vor 6 Jahren auch schon.

bei Antwort benachrichtigen
Xdata Jani2

„Problem mit der neuen Grafikkarte“

Optionen

Bei einer alten Ati X1300 Pro gibt es immer Probleme weil die mit zu hoher Auflösung* gestartet wird .. aber meist erst wenn Windows starten will.

Ein schwarzer Bildschirm hat aber am Anfang noch nichts mit Treibern zu tun
denn einen standard Vesa Modus kann normalerweise jede Grafikkarte,
zumindest beim hochfahren.

* bei zu hoher Auflösung schalten einige moderne LED Monitore auf schwarz.
Um den Monitor nicht zu schaden.

Und ein Motherboard das eine Geforce 610 "kann" hat meist eine automatische Umschaltung
auf die eingesteckte Grafikkarte.
Bei ganz alten motherboards musste wohl im Bios auf die externe karte umgeschaltet werden.

bei Antwort benachrichtigen
fakiauso Jani2

„Problem mit der neuen Grafikkarte“

Optionen
Muss ich erst den alten Grafiktreiber deinstallieren und den neuen Treiber installieren das die neue Grafikkarte funktioniert??


Sinnvoll wäre es gewesen, aber auch ohne deinstallierten Treiber sollte ein Irgendwie-Bild zustande kommen.

Ich muss auch noch dazu sagen das ich eine Grafikkarte Onbord habe.


Diese wird in der Regel automatisch abgeschaltet, wenn eine separate gesteckt wird, ansonsten kann man im BIOS nachhelfen, indem die separate Graka für das Starten an erste Stelle gesetzt wird.
Was noch fehlt: Betriebssystem, Mainboard, Anschluss des Monitors über DVI/VGA (könnte die berühmte Out-Of-Range-Meldung sein), Ursache für den Graka-Kauf wie Grafikprobleme, die vielleicht auf ein defektes Board deuten könnten. So dolle ist die GT210 ja nicht, aber wenn z.B. das NT schon eine Macke hat, wird die durch eine gesteckte Graka bestimmt nicht besser.

Ich würde mich ganz sehr freuen wenn ich eine Antwort von euch bekomme.


Wir auch;-)

\m/
bei Antwort benachrichtigen