DVD, CD, Brenner 21.673 Themen, 83.321 Beiträge

BlueRay-Laufwerk wird nicht angezeigt im Explorer

ullibaer / 2 Antworten / Baumansicht Nickles

Hallo Leute,

Gestern hatte ich bei meinem PC eine neue 500 GB Samsung 850 EVO eingebaut.

Dann Windows 10 darauf neu installiert. Das klappte auch alles, ausser das Windows den Anzeigetreiber installieren wollte. Aber das ging ja nicht, da zu diesem Zeitpunkt noch kein Internet. Musste erst den Defender aktualisieren, aber der brauchte ne halbe Ewigkeit und der grüne Balken ging nicht weiter!

Dann abgebrochen und meinen Avast-Free-Antivirus 2016 installiert und läuft.

Nun, am späten Abend fiel mir dann auf, das das BlueRay-Laufwerk im Explorer nicht angezeigt werden. ( 1x Brenner und 1x Laufwerk, beide Sata )

Der Brenner geht aber und wurde auch angezeigt. Nur das BlueRay-Laufwerk nicht.

Dann habe ich dieses Laufwerk mal an einen anderen Sata-Port auf dem Mainbord umgesteckt und dann waren beide Laufwerke wieder da.

Nur, was nicht geht ist folgendes:

Auf das Laufwerk rechts klicken und dann auf öffnen gehen. Dann sollte sich die Schublade vom Laufwerk öffnen. Tut sie aber nicht. Und das bei beiden BlueRay-Laufwerken.

Bei meinen 2. PC geht das alles und da hatte ich schon vor längerer Zeit den Clean-Install gemacht.

Könnte das am AMD-Chipsatztreiber liegen, denn den habe ich nicht installiert.

Habe alle Windows 10-Standard-Treiber.

Das Mainboard ist das hier. ASUS Sabbertooth 990FX

Gruß Ulli

Bewertung dieses Beitrages
Nickles /forum/dvd-cd-brenner/2016/blueray-laufwerk-wird-nicht-angezeigt-im-explorer-539164493.html 0 3 von 5
bei Antwort benachrichtigen
Alpha13 ullibaer

„BlueRay-Laufwerk wird nicht angezeigt im Explorer“

Optionen

AMD Chipsatztreiber Crimson Edition 15.12 installieren und es läuft fast absolut sicher!

http://support.amd.com/de-de/download/chipset?os=Windows%2010%20-%2064

Und zu glauben weil Asus den da nicht anbietet braucht man den auch nicht, ist schon reichlich jenseits von gut und böse...

Das Board ist irgendwie schon 4,5 Jahre alt und da ist schon zu W8.1 Zeiten der Support fast vollständig eingestampft worden!

Das man nach der Windowsinstallation zuerst den Chipsatztreiber installiert gilt allgemein und besonders bei AMD Boards!

bei Antwort benachrichtigen
ullibaer Alpha13

„AMD Chipsatztreiber Crimson Edition 15.12 installieren und es läuft fast absolut sicher! ...“

Optionen

Danke, dann werde ich das mal nachholen.

bei Antwort benachrichtigen