Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.141 Themen, 104.298 Beiträge

Problem mit IBM 6,4 GB-Platte (läuft nur als Slave)

Martin / 1 Antworten / Baumansicht Nickles

Hallo - weiß jemand Rat?
Habe mir heute eine IBM DHEA 36480 Platte (6,4 GB, IDE) gekauft. Mein Problem: Das Bios erkennt zwar 12592 Zylinder, 16 Köpfe und 63 Sektoren, wie auf der Platte auch angegeben, will mir die HD aber als 156-MB-Gerät verkaufen. Als Primary Master ließ sie sich überhaupt nicht ansprechen, jetzt habe ich sie als Slave eingebaut (wird zwar von HDD auto detect immer noch als 156 MB eingestuft, habe nach Partitionierung und Formatierung unter Win95a aber jetzt die 6,4 Gigabyte zur Verfügung). Ist nur sehr unbefriedigend, weil die IMB-Platte etwa dreimal so schnell ist, wie die alte Conner 1,2 GB, die ich vorher schon hatte und die jetzt zwangsläufig weiter als Master läuft. Mein System ist übrigens ein Pentium 133 (Intel-CPU), 64 MB EDO-RAM, Asus P/I P55TP4N-Mainboard mit Intel-Chipsatz und Award-BIOS.
Bin für jeden Tip dankbar. (Martin)

Antwort:
Ähm - hat sich erledigt...
Die Slave-Geschichte hatte was mit einem falsch gesteckten Kabel zu tun, in Sachen Platten-Erkennung im Bios bin ich auf den Seiten von Asus fündig geworden. Ein paar BIOS-Versionen hatten einen kleinen Bug: Sie erkennen die Platte zwar korrekt, zeigen allerdings die falschen Größen-Werte an. Hat aber keinen Einfluß auf die Funktionstüchtigkeit, ist nur ein Schönheitsfehler. Die Platte kann ich übrigens nur empfehlen: sauschnell (vor allem im Vergleich zu meiner alten Conner) und dabei absolut leise.
(Martin)

Bewertung dieses Beitrages
Nickles /forum/datentraeger/1998/problem-mit-ibm-6-4-gb-platte-laeuft-nur-als-slave-2477.html 0 3 von 5
bei Antwort benachrichtigen
Martin

Nachtrag zu: „Problem mit IBM 6,4 GB-Platte (läuft nur als Slave)“

Optionen

Ähm - hat sich erledigt...
Die Slave-Geschichte hatte was mit einem falsch gesteckten Kabel zu tun, in Sachen Platten-Erkennung im Bios bin ich auf den Seiten von Asus fündig geworden. Ein paar BIOS-Versionen hatten einen kleinen Bug: Sie erkennen die Platte zwar korrekt, zeigen allerdings die falschen Größen-Werte an. Hat aber keinen Einfluß auf die Funktionstüchtigkeit, ist nur ein Schönheitsfehler. Die Platte kann ich übrigens nur empfehlen: sauschnell (vor allem im Vergleich zu meiner alten Conner) und dabei absolut leise.
(Martin)

bei Antwort benachrichtigen