BIOS, Mainboards, Chipsätze 26.986 Themen, 120.329 Beiträge

MoBo Asus P5B-VM hinüber oder nicht ?

Alibaba / 17 Antworten / Baumansicht Nickles

Servus !

Bekam einen nicht mehr startenden alten PC mit der Bitte, "mal zu schaun...". Erster äusserer Eindruck gut, aber startete nicht. 1. Versuch mit nur der onBoard-Grafik und dann mit ner Graka von mir halfen nichts. Da Alles ziemlich eng war, hab ich ihn mal komplett auseinandergenommen. Verstaubt war er nicht.

Hab dann das mittlerweilen blanke MoBo ans Startkabel eines anderen Gehäuses gehängt, Netzteil von mir (400W) dran und Graka von mir drauf, und es kam der Startbildschirm. Leider war nach wenigen Sekunden das Bild bzw. das System eingefroren. Ein neuer Versuch mit der onBoard-Grafik ergab in diesem Zustand Gepiepe. War unmöglich zu interpretieren. Klang wie 3 oder 4mal kurz.

Ich wills noch mit anderem RAM versuchen, aber dann bin ich mit meiner Weisheit am Ende. Einmal bin ich grad so ins BIOS gekommen, bis er einfror. Mehr war nicht drin.

Hat jemand noch nen Tip ?

Alibaba

 

Bewertung dieses Beitrages
Nickles /forum/bios-mainboards-chipsaetze/2014/mobo-asus-p5b-vm-hinueber-oder-nicht-539057774.html 0 3 von 5
Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Alpha13 Alibaba

„MoBo Asus P5B-VM hinüber oder nicht ?“

Optionen

http://www.biosflash.de/bios-cmos-reset.htm

Per Jumper oder 10 Cent Stück machen und nur ein RAM-Modul stecken.

bei Antwort benachrichtigen
Alibaba Alpha13

„http://www.biosflash.de/bios-cmos-reset.htm Per Jumper oder ...“

Optionen

Habs genauso durchgeführt. Jetzt dauerts ca. 15sec, bis er einfriert. Es gibt einen Beep-Code, klingt etwa wie "tüdelüt", könnten 2, evtl. 3 kurze sein. Nur macht das bei nem Ami-BIOS keinen Sinn. CPU ist nicht heiss oder so.

Noch irgend ne Idee ?

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Alibaba

Nachtrag zu: „Habs genauso durchgeführt. Jetzt dauerts ca. 15sec, bis er ...“

Optionen

Sorry, ich hab da was verwechselt bei den Beep-Codes. Könnten 3 St. sein, was auf "schlechten Speicher" hinweist. Nun hab ich aber etwas mit RAM rumprobiert. Ursprünglich waren 2 versch. 1GB-Module drin. Ich hab in einem anderen (ähnlichen) PC noch 2x512MB-Module, aber die sind nur 533er und laufen hier nicht. Muss mal bei Kumpels rumsuchen.

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Maybe Alibaba

„Sorry, ich hab da was verwechselt bei den Beep-Codes. ...“

Optionen
Nun hab ich aber etwas mit RAM rumprobiert. Ursprünglich waren 2 versch. 1GB-Module drin. Ich hab in einem anderen (ähnlichen) PC noch 2x512MB-Module, aber die sind nur 533er und laufen hier nicht. Muss mal bei Kumpels rumsuchen.

Theoretisch sollten auch die 512er DDR2 laufen.

http://www.chip.de/preisvergleich/83409/Datenblatt-Asus-P5B-VM-SE-Sockel-775.html

Schon versucht?

Gruß

Maybe

"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
Alibaba Maybe

„Theoretisch sollten auch die 512er DDR2 laufen. ...“

Optionen

Ich habs versucht, geht gar nix. Ist zwar egal, aber ich hab hier das P5BV-M ohne SE. Handbuch hab ich da, und darin steht nur 667/800. Aber wie gesagt, ging ja nicht. Ich muss mir jetzt erst irgendwo noch DDR2-Module beschaffen. Hab meine Reste beim Renovieren verkramt.

Gut möglich, dass das Teil hinüber ist.

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Maybe Alibaba

„Ich habs versucht, geht gar nix. Ist zwar egal, aber ich hab ...“

Optionen
Gut möglich, dass das Teil hinüber ist.

Sicherlich, z.B. können eine oder mehrere Speicherbänke defekt sein.

So habe ich vor einiger Zeit einige DDR Speicherriegel geerbt. Als ich diese mit Memtest86 durchgetestet habe, waren aber alle fehlerhaft. Der Testrechner lief allerdings ohne Probleme. Als ich erstmal auf die Idee gekommen bin, ein anderes Mainboard zu nehmen, waren die meisten 100% in Ordnung.

Dein RAM kann aber einfach nicht kompatibel mit dem Mainboard sein.

Gruß

Maybe

"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
Alibaba Maybe

„Sicherlich, z.B. können eine oder mehrere Speicherbänke ...“

Optionen

Du hast geschrieben "Speicherbänke", also Board. Dann werde ich nicht mehr so viel Zeit und Energie darin investieren, und halt 1-2mal irgendwelche RAMs, die ich mal in die Finger bekomme, durchprobieren. Die bisher versuchten 4 Riegel liefen nämlich auf einem etwa gleichalten Asrock-Board ohne Probleme. Geld werde ich da nicht mehr investieren bzw. dem Besitzer davon abraten. Da stimmst Du sicher überein ?

Gruss und Dank

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Maybe Alibaba

„Du hast geschrieben Speicherbänke , also Board. Dann werde ...“

Optionen
Geld werde ich da nicht mehr investieren bzw. dem Besitzer davon abraten. Da stimmst Du sicher überein ?

Richtig, würde ich auch nicht. DDR2 ist dafür vergleichsweise zu teuer.

http://www.memoryxxl.net/index.php/cPath/741_745_33451/category/asus-p5b-vm.html

Wenn noch ein anderer Rechner mit DDR2 zur Verfügung steht, könnte man auch den RAM wechselweise in diesem mal testen.

Ich nutze dafür gerne Memtest86, wie z.B. auf der Ultimate Boot CD unter der Kategorie Memory:

http://www.ultimatebootcd.com/

Das das RAM vom BIOS erkannt wird, ist natürlich Voraussetzung für einen Test.

Gruß

Maybe

"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
Alibaba

Nachtrag zu: „Du hast geschrieben Speicherbänke , also Board. Dann werde ...“

Optionen

Noch ein Nachklapp: Hab grad dem Besitzer des PC die freudige Nachricht übermittelt. Wenns nur so 20-30€ sind für ein anderes Board, wärs ok. Dann werde ich mal hier unter Privat nach nem alten 775er Board inserieren.

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Maybe Alibaba

„Noch ein Nachklapp: Hab grad dem Besitzer des PC die ...“

Optionen
Wenns nur so 20-30€ sind für ein anderes Board, wärs ok. Dann werde ich mal hier unter Privat nach nem alten 775er Board inserieren.

Würde ich erst machen, wenn ich sicher wäre, dass der Arbeitsspeicher in Ordnung ist, eben durch den Test in einem anderen Rechner, sofern verfügbar.

Alte Rechner sind immer ein Glücksspiel und können schnell ein Fass ohne Boden werden, da Ersatzteil käuflich relativ teuer sind.

Gruß

Maybe

"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
Alpha13 Alibaba

„Du hast geschrieben Speicherbänke , also Board. Dann werde ...“

Optionen

http://geizhals.de/asrock-g41c-gs-dual-pc2-6400u-ddr2-dual-pc3-8500u-ddr3-a513763.html

kaufen und einbauen oder die Kiste gleich komplett entsorgen!

bei Antwort benachrichtigen
Alibaba Alpha13

„http://geizhals.de/asrock-g41c-gs-dual-pc2-6400u-ddr2-dual- ...“

Optionen

@Maybe: Zu spät, habs schon eingestellt. Allerdings waren die zwei 533er von nem anderen, laufenden PC. Zum Glück hats der Kumpel null eilig, so kann ich in Ruhe mal nach anderen RAMs gucken (ausleihen zum Test, kenn da jemand).

Und ich hab beim ersten kurzen Rumgoogeln schon gesehen, was sich Händler für so was vorstellen. Allerdings gibt's sogar relativ viele 915-945er, teils B-Ware, für 18-30€ bei Amazon. Leider meist volle ATX, aber notfalls hol ich ein olles Gehäuse vom Sperrmüll (wenns nur daran liegt). Dem Kumpel wäre das sch...egal, Hauptsache die Kiste läuft wieder.

Drin steckt übrigens ein Core2Duo E4500.

Naja, mal ein paar Tage warten, ob sich jemand meldet, und sonst irgendwas von Amazon. Wenns mit dem E4500 chipsatzmässig nicht passt, hätte ich noch nen D805 rumliegen. War zwar für die Nostalgie-Sammlung bestimmt, aber naja... Der passt auf alle Fälle.

@Alpha13: Gut gemeint und natürlich ideal, aber soviel ists dem guten Mann nicht mehr wert.

Gruss

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Sje2006_no2 Alibaba

„Habs genauso durchgeführt. Jetzt dauerts ca. 15sec, bis er ...“

Optionen

Hast du mal geprüft ob der CPU-Lüfter läuft und ob der Kühler richtig montiert ist ?

Falls der Kühler nicht richtig montiert ist, könnte es sein das zwischen CPU und Kühler ne Lücke ist wodurch die CPU zu heiß wird und ihre Arbeit einstellt, was dann zum Einfrieren führt.

Bei den Intel-Lüftern können sich mal die sogenannten Push-Pins's lösen, vor allem wenn der Rechner bewegt wird.

Nur die harten kommen in den Garten. Mein Hauptrechner: http://www.sysprofile.de/id24669
bei Antwort benachrichtigen
Alpha13 Sje2006_no2

„Hast du mal geprüft ob der CPU-Lüfter läuft und ob der ...“

Optionen

Mindestens überprüfen ob der Kühler warm wird sollte man da in absolut jedem Fall und gehört zu den absoluten Standard Sachen, die man prüft!

Wenn er kalt bleibt sitzt er definitiv nicht richtig und das abschmieren erklärt sich damit wie von selbst...

bei Antwort benachrichtigen
Alibaba Alpha13

„Mindestens überprüfen ob der Kühler warm wird sollte man ...“

Optionen

Leider hab ich das getan. Sass richtig gut und Lüfter hat gedreht. In Anbetracht der jeweils nur kurzen Starts war er weder heiss noch so richtig kalt. War leider Alles so, wie es sein sollte. Er hat den Standard-Intel-Lüfter drauf, und mein jetziger (i5-3470) sowie mein voriger (E6750) sind/waren genauso bestückt, was ja auch völlig ausreicht). Ich kenne den Lüfter also.

Da ich in den nächsten Tagen einen neuen PC für jemand baue, komme ich auch dazu, mal ein neues NT dranhängen zu können. Aber viel Hoffnung mache ich mir diesbezgl. auch nicht.

Ach ja, vielleicht wichtig ? Mit der onboard-Grafik geht gar nichts, also auch nicht das 10-15s normale (mit Bild) Starten, das mit ner alten PCIe-Graka von mir geht. Mit der ursprünglich darauf steckenden Graka ging auch gar nichts, weshalb ich zuerst an "Grafik-Slot durch" geglaubt hatte.

Irgendwie scheints da schon geknallt zu haben. Im Laufe der Jahre hab ich das schon häufig gesehen, dass die Grafik durch war. Aber da war immer ganz dunkel - und aus die Maus !

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen
Alpha13 Alibaba

„Leider hab ich das getan. Sass richtig gut und Lüfter hat ...“

Optionen

"Mit der onboard-Grafik geht gar nichts"

Dann ist da das Board definitiv hin!

bei Antwort benachrichtigen
Alibaba Alpha13

„Mit der onboard-Grafik geht gar nichts Dann ist da das ...“

Optionen

Ok, trifft nicht gerade unvorbereitet. Genug der Mühe...

Herzlichen Dank

Alibaba

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 450W
bei Antwort benachrichtigen