BIOS, Mainboards, Chipsätze 26.972 Themen, 120.241 Beiträge

Mainbord Defekt Intel DH87RL

zeta / 10 Antworten / Baumansicht Nickles

Hallo,

ich betreibe meinen PC mit dem Mainboard von Intel DH87RL. Als CPU nutze ich den Core i5-4570 mit 8 GB Arbeitsspeicher. Das Mainboard, die CPU und den Speicher habe ich vor ca. 1 Monat gekauft. Seit dem hat der Rechner nie richtig funktioniert.

Ich habe mit dem PC nun folgende Probleme.

Zum einen bricht ständig die Verbindung zum Router (Fritzbox von 1&1) ab. Die Verbindung besteht über das LAN-Kabel. Nach einigen Sekunden stellt der Rechner die Verbindung selbstständig wieder her. Der Rechner ist dabei vollständig vom Netzwerk getrennt, weder Router noch ein zweiter Rechner sind erreichbar. Das Problem tritt unter Linux (Ubuntu 13.10 und 14.04) und unter Windows 7 auf. Ein BIOS Update brachte nichts. Das Problem tritt ohne Vorwarnung auf, und ist nicht erzeugbar. Ich habe eine PCIe Netzwerkkarte im PC nachrüstet mit der gibt es keine Probleme, über den Netzwerkanschluss auf dem Mainboard besteht das Problem weiterhin. 

Des weiteren habe ich seit dem Kauf der Komponenten das Problem, das hin und wieder der Bildschirm dunkel bleibt. Nach einem kurzen wackeln an der 4-poligen Stomversorgungsstecker am Mainboard geht es dann wieder.

Seit gestern besteht nur ein drittes Problem. Ich wollte Windows und Linux neu installieren.

Ich bekam beim Starten des Rechners jedoch eine Fehlermeldung das dass BIOS einen defekt hätte, die genaue Formulierung habe ich mir nicht gemerkt. Ein bestehendes Linux fährt seitdem zwar noch Problemlos hoch, aber eine Installation  von Windows und Linux ist nicht mehr möglich. Beide Systeme bleiben in der Installation hängen.

Ich habe hier einen defekt des Mainboard in verdacht.

Ich bitte um eure Hilfe.

Bewertung dieses Beitrages
Nickles /forum/bios-mainboards-chipsaetze/2014/mainbord-defekt-intel-dh87rl-539067756.html 0 3 von 5
bei Antwort benachrichtigen
InvisibleBot zeta

„Mainbord Defekt Intel DH87RL“

Optionen

Könnte auch ein Speicherdefekt sein. Bevor Du das Mainboard austauschen lässt, probier es mal wechselweise mit nur einem der (hoffentlich zwei) Speichermodule.

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
zeta InvisibleBot

„Könnte auch ein Speicherdefekt sein. Bevor Du das Mainboard ...“

Optionen

Hallo,

konnte mich leider erst heute wieder mit dem Thema befassen.

Es sind zwei Speichermodule vorhanden, jeweils mit 4 GB.

Mit nur jeweils einem Modul bestehen die Probleme weiterhin.

bei Antwort benachrichtigen
zeta

Nachtrag zu: „Hallo, konnte mich leider erst heute wieder mit dem Thema ...“

Optionen

Noch etwas,

als ich das Bord mit nur einem Modul betrieben habe, kam beim Start folgende Meldung:

"The following are warnings that ware detected during this boot.

These can be viewed in setup on the Event Log Page.

Warning: Memory size decrease"

Mit einem "Enter" konnte ich die Meldung überspringen. Die Meldung kam nur einmal.

bei Antwort benachrichtigen
Alpha13 zeta

„Mainbord Defekt Intel DH87RL“

Optionen

http://www.biosflash.com/bios-cmos-reset.htm

per 10 Cent Stück machen und danach im Bios die Defaults laden und speichern.

Netzteil?

Das Netzteil muß Haswell kompatibel sein.

Netzteil tauschen ist da ne Option.

Sonst nur ein RAM-Modul stecken und alle gesteckten Karten entfernen (auch die eventuell gesteckte Grafikkarte) und gucken.

Bei der Vorgeschichte (besonders wegen dem nicht funktionierenden onboard LAN) würde Ich da auf ein defektes Board tippen.

Onboard LAN hast du im Bios deaktiviert?

bei Antwort benachrichtigen
zeta Alpha13

„http://www.biosflash.com/bios-cmos-reset.htm per 10 Cent ...“

Optionen

Hallo,

das Netzteil ist das Enermax ETL300AWT. Soweit ich weiß ist es mit Haswell kompatibel.

Eine separate Grafikkarte ist nicht vorhanden.

Onboard LAN habe ich im Bios nicht deaktiviert als ich die PCIe Netzwerkkarte einsteckte. Das hatte ich da ganz vergessen.

bei Antwort benachrichtigen
InvisibleBot zeta

„Hallo, das Netzteil ist das Enermax ETL300AWT. Soweit ich ...“

Optionen

Das Intel DH87RL ist ziemlich zickig, was die Kompatibilität mit allen möglichen Einsteckkarten betrifft. Ich hab vor kurzem einen Rechner mit diesem Board gebaut, der 2 LAN-Ports benötigte. Allerdings war keine Betriebssystem-Installation möglich wenn eine zusätzliche LAN-Karte drin war. Ich musste erst das Betriebssystem installieren und dann die zusätzliche LAN-Karte einbauen. Und selbst da war dann die Installation des LAN-Treibers dann ein mittleres Abenteuer.

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
zeta InvisibleBot

„Das Intel DH87RL ist ziemlich zickig, was die ...“

Optionen

Hallo,

ich habe die Netzwerkkarte ausgebaut, die Probleme bestehen weiterhin. Keine Betriebssysteminstallation (Windows, Linux) möglich.

bei Antwort benachrichtigen
Alpha13 zeta

„Hallo, das Netzteil ist das Enermax ETL300AWT. Soweit ich ...“

Optionen

CMOS-Clear per 10 Cent Stück gemacht?

Das Bios RLH8710H.86A ist drauf?

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23822&ProdId=3604&lang=deu&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=BIOS

Secure Boot sollte außerdem im Bios deaktiviert werden.

bei Antwort benachrichtigen
zeta Alpha13

„CMOS-Clear per 10 Cent Stück gemacht? Das Bios RLH8710H.86A ...“

Optionen

Hallo,

das Netzteil habe ich noch nicht Ausgetauscht.

Das Bios ist das RLH8710H.86A vom 17.04.2014.

Das CMOS-Clear blieb ohne Erfolg.

Um Secure Boot habe ich mir keine Gedanken gemacht. Das Betriebssystem ist Windows 7 64 Bit Professional. Soweit ich weiß, kann das mit Secure Boot umgehen.

Die Betriebssystemeinsalation bleibt auch bei nur einem Speichermodul und ohne jede Karte im Rechner hängen.

bei Antwort benachrichtigen
Alpha13 zeta

„Hallo, das Netzteil habe ich noch nicht Ausgetauscht. Das ...“

Optionen

Board reklamieren!

bei Antwort benachrichtigen