Audio-Hardware 6.400 Themen, 20.730 Beiträge

NT4.0 und Soundblaster 16PnP: Wie geht das?

Willi / 3 Antworten / Baumansicht Nickles

Z.Z. habe ich ein Riesenproblem, den Soundblaser 16PnP unter
Win NT 4.0 zum Laufen zu bringen. Ausser dem Sounblaster habe
ich nur noch eine FritzCard als windowsmaessigem Exoten im PC.
Das Koschrezept fuer die FritzCard habe ich schon.
Doch, wie lautet das Kochrezept fuer den Soundblaster?

Danke fuer die Hilfe
Willi (Willi)

Antwort:
Also ich hab auch so'ne blöde PnP-Karte, allerdings von Terratec: ich hab mir auf der Homepage von denen den aktuellsten Treiber besorgt, expandiert und in irgendein Verzeichnis geschmissen. Dann gehe man in die Systemsteuerung auf Multimedia und klickt auf die Geräte-Registerkarte. Dort gehst Du auf Audiogeräte und unten auf Hinzufügen,
Du wählst den entsprechenden Dialog "nichtaufgefü+hrter Treiber" und gibst den Pfad Deines Trieberdownloads an. Du gibst dann noch ein paar IRQs und DMAs an (welche frei sind mußte vorher in NT-Diagnose schauen) und die sache müsste laufen.
Bei mir tuts das auch, aber ich hab halt das Problem das es oft einfach vur rauscht ??? Meld dich mal, wenn deine Karte läuft und du einige erfahrung gesammelt hast, um zu schaun ob s bei dir auch rauscht !!! Viel Spaß.
(Markus )

Antwort:
Auf der NT4 CD ist der PnP ISA Enabler, welcher zu installieren ist.
Danach sollte es leichter fallen. Soweit ich mich erinnere liegt ein
Readme.txt bei.
Otto
(Otto)

Antwort:
Hee, und ich dachte schon, ich wär der einzige mit solchen Problemen!
Also laufen tut mein Soundblaster 16 unter NT 4.0 schon (mit der dem Download awent40 zur Installatio)
Aber dafür bekomme ich bei jedem Start von NT folgende Meldung:
"Neue Hardwarekomponente gefunden, Für Stereo Enhanced Technologie wird Software installiert"!
Und zwar bei jedem Start immer das gleiche!!!
Wenn mir irgend jemand sagen kann, woran das liegt und wie ich diese beknackte Hardwareerkennung ausschalten kann,
würde ich mich riesig freuen und endlich nachts auch mal wieder schlafen!
Teddy
(Teddy)

Bewertung dieses Beitrages
Nickles /forum/audio-hardware/1998/nt4-0-und-soundblaster-16pnp-wie-geht-das-4151.html 0 3 von 5
bei Antwort benachrichtigen
Markus Willi

„NT4.0 und Soundblaster 16PnP: Wie geht das?“

Optionen

Also ich hab auch so'ne blöde PnP-Karte, allerdings von Terratec: ich hab mir auf der Homepage von denen den aktuellsten Treiber besorgt, expandiert und in irgendein Verzeichnis geschmissen. Dann gehe man in die Systemsteuerung auf Multimedia und klickt auf die Geräte-Registerkarte. Dort gehst Du auf Audiogeräte und unten auf Hinzufügen,
Du wählst den entsprechenden Dialog "nichtaufgefü+hrter Treiber" und gibst den Pfad Deines Trieberdownloads an. Du gibst dann noch ein paar IRQs und DMAs an (welche frei sind mußte vorher in NT-Diagnose schauen) und die sache müsste laufen.
Bei mir tuts das auch, aber ich hab halt das Problem das es oft einfach vur rauscht ??? Meld dich mal, wenn deine Karte läuft und du einige erfahrung gesammelt hast, um zu schaun ob s bei dir auch rauscht !!! Viel Spaß.
(Markus )

bei Antwort benachrichtigen
teddy Markus

„NT4.0 und Soundblaster 16PnP: Wie geht das?“

Optionen

Hee, und ich dachte schon, ich wär der einzige mit solchen Problemen!
Also laufen tut mein Soundblaster 16 unter NT 4.0 schon (mit der dem Download awent40 zur Installatio)
Aber dafür bekomme ich bei jedem Start von NT folgende Meldung:
"Neue Hardwarekomponente gefunden, Für Stereo Enhanced Technologie wird Software installiert"!
Und zwar bei jedem Start immer das gleiche!!!
Wenn mir irgend jemand sagen kann, woran das liegt und wie ich diese beknackte Hardwareerkennung ausschalten kann,
würde ich mich riesig freuen und endlich nachts auch mal wieder schlafen!
Teddy
(Teddy)

bei Antwort benachrichtigen
Otto Willi

„NT4.0 und Soundblaster 16PnP: Wie geht das?“

Optionen

Auf der NT4 CD ist der PnP ISA Enabler, welcher zu installieren ist.
Danach sollte es leichter fallen. Soweit ich mich erinnere liegt ein
Readme.txt bei.
Otto
(Otto)

bei Antwort benachrichtigen