Audio-Hardware 6.399 Themen, 20.727 Beiträge

MIDI Anschluß an SB AWE64 Value funktioniert nicht

Uwe / 1 Antworten / Baumansicht Nickles

Hallo zusammen,
ich möchte ein Roland Midi Keyboard an meine AWE64 anschließen.
Aber es kommen nur komische Töne. Sie sind zeitverzögert und nicht
im General Midi format. Damit meine ich, daß das gewünschte
Instrument sich nicht abspielen läßt.
Ich verwende ein SB-kompatibles Midikabel, daran liegt es nicht.
Mein Keyboard funktioniert auch. Gibt es eine Möglichkeit den
Midiport zu testen? Ich vermute es ist ein Hardwareproblem.
Help, Help, Help... :-((
Uwe (Uwe)

Antwort:
Hi,
wäre schön, wenn Du das Problem noch detaillierter darlegen könntest,
Ist es ein Midi-Controller-Keyboard oder hat es eine intgrierte Klang-
erzeugung ? Um was für ein Keyboard handelt es sich ? Ist das Ding
GM-Kompatibel ? Ist Local=off geschaltet bzw. spielst Du nur Midifiles
auf dem Rechner ab, oder dudelst Du selber ?
Viel Erfolg,
Eric
(Eric )

Bewertung dieses Beitrages
Nickles /forum/audio-hardware/1998/midi-anschluss-an-sb-awe64-value-funktioniert-nicht-1734.html 0 3 von 5
bei Antwort benachrichtigen
Eric Uwe

„MIDI Anschluß an SB AWE64 Value funktioniert nicht“

Optionen

Hi,
wäre schön, wenn Du das Problem noch detaillierter darlegen könntest,
Ist es ein Midi-Controller-Keyboard oder hat es eine intgrierte Klang-
erzeugung ? Um was für ein Keyboard handelt es sich ? Ist das Ding
GM-Kompatibel ? Ist Local=off geschaltet bzw. spielst Du nur Midifiles
auf dem Rechner ab, oder dudelst Du selber ?
Viel Erfolg,
Eric
(Eric )

bei Antwort benachrichtigen