Anwendungsprogramme 13.940 Themen, 67.774 Beiträge

Fehlermeldung kann ich nicht deuten - kann da jemand helfen?

MBMBMB / 16 Antworten / Baumansicht Nickles

Hallo,

ich möchte mit einem HP 6710b ein Webinar aufnehmen.
Hätte da jetzt einfach mal das Programm Ophttp://www.nickles.de/forum/anwendungsprogramme-bildbearbeitung-und-co/index.htmlen Broadcastr Software (=kostenlos) installiert.

Jetzt kommt folgende Fehlermeldung:
1) your cpu is not supported (DirectX10 is required - note that many integrated laptop GPUs do not support DX10)
2) you`re running Windows Vista without the "Platform Update"
3) your video card drivers are out of date

if you using a laptop with NIVADA optimus or amd Switchabel graphics, make sure obs is set on the high performance GPU in your driver settings.

Grafikkarte ist Mobile Intel(R) 965 Express Chipset Family mit Treiber 8.15.10.1867 vom 06.08.2009.

Kann mir jemand helfen was ich laut der Fehlermeldung tun muss?
Muss ich nur den Grafiktreiber aktualisieren - wie mache ich das bzw. ist der von HP mit 8.15.10.1867 vom 22 Okt 2009 wirklich aktuell?

Bewertung dieses Beitrages
Nickles /forum/anwendungsprogramme-bildbearbeitung-und-co/2016/fehlermeldung-kann-ich-nicht-deuten-kann-da-jemand-helfen-539167955.html 0 3 von 5
bei Antwort benachrichtigen
Alpha13 MBMBMB

„Fehlermeldung kann ich nicht deuten - kann da jemand helfen?“

Optionen

"Der Chip unterstützt seit den Treibern 15.9.0.1472 auch DirectX 10"

http://www.notebookcheck.com/Intel-Graphics-Media-Accelerator-X3100-GMA-X3100.1108.0.html

Am Grafiktreiber liegt das definitiv nicht!

Intel Chipsatztreiber hast du installiert und das neueste Bios ist auch drauf?

bei Antwort benachrichtigen
MBMBMB Alpha13

„Der Chip unterstützt seit den Treibern 15.9.0.1472 auch DirectX 10 ...“

Optionen

Danke Alpha13!!

BIOS istVersion 1.1 (12/01/11)
Über regedit ausgelesen (hier der Link falls es mal jemand braucht)
http://www.pcwelt.de/tipps/Windows-XP-Vista-7-Die-IP-Adresse-des-DSL-WLAN-Routers-mit-Windows-herausfinden-4743484.html

Aber wo finde ich den Chipsatztreiber?
System - Gerätemanager - System - Intel(R) ICH8-Familie PCI-Express-Stammport 1 - 283F - Treiber: Version: 6.1.7601.17514 Datum 21.06.2006

ist das soweit richtig?Auf der HP Downloadseite finde ich kein BIOS unter WIN 7 Pro 32Bit - hier der Link:
http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=3356629&swLangOid=18&swEnvOid=4053

bei Antwort benachrichtigen
Alpha13 MBMBMB

„Danke Alpha13!! BIOS istVersion 1.1 12/01/11 Über regedit ausgelesen hier der Link falls es mal jemand braucht ...“

Optionen

Unter Vista gibts da Biosupdates schon und irgendwie hatten wir das schon wirklich ausreichend durchgekaut.

F.20 vom 1 Dez 2011 ist da das neueste Bios und das solltest du auch drauf haben!

Und die Biosversion steht natürlich im Bios selbst oder man nimmt AIDA64:

http://www.computerbase.de/downloads/systemtools/aida64/

Und definitiv nicht Regedit.

Den Intel Chipsatztreiber 9.4.0.1027 installiert man auch da:

http://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatztreiber/

den kann man definitiv einfach drüber installieren und dann ist der neueste drauf.

Und um den aktuell installierten Chipsatztreiber zu identifizieren müßte man schon tief wühlen und das ist für nen Anfänger absolut keine Option und auch nicht nötig!

Und da du da ja streng nach falsch erkannter Vorschrift die Treiber installiert hast und damit überhaupt keinen Chipsatztreiber installiert hast (HP bietet bei W7 keinen an, nur bei Vista und XP), ist da nur der W7 Standardtreiber drauf und der ist halt oft für die Tonne.

http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=3356629&swItemId=ob_54136_1&swEnvOid=2104#

Den HP Vista Treiber kann man da natürlich auch nehmen, aber nur wenn der 9.4.0.1027 sich nicht installieren läßt, was manchmal vorkommt, obwohl es der korrekte Treiber ist.

bei Antwort benachrichtigen
MBMBMB Alpha13

„Unter Vista gibts da Biosupdates schon und irgendwie hatten wir das schon wirklich ausreichend durchgekaut. F.20 vom 1 Dez ...“

Optionen
Unter Vista gibts da Biosupdates schon

OK, ich wusste nicht dass ich für mein WIN 7 Pro auch das Vista Bios verwenden kann ...eigentlich könnte HP das ja dann auch die gleiche Version bei WIN 7 einstellen?

und irgendwie hatten wir das schon wirklich ausreichend durchgekaut.

hab ich da irgendwas verpasst? Der Rechner wurde vor Jahren aufgesetzt und seit dem hatte ich mir darüber glaub ich keine Gedanken über Treiber und BIOS bie diesen Laptop mehr gemacht.

F.20 vom 1 Dez 2011 ist da das neueste Bios und das solltest du auch drauf haben! Und die Biosversion steht natürlich im Bios selbst oder man nimmt AIDA64: http://www.computerbase.de/downloads/systemtools/aida64/ Und definitiv nicht Regedit.

Danke, wieder was gelernt! hab durch google den Tipp mit regedit gefunden und dachte - praktisch brauch nicht mal den Rechner neu starten. Aber das Ergebnis ist mit Regedit eh falsch.
Es ist BIOS F.20 installiert - sollte daher passen.

Und da du da ja streng nach falsch erkannter Vorschrift die Treiber installiert hast und damit überhaupt keinen Chipsatztreiber installiert hast (HP bietet bei W7 keinen an, nur bei Vista und XP), ist da nur der W7 Standardtreiber drauf und der ist halt oft für die Tonne.

Ehrlich gesagt kann ich das gar nicht mehr sagen ob damals ein Chipsatztreiber installiert wurde - ich installier den von Dir vorgeschalgen jetzt einfach mal drüber und meld mich dann ob alles klappt.

Danke Dir !!!

bei Antwort benachrichtigen
MBMBMB

Nachtrag zu: „OK, ich wusste nicht dass ich für mein WIN 7 Pro auch das Vista Bios verwenden kann ...eigentlich könnte HP das ja dann ...“

Optionen

Der Chipsatztreiber (nicht der HP Vista) wurde erfolgreich installiert - nach dem Neustart zwar ein großer Schreck - PC schaltet sich ein und nach WIN startet gleich weider aus :-(
Konnte beim Startvorgang aber kurz auswählen WIN normal starten und alles lief super durch!
DANKE ;-)

Allerdings ist die Fehlermeldung des Eingangsposts immer noch in OBS vorhanden und ich kann immer noch kein Webinar aufzeichnen.
Was kann ich da noch tun?

bei Antwort benachrichtigen
Alpha13 MBMBMB

„Der Chipsatztreiber nicht der HP Vista wurde erfolgreich installiert - nach dem Neustart zwar ein großer Schreck - PC ...“

Optionen

Da solltest du dringend W7 neu installieren...

Wenn die Kiste da sowas macht, dann stimmt was mit der Windows Installation oder der Hardware nicht!

bei Antwort benachrichtigen
Alpha13 MBMBMB

„OK, ich wusste nicht dass ich für mein WIN 7 Pro auch das Vista Bios verwenden kann ...eigentlich könnte HP das ja dann ...“

Optionen

http://www.nickles.de/forum/bios-mainboards-chipsaetze/2016/hp-8570w-bios-uefi-und-win-10-installation-539166494.html

Da habe Ich dir das schon wirklich ausreichend klar gemacht und das gilt natürlich allgemein.

Ein Bios nur für ein OS gibts nicht (mit janz wenigen Ausnahmen und AFAIK keiner bei ner HP Kiste) und deshalb flashed man auch immer das neueste Bios.

Und HP hat halt die Eigenart die Biose bei den OSen, die nicht mehr wirklich supportet werden weil die Kiste zu alt ist, nicht anzubieten und warum habe Ich dir auch schon gesagt ($)...

Bei anderen Herstellern ist das natürlich anders.

bei Antwort benachrichtigen
MBMBMB Alpha13

„http://www.nickles.de/forum/bios-mainboards-chipsaetze/2016/hp-8570w-bios-uefi-und-win-10-installation-539166494.html Da ...“

Optionen

Bei dem anderen Thred gings um einen neuen Laptop den ich beruflich nutzen will - dieser ist mein alter mit dem ich solche Programme wie diese testen und nutzen will ^^

Was kann jetzt noch die Ursache für die Fehlermeldung sein?

bei Antwort benachrichtigen
MBMBMB

Nachtrag zu: „Bei dem anderen Thred gings um einen neuen Laptop den ich beruflich nutzen will - dieser ist mein alter mit dem ich solche ...“

Optionen

Hab jetzt ein Youtube Video gefunden wo der Fehler beschrieben wird - leider komme ich mit dem englisch und der Lösung noch nicht weiter.

https://www.youtube.com/watch?v=2tBIiw_p2G8

Bei Minute 2:15
sieht man dass in den Eisntellungen unter Grafikkarte eine angezeigt werden soll. -> bei mir ist das leer und kein Eintrag.

Bei Minute 3:00
sieht man dass bei Rechtsklick auf das Programmicon der Eintrag "run with grafics processor" ausgewählt werden kann - da ist bei mir auch kein Eintrag

Danach steig ich komplett aus was die Einstellungen bei der Grafikkarte ist.

Hilft das weiter?

bei Antwort benachrichtigen
giana0212 MBMBMB

„Hab jetzt ein Youtube Video gefunden wo der Fehler beschrieben wird - leider komme ich mit dem englisch und der Lösung ...“

Optionen

Die Einstellungen in dem Video hast Du nicht, da Du keine Grafikkarte hast, sondern nur die Chipsatzgrafik von Intel (965er Chipsatz, X3100).

Welche DirektX-Version bei Dir werkelt, siehst Du, wenn Du unter Start-"Ausführen" "dxdiag" eingibst.

bei Antwort benachrichtigen
Alpha13 MBMBMB

„Hab jetzt ein Youtube Video gefunden wo der Fehler beschrieben wird - leider komme ich mit dem englisch und der Lösung ...“

Optionen

Nein, da gehts natürlich um Kisten mit jenau 2 Grafikkarten!!!

U.U. ist die halt zu alt und vor allen Dingen zu lahm!

bei Antwort benachrichtigen
Alpha13 MBMBMB

„Bei dem anderen Thred gings um einen neuen Laptop den ich beruflich nutzen will - dieser ist mein alter mit dem ich solche ...“

Optionen

1 + 1 ist 3...

bei Antwort benachrichtigen
MBMBMB Alpha13

„1 1 ist 3...“

Optionen

aber die Fehelermeldung kommt ja nicht weil der Laptop zu langsam ist - oder?

Und selbst ein alter 2,20GHz Intel Duo mit 4GB RAM sollte eine einfache Bildschirmaufzeichnung noch schaffen.

Hast Du noch eine Idee was ich gegen die Fehlermeldung tun kann oder evtl. ein anderes Tool zum Aufnehmen eines Webinars in Form von Bildschirmaufzeichnung suchen?

bei Antwort benachrichtigen
giana0212 MBMBMB

„aber die Fehelermeldung kommt ja nicht weil der Laptop zu langsam ist - oder? Und selbst ein alter 2,20GHz Intel Duo mit ...“

Optionen

Ein anderes Tool?

http://www.tecchannel.de/pc_mobile/tipps/2039271/vlc_media_player_als_bildschirmrekorder_einsetzen/

Hat eigentlich jeder auf dem Rechner.

http://www.videolan.org/vlc/

Außerdem könntest Du das noch testen, kenne ich selber jedoch nicht:

http://icecreamapps.com/Screen-Recorder/

Das hier könnte Dir auch gefallen:

http://atomisystems.com/activepresenter/

bei Antwort benachrichtigen
MBMBMB giana0212

„Ein anderes Tool? http://www.tecchannel.de/pc_mobile/tipps/2039271/vlc_media_player_als_bildschirmrekorder_einsetzen/ Hat ...“

Optionen

Danke giana0212,

das Programm ActivePresenter ist mächtig und hat einen enormen Funktionsumfang bereits in der Free Version. Für mich schon fas zu viel. Aber es funktioniert, daher sollte mein alter Laptop auf jeden Fall noch Bildschirmaufzeichnungen schaffen.

Ich suche ein einfaches Programm mit dem man einfach einen beliebigen Bildschirmausschnitt auswählen kann, in dem dann ein Video mit Ton aufgenommen wird. Eichtig ist noch dass es kein Zeitlimit der Aufnahme gibt.

wenn es schon so mächtige Tools wie ActivePresenter kostenlos gibt sollte es doch so ein einfaches Tool auch geben, aber irgendwie finde ich da nichts. Die sind alle entweder ohne Ton, IND der Aufnahmedauer beschränkt oder haben Wasserzeichen eingeblendet.

bei Antwort benachrichtigen
giana0212 MBMBMB

„Danke giana0212, das Programm ActivePresenter ist mächtig und hat einen enormen Funktionsumfang bereits in der Free ...“

Optionen

Hi,

ich kenne keins der Programme und auch nicht die Einschränkungen.

Nun kann man sicher noch hundert Tools dieser Art finden, wenn man lange genug sucht. Problematisch ist da auch der Download, man weiß nicht, welcher Quelle man trauen kann und welche Quelle einem den Rechner verseucht.

In keinem Fall ist hier irgend was als Empfehlung zu verstehen, testen mußt Du selber. Ich habe auch Quellen gefunden, die mir weniger seriös erschienen.

Lies doch mal hier:

http://alternativeto.net/software/activepresenter/

Wie gesagt, ohne Gewähr.

(Ich nutze Linux, ich würde also vermutlich RecordMyDesktop nutzen.)

bei Antwort benachrichtigen