Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Installationsabbruch mit Fehlermeldung w98se. Was heißt das!?

besterpapa / 5 Antworten / Baumansicht Nickles

Hallo,

hab einer meinen alten Möhren genommen und wollte von ME auf 98SE neu installieren.

Beide Platten neu partitioniert und formatiert mit boot-98se-Diskette. 

Sockel-7 mit AMD-K6-533. Elsa Vanta TNT-AGP. Vorerst 64 MB Infineon -Ram mit 64x8?drin.

Nachdem setup scandisk gemacht hat und die Dateien auf die Festplatte kopieren will

kommt folgende Fehlermeldung: w98se fehler in modul KRNL.Exe at 0001:0001.

Danach noch einige andere Speicher-Adressen und dass ich die Diskette raus nehmen soll, wohl überhaupt keine drin ist!

CD kann nicht kaputt sein, da ich mit der gleichen noch vor Tagen gearbeitet habe und alles einwandfrei war. CD-LW dito. Platte laut scandisk keine Fehler. RAM liefen vorher unauffällig.

Ram hab ich getauscht, immer noch das gleiche Problem.

Was kann das sein???

Und. Jetzt bitte NICHT nach den Sinn fragen warum ich mich mit  so olles Zeugs rum ärgere, gelle!?

Schorsch

 

Bewertung dieses Beitrages
Nickles /forum/altes-windows-98-se-me-und-nt/2013/installationsabbruch-mit-fehlermeldung-w98se-was-heisst-das-539023109.html 0 3 von 5
Max Payne besterpapa

„Installationsabbruch mit Fehlermeldung w98se. Was heißt das!?“

Optionen

Schau mal die Kondensatoren auf dem Brett an. Solche Fehler gibt's typischerweise, wenn da welche nahezu hinüber sind ("dicke Backen").

Alpha13 besterpapa

„Installationsabbruch mit Fehlermeldung w98se. Was heißt das!?“

Optionen
besterpapa Alpha13

„http://www.nickles.de/forum/Mobile-Computer-Tablets-und-Not ...“

Optionen

Danke Jungs,

werd mal von der Platte booten. Hab einen Konverter mit usb. Platte dran, drauf laden fertig. Enbauen brauch nicht net, häng die dann einfach mit langen Kabel am 2. IDE dran.

Ist die win-98se-CD eigentlich schreibgeschützt?

Hab gestern mit Eurosoft Platte und Ram ausgiebig getestet. keine Fehler.

Ob Elkos kaputt müßte ich das board mal ausbauen, kann man so schlecht sehen, wenn ja, hab ja noch reichlich ;-)

Meld mich, wenn die Kiste läuft, bzw. ich weiß was jetzt tatsächlich kaputt ist.

besterpapa

Nachtrag zu: „Danke Jungs, werd mal von der Platte booten. Hab einen ...“

Optionen

Sieht so aus, als wenn das Brett die Grätsche gemacht hat. Ein Elko verdächtig gewölbt.

Habe mit Diskette, CD, Platte gebootet, Max bis zu Sytemdateien werden jetzt kopiert und dann wieder seltsame Fehlermeldungen, oder gleich einfrieren.

Eigentlich schade, das war das schnellste Sockel-7-board was ich hatte. 

Ma schaun bei dem Rest was bei ebay geht.Zwinkernd

GAndreas besterpapa

„Sieht so aus, als wenn das Brett die Grätsche gemacht hat. ...“

Optionen

Nur weil da der ein oder andere Elko defekt ist, heißt das noch lange nicht, daß man das Board auch entsorgen muß, wenn man daran hängt.

Bei meinem Tusl2-C mußte ich vor Jahren beim Einschalten immer 10x den Resetknopf  drücken, bis der Prozessor (nicht übertaktet), der Arbeitsspeicher oder die Grafikkarte richtig erkannt wurden. Jedes mal funktionierte irgendwas nicht. Auf Verdacht habe ich dann alle Elkos selbst ausgetauscht. Diese habe ich im Fachhandel für teures Geld erworben, gibt's im Internet aber viel billiger, ebenso wie zahlreiche Anleitungen, worauf unbedingt zu achten ist:

low-ESR Elkos (niedriger innerer Widerstand) mit 105 °C Temperaturverträglichkeit verwenden!

Die Angaben zur benötigten Kapazität und Spannung stehen auf den alten Elkos drauf. Ebenso muß man auf den Durchmesser und die Einbaurichtung von Plus- und Minuspol achten!

Wichtig ist auch ein guter, ausreichend leistungsstarker, sprich heißer Lötkolben, da die Masseleitungen in der Nähe einiger Elkos die Wärme zum Schmelzen des Lötzinns sehr schnell abführen!

Obwohl ich damals beim Entfernen der alten Elkos ein paar Mal mit dem Lötkolben abgerutscht bin (war nämlich kein ausreichend leistungsstarkerUnentschlossen) und dabei ein paar Schrammen ins Board gedrückt habe und auch eine Kupferleitung der onboard Soundkarte teilweise herausgerissen und wieder notdürftig hinein geklebt habe (war mir egal, da ich je eine eigenständige Soundkarte verwende) läuft der Rechner jetzt seit fast 5 Jahren wieder einwandfrei mit Win98SE, WinXP und Linux und hat mir bis jetzt die Anschaffung eines neuen erspart.

Falls Du also Zeit und Lust zum Basteln hast, würde ich es an Deiner Stelle versuchen. Kaputt ist das Board ja jetzt schon und mehr als kaputt geht nicht.