Allgemeines 21.609 Themen, 141.617 Beiträge

Problem beim Übertakten

Martin / 7 Antworten / Baumansicht Nickles

Hallo!
Ich habe einen PentiumII 233, den ich bei 332 Mhz (83 x 4) laufen lasse, und das Beste daran ist, dass - wenn der Rechner gebootet hat und Win95 gestartet wurde - alles sehr stabil läuft.
Mein Problem liegt beim Booten und Hochfahren: Ich benötige ca. 1 bis 3 Versuche mein System zu starten. Entweder der Bildschirm wird einfach dunkel und es wird selbständig ein Neuboot ausgelöst, oder er findet eine Datei "VMM32.VXD" nicht und fährt auf beliebigen Tastendruck herunter.
Ich Benutze einen Adaptec AHA 2940 SCSI Controller und eine Seagate Barracuda UW Festplatte als einzige Harddisc, ausserdem 10 Ns SDRAM. Das Mainboard ist das LX6 von Abit. Da ich keine IDE Geräte benutze, sind die IDE Ports sowohl im Bios als auch in Win95 deaktiviert.
Hat vielleicht jemand eine Idee an was das liegen könnte und einen Lösungsvorschlag?
Für eine Antwort wäre ich sehr dankbar!
Übrigens ist es mir nicht möglich Multiplikatoren höher als 4 zu benutzen. Der Übertaktungsschutz von Intel?
Servus, Martin. (Martin)

Antwort:
Hi,
bei 83-er Bustakt brauchst Du Dich nicht wundern, wenn einiges im PC spinnt!
Tschau
(Markus )

Antwort:
Was für eine hast Du Grafikkarte?
(ES )

Antwort:
Ich benutze eine ATI Expert@Work 8MB Grafikkarte. Denkst Du die ist schuld?
Danke für Deine Hilfe!
(Martin )

Antwort:
Auch Hi,
Es mag sein, dass es wahrscheinlicher ist, mit 83 Mhz Probleme zu bekommen, aber es ist auch nicht soo unwahrscheinlich, dass es funktioniert. Mein letztes System lief mit 83 hervorragend ohne jegliche feststellbare Probleme (133 Pentium EIDE-Rechner).
Da mein heutiges Problem lediglich beim Booten besteht (spätestens nach dem dritten Anlauf klappt's), und der eigentliche Rechnerbetrieb absolut stabil verläuft, könnte ich mir vorstellen, dass die Schwierigkeiten gar nicht so unlösbar sind.
Was mich viel mehr fasziniert ist, dass der Prozessor ganz offenbar die übertaktung um 100 (!) Mhz locker verkraftet. Und warum sollte ich mir diesen Leistungszuwachs -wenn es machbar ist- entgehen lassen?
Danke für Dein Interesse.
Martin.
(Martin)

Antwort:
Du hast das Ding ganz schön hoch gejagt - wundert mich, daß er dieses
Extrem-Overclocking aushält. Fahr ihn eine Portion runter unter stelle auf maximal 75 MHz Bustakt um. Mein Adaptec UW2940 macht bei
mehr als 75 MHz Takt Ärger.
Toi toi.
(Michael Nickles)

Antwort:
Ich hab' ihn jetzt bei 300 (75x4) und hab' jetzt kein Bootproblem mehr. Ist ja immer noch flott genug. Dann liegt das Ganze also wahrscheinlich am Adaptec Controller.
Auf jeden Fall dank für Deine Antwort.
(Martin)

Antwort:
Hallo Martin,
ich denke nicht, daß die beschriebenen Probleme am 2940UW liegen, denn
der läuft in meinem Board Abit TX5 bei 83 Mhz auch ohne Probleme.
Versuch einfach mal die IO-Spannung zu erhöhen (die Takt-
flanken kommen so schnell, daß die benötigte Spannungsspitze nicht
erreicht wird und somit nicht genügend Spannug vorliegt, gibts Du mehr
IO vor (3,5Volt - 4.1Volt) ist bis zum nächsten Flankenwechsel der
Peak groß genug. (Vorsicht bei Spannugserhöhung gute Kühlung
gewährleisten).
Falls Dich Dein Board nicht mehr Spannung per Jumper einstellen läßt
kannst Du nen paar Pull-Down Widerstände auflöten, hierzu wendest Du
dich am besten an http://privat.schlund.de/dobla/
Viel Erfolg und nicht aufgeben, wir haben hier schon alles auf 83Mhz
ans Laufen gekriegt.
P.S.: 4.5 Takt wird nicht laufen da Deine Intel CPU kein Multi-Layer
ist.
Tschau
Christian
(Christian )

Antwort:
1. AMD-Prozessoren sind selten für Overclocking geeignet.
2. 83 MHz Bustakt ist beim aktuellen Stand der Technik für viele Komponenten zu viel - besser ist es auf maximal 75 MHz Bustakt einzustellen.
Alle Backgrounds und Details zu Overclocking im PC-REPORT.
(Michael Nickles)

Antwort:
1. AMD-Prozessoren sind selten für Overclocking geeignet.
2. 83 MHz Bustakt ist beim aktuellen Stand der Technik für viele Komponenten zu viel - besser ist es auf maximal 75 MHz Bustakt einzustellen.
Alle Backgrounds und Details zu Overclocking im PC-REPORT.
(Michael Nickles)

Antwor

Bewertung dieses Beitrages
Nickles /forum/allgemeines/1998/problem-beim-uebertakten-719.html 0 3 von 5
bei Antwort benachrichtigen
Markus Martin

„Problem beim Übertakten“

Optionen

Hi,
bei 83-er Bustakt brauchst Du Dich nicht wundern, wenn einiges im PC spinnt!
Tschau
(Markus )

bei Antwort benachrichtigen
Martin Markus

„Problem beim Übertakten“

Optionen

Auch Hi,
Es mag sein, dass es wahrscheinlicher ist, mit 83 Mhz Probleme zu bekommen, aber es ist auch nicht soo unwahrscheinlich, dass es funktioniert. Mein letztes System lief mit 83 hervorragend ohne jegliche feststellbare Probleme (133 Pentium EIDE-Rechner).
Da mein heutiges Problem lediglich beim Booten besteht (spätestens nach dem dritten Anlauf klappt's), und der eigentliche Rechnerbetrieb absolut stabil verläuft, könnte ich mir vorstellen, dass die Schwierigkeiten gar nicht so unlösbar sind.
Was mich viel mehr fasziniert ist, dass der Prozessor ganz offenbar die übertaktung um 100 (!) Mhz locker verkraftet. Und warum sollte ich mir diesen Leistungszuwachs -wenn es machbar ist- entgehen lassen?
Danke für Dein Interesse.
Martin.
(Martin)

bei Antwort benachrichtigen
Michael Nickles Martin

„Problem beim Übertakten“

Optionen

Du hast das Ding ganz schön hoch gejagt - wundert mich, daß er dieses
Extrem-Overclocking aushält. Fahr ihn eine Portion runter unter stelle auf maximal 75 MHz Bustakt um. Mein Adaptec UW2940 macht bei
mehr als 75 MHz Takt Ärger.
Toi toi.
(Michael Nickles)

bei Antwort benachrichtigen
Martin Michael Nickles

„Problem beim Übertakten“

Optionen

Ich hab' ihn jetzt bei 300 (75x4) und hab' jetzt kein Bootproblem mehr. Ist ja immer noch flott genug. Dann liegt das Ganze also wahrscheinlich am Adaptec Controller.
Auf jeden Fall dank für Deine Antwort.
(Martin)

bei Antwort benachrichtigen
Christian Martin

„Problem beim Übertakten“

Optionen

Hallo Martin,
ich denke nicht, daß die beschriebenen Probleme am 2940UW liegen, denn
der läuft in meinem Board Abit TX5 bei 83 Mhz auch ohne Probleme.
Versuch einfach mal die IO-Spannung zu erhöhen (die Takt-
flanken kommen so schnell, daß die benötigte Spannungsspitze nicht
erreicht wird und somit nicht genügend Spannug vorliegt, gibts Du mehr
IO vor (3,5Volt - 4.1Volt) ist bis zum nächsten Flankenwechsel der
Peak groß genug. (Vorsicht bei Spannugserhöhung gute Kühlung
gewährleisten).
Falls Dich Dein Board nicht mehr Spannung per Jumper einstellen läßt
kannst Du nen paar Pull-Down Widerstände auflöten, hierzu wendest Du
dich am besten an http://privat.schlund.de/dobla/
Viel Erfolg und nicht aufgeben, wir haben hier schon alles auf 83Mhz
ans Laufen gekriegt.
P.S.: 4.5 Takt wird nicht laufen da Deine Intel CPU kein Multi-Layer
ist.
Tschau
Christian
(Christian )

bei Antwort benachrichtigen
ES Martin

„Problem beim Übertakten“

Optionen

Was für eine hast Du Grafikkarte?
(ES )

bei Antwort benachrichtigen
Martin ES

„Problem beim Übertakten“

Optionen

Ich benutze eine ATI Expert@Work 8MB Grafikkarte. Denkst Du die ist schuld?
Danke für Deine Hilfe!
(Martin )

bei Antwort benachrichtigen